Motorola Community

Moto G PhonesMoto G4 / Moto G4 Plus / Moto G4 Play
All Forum Topics
Options

2 Posts

12-28-2018

GB

3 Signins

14 Page Views

  • Posts: 2
  • Registered: ‎12-28-2018
  • Location: GB
  • Views: 14
  • Message 1 of 4

Moto G4 loss of signal

2018-12-28, 8:57 AM

Moto G4 not connecting whatsoever, showing "no service" at all times. The SIM is fine and is registering but isn't locating any signal.

Reply
Options

1846 Posts

10-16-2018

GB

1680 Signins

26113 Page Views

  • Posts: 1846
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 26113
  • Message 2 of 4

Re: Moto G4 loss of signal

2018-12-28, 10:06 AM

Are you sure the Sim is OK?

 

Can you try it in a different phone.

 

What Network are you with?

Reply
Options

2 Posts

12-28-2018

GB

3 Signins

14 Page Views

  • Posts: 2
  • Registered: ‎12-28-2018
  • Location: GB
  • Views: 14
  • Message 3 of 4

Re: Moto G4 loss of signal

2018-12-28, 10:09 AM

The SIM works fine, I've tried resetting everything, airplane mode etc etc and I'm with BT 

Reply
Options

1846 Posts

10-16-2018

GB

1680 Signins

26113 Page Views

  • Posts: 1846
  • Registered: ‎10-16-2018
  • Location: GB
  • Views: 26113
  • Message 4 of 4

Re: Moto G4 loss of signal

2018-12-28, 10:17 AM

 wrote:

The SIM works fine, I've tried resetting everything, airplane mode etc etc and I'm with BT 


Tey resetting the Network settings,

 

https://www.virginmobile.ca/en/support/step-by-step-phone-guides.html?p=motorola_motogplus&a=how_to_reset_the_network_settings_on_my_motorola&province=ON&geoResult=failed

 

Should be the same or similar for your phone.Then shut the phone down for a few mins and restart it.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete