cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Samratn09
Blue Screen Again
Posts: 1
Registered: ‎01-15-2019
Location: IN
Views: 370
Message 1 of 2

Moto g4 plus Network Connection issue

 After updating os into nuggets, from last 6 months I am using vodafone sim, now there is network connectivity problem. Even though I reset the phone issue persist, checked with diff sim card as well ...As well as in dual sim case only one sim card is working.

 

 

Senior MotoAgent
Senior MotoAgent
Posts: 1,034
Registered: ‎10-08-2015
Location: IN
Views: 346
Message 2 of 2

Re: Moto g4 plus Network Connection issue


@Samratn09 wrote:

 After updating os into nuggets, from last 6 months I am using vodafone sim, now there is network connectivity problem. Even though I reset the phone issue persist, checked with diff sim card as well ...As well as in dual sim case only one sim card is working.

 

 


Hi Samratn09,

 

Welcome to Forums,

 

Sorry for the inconvenience caused. We request you to try these below checkpoints & let us know.

 

1. Did you do an automatic restore after your Factory Data Reset?  If you did, then you most probably reinstalled whatever is causing the issue before you ever had a chance to test it. Click here for the External Factory Data Reset steps.

 

2. Did you check the different Carrier SIM card with different locations?

 

3. We request update your profile with the IMEI number of your phone. Is it okay if we look into your apps to determine what is causing the issue? This will help us investigate. Make sure that your Motorola Privacy is enabled. 

 If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Thanks & Regards
Nikh
Lenovo-Moto Support

 

Top Kudoed Authors