cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Senior MotoAgent
Senior MotoAgent
Posts: 3,431
Registered: ‎10-05-2016
Location: PH
Views: 1,630
Message 71 of 280

Re: Moto g4 with no sound

Hi ownkev,

 

 Downgrading your phone is impossible as it may create more damage and voids the warranty of the phone.

 

Regards,
Jess
Motorola Support

motog4notwork
Punch Card
Posts: 25
Registered: ‎06-16-2017
Location: CA
Views: 2,358
Message 72 of 280

Re: Moto g4 with no sound

Hi, I have the same problem with my G4 Plus. The speaker sometimes works for a few minutes after a reboot but then stops again and sound only works over the audio port or bluetooth, and yes I have tried the recommended troubleshooting steps of a factory reset and cache wipe and safe mode, none of which fixed it. Hopefully Lenovo/Moto will come up with a solution to make it work again, as this is their problem to fix, not mine.

kaliaragorn
Fanfold Paper
Posts: 12
Registered: ‎06-18-2017
Location: IT
Views: 2,019
Message 73 of 280

Re: Moto g4 with no sound

same problem here: it works in safe mode, nothing while normally booted!!! Smiley Sad

Moto Sr Moderator
Moto Sr Moderator
Posts: 27,236
Registered: ‎02-02-2016
Location: US
Views: 2,011
Message 74 of 280

Re: Moto g4 with no sound


@kaliaragorn wrote:

same problem here: it works in safe mode, nothing while normally booted!!! Smiley Sad


That indicates one or more apps you installed is the problem. 


* Search box is your friend * I don't respond to PM if question belongs in forum
kaliaragorn
Fanfold Paper
Posts: 12
Registered: ‎06-18-2017
Location: IT
Views: 2,008
Message 75 of 280

Re: Moto g4 with no sound

apparently, this is not the case.

 

I reset the device to factory settings, and the problem is still there.

furthermore, now no sound pops out even in safe mode!!!!!!

 

have no clue now. any idea???

f

 

motog4nosound
Paper Tape
Posts: 1
Registered: ‎06-18-2017
Location: US
Views: 2,001
Message 76 of 280

Re: Moto g4 with no sound

Safe mode does not help and it's not an app causing the problem. The speaker sometimes works for a few minutes after a reboot but then stops again and sound only works over the audio port or bluetooth, and yes I have tried the recommended troubleshooting steps of a factory reset and cache wipe and safe mode, none of which fixed it. Hopefully Lenovo/Moto will come up with a solution to make it work again, as this is their problem to fix, not mine.

Midhung4play
Ctrl-Alt-Del
Posts: 11
Registered: ‎04-19-2017
Location: IN
Views: 1,956
Message 77 of 280

Re: Moto g4 with no sound

Same problem here too on g4play.

wallsy88
Punch Card
Posts: 1
Registered: ‎06-22-2017
Location: GB
Views: 1,806
Message 78 of 280

Re: Moto g4 with no sound

Hi, 

 

I have the same issue with mY Moto G4. Within a few minutes of booting the phone, it stops playing any sounds at all. 

 

I have tried the trouble-shooting steps in this thread including safe mode, wiping cache and factory reset. None of these have fixed the problem. Rebooting is a temporary fix but only for a few minutes. Currently I have not installed any additional apps since a factory reset and the problem still occurs.

 

Currently running  7.0 Nougat

 

Please help.

 

Thanks.

Motorola Admin Motorola Admin
Motorola Admin
Posts: 1,751
Registered: ‎02-11-2016
Location: US
Views: 1,797
Message 79 of 280

Re: Moto g4 with no sound


@wallsy88 wrote:

Hi, 

 

I have the same issue with mY Moto G4. Within a few minutes of booting the phone, it stops playing any sounds at all. 

 

I have tried the trouble-shooting steps in this thread including safe mode, wiping cache and factory reset. None of these have fixed the problem. Rebooting is a temporary fix but only for a few minutes. Currently I have not installed any additional apps since a factory reset and the problem still occurs.

 

Currently running  7.0 Nougat

 

Please help.

 

Thanks.


If you have no 3rd party apps installed, and encounter this issue, then please get me a Bug Report when it happens. From what we've seen in our testing the issue has also been tied back to a 3rd party app misbehaving. Since you're seeing this with no 3rd party apps installed, I'd like to get the report over to the engineer I've been working with.

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go in to the developer options mode]
2. After the above steps Developer options will be enabled.
3. Go to Settings ->Developer options -> Enable Usb debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
7. Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

-Tom

motog4notwork
Punch Card
Posts: 25
Registered: ‎06-16-2017
Location: CA
Views: 1,753
Message 80 of 280

Re: Moto g4 with no sound

Hi, I tried the above steps in safe mode on my G4 Plus that is having the same issue. It generated the reports for both interactive and full bug reports but when I clicked on the notification to send for the full report it went back to the home screen and no option to send and when I clicked to send for the interactive one it gave me a shell crashed notification, and apparently the reports can’t be accessed from the data folder without root access.

Top Kudoed Authors