cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Sander5151
Blue Screen Again
Posts: 4
Registered: ‎07-16-2017
Location: NL
Views: 5,402
Message 1 of 10

NO SOUND / NO VIDEO MOTO G4 PLUS

Hello, my Motorola G4 Plus randomly shuts off, after the random shutoff i didn't have Any sounds or video's playing so i went online tool search and found out more people had the same issue, i tryed all the Trouble Shooting Motorola suggested, i totally reset my phone and still no sound. So i'm Thinking the issue is the foult of Motorola could you please help me, i've been having this issue a couple days, please fix this or respond to me so i can have my sound back!! Thanx 

Former Employee
Posts: 2,430
Registered: ‎12-19-2016
Location: PH
Views: 5,133
Message 2 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS

Hi Sander5151

 

Sorry for the delay. It must have been troublesome that there is no sound coming from the phone but let me see what I can do. By the way, are you referring to to online music and videos? Was it reset with no restore that you have tried? How about if you're using a headset/earphone, was there still no sound? For playing music/videos saved on your phone, please try it whle in safe mode? We will check if it will work.

 

Please also try going to Device Help > Fix > Hardware Tests > Speakers and let us see how it goes. 

 

Regards,
Ella
Motorola Support

Sander5151
Blue Screen Again
Posts: 4
Registered: ‎07-16-2017
Location: NL
Views: 5,127
Message 3 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS

Hello,

Thanks You for your Friendly reply.

I tried reseting without the back-up, still no sound. I have sound while i'm wearing headphones, earphones. And also when i'm connected to a bluetooth device. The testing also didn't Give me sound. I'm sure my speaker isn't broken because i have sound for a couple minutes or do and then it shuts off. I Think it's in the system. Have You got Any more ideas?

 

Former Employee
Posts: 2,430
Registered: ‎12-19-2016
Location: PH
Views: 5,091
Message 4 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS


@Sander5151 wrote:

Hello,

Thanks You for your Friendly reply.

I tried reseting without the back-up, still no sound. I have sound while i'm wearing headphones, earphones. And also when i'm connected to a bluetooth device. The testing also didn't Give me sound. I'm sure my speaker isn't broken because i have sound for a couple minutes or do and then it shuts off. I Think it's in the system. Have You got Any more ideas?

 


Sorry to hear that. Actually reset is the last troubleshooting step that can be performed to any device. Sadly, I may have to refer you to visit any service center for further testing. - Ella

akhzz09
Paper Tape
Posts: 1
Registered: ‎04-24-2018
Location: IN
Views: 4,454
Message 5 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS

I was also facing the problem of no sound through speakers of Moto g4 plus mobile ,but microphone and headphones were working normally. So for checking speakers I gave to offical service centre and after 2 days they said the motherboard is damaged, so I took the phone . But after going home I noticed that through cellphone I can't call anybody even my microphone was not working,headphones were also not responding and while playing it is showing (error while playing videos). They are rejecting and claiming that the mobile was damaged by me only. Can Motorola team can help in this situation....?

Senior MotoAgent
Senior MotoAgent
Posts: 1,640
Registered: ‎03-04-2016
Location: IN
Views: 4,442
Message 6 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS


@akhzz09 wrote:

I was also facing the problem of no sound through speakers of Moto g4 plus mobile ,but microphone and headphones were working normally. So for checking speakers I gave to offical service centre and after 2 days they said the motherboard is damaged, so I took the phone . But after going home I noticed that through cellphone I can't call anybody even my microphone was not working,headphones were also not responding and while playing it is showing (error while playing videos). They are rejecting and claiming that the mobile was damaged by me only. Can Motorola team can help in this situation....?


Sorry for the trouble, we have your details and the same was forwarded to our team. You will hear from them soon.

 

-Sandip



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

ng7
What's DOS?
Posts: 1
Registered: ‎09-16-2018
Location: IN
Views: 3,048
Message 7 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS

I am having the same problem from last few days,. Phn call out going, incoming, audio video playing all gone at the same time!!! What is the issue then, I also rebooted my phone. No effect!!! Is the motherboard gone? 

ckbtx
What's DOS?
Posts: 1
Registered: ‎09-17-2018
Location: US
Views: 3,012
Message 8 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS

My son's phone recently started with this issue. I know the speaker works because it will have sound for about a minute after boot.  I followed motorola troubleshooting steps including the factory reset and not entering in his gmail account or putting it on wi-fi.  issue was not resolved. He can currently still fully use the phone with his bluetooth headphones.

Narayanshahane
Paper Tape
Posts: 1
Registered: ‎01-02-2020
Location: IN
Views: 157
Message 9 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS

I have this problem from today !!!!

Highlighted
Senior MotoAgent
Senior MotoAgent
Posts: 869
Registered: ‎04-04-2018
Location: IN
Views: 116
Message 10 of 10

Re: NO SOUND / NO VIDEO MOTO G4 PLUS


@Narayanshahane wrote:

I have this problem from today !!!!


Hi Narayanshahane,

 

Sorry to know about this. Have you taken the hardware test? If yes, kindly let me know the test result for further assistance.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

And We're back...

Move delayed but still coming

Learn More

Top Kudoed Authors