cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Thei
SCSI Port
Posts: 59
Registered: ‎06-15-2015
Location: NL
Views: 1,645
Message 1 of 7

No stereo sound at earplugs.

I don't have stereo sound when I plug in my earbuds. I did test it with the stock radio app and also I have stored some cd music . Everything is in mono. What can I do?

I have checked it with my earbuds and with my headphone. Both are good when i do connect them to my ipad.

Moto Sr Moderator
Moto Sr Moderator
Posts: 28,260
Registered: ‎02-02-2016
Location: US
Views: 1,625
Message 2 of 7

Re: No stereo sound at earplugs.


@Thei wrote:

I don't have stereo sound when I plug in my earbuds. I did test it with the stock radio app and also I have stored some cd music . Everything is in mono. What can I do?

I have checked it with my earbuds and with my headphone. Both are good when i do connect them to my ipad.


by mono, do you mean only one earbud works, or you have mono sound (no stereo separation but sound from both buds)?

 

You could try other ear buds with your phone, safe mode or reset are 2 other options. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Thei
SCSI Port
Posts: 59
Registered: ‎06-15-2015
Location: NL
Views: 1,598
Message 3 of 7

Re: No stereo sound at earplugs.

I have mono sound from both sides L and R.

Safe mode also did not solve it.

Moto Sr Moderator
Moto Sr Moderator
Posts: 28,260
Registered: ‎02-02-2016
Location: US
Views: 1,591
Message 4 of 7

Re: No stereo sound at earplugs.


@Thei wrote:

I have mono sound from both sides L and R.

Safe mode also did not solve it.


How are you testing? What app? What sound file/source?


* Search box is your friend * I don't respond to PM if question belongs in forum
Thei
SCSI Port
Posts: 59
Registered: ‎06-15-2015
Location: NL
Views: 1,585
Message 5 of 7

Re: No stereo sound at earplugs.

i have tested with the stock radio app and with a spotify app. Both, my philips inear buds and my hifi akg K400 headphone sound very good at my stereo amp or connected with the ipad and .... in stereo.
from my moto i only get mono sound, so both sides play the same sound.
I did live chat with Motorola uk today and after trying to solve it with many advises they told me to do a factory reset at last ,,without,, making a backup. After that the mono sound stil was there and I see all my apps are gone now. My phone is like a phone new out of the box now and everything i did install to make it my own is gone. I am 65+ and it was a lot of work and searching to make this phone working like it did . So after all i am not glad with the motorola live chat support I have got becourse I still have no stereo and i brought my phone to a repare center from motorola.
RevLauren
Bit Torrent
Posts: 1,471
Registered: ‎08-11-2013
Location: US
Views: 1,578
Message 6 of 7

Re: No stereo sound at earplugs.

It is certainly unfortunate that you do not have a backup, and that apparently the customer service person did not confirm with you that you were backing up your apps and data on a regular basis, but I'm wondering if you signed into this phone with a Google Account. If so, you may have a backup.

 

Google Backup & Restore

For starters, Google has you covered when it comes to most of the important contact and email information. All your app data (like game saves) calendar, Browser, Contacts, Gmail, Photos, Music, People details, and even more detailed things like WiFi passwords and other device settings. All of this can be synced to Google’s servers with two or three taps in your device settings, and restored when you get a new device.

Head to Settings > Accounts (tap Google) > Select Google account > check everything you want to sync. Make sure under settings > Backup & reset this is all enabled as well. It should be enabled by default, which is nice. This is one of the most powerful tools for the important stuff, but we’ll go over SMS and other things too. Backup & reset will save almost everything. A new restore function arrived with Android 5.0, and Android 6.0 Marshmallow made it even better and backs up everything. Like game saves, settings, app data and more. It’s a full solution here in 2016. But you’ll need to be on Android 5.0 or higher to take advantage of it. Most should be."

 

If you did not use a Google account, this would not help. But.. presumably you are using SOME kind of backup method to preserve your photos and other information. Here is a detailed article from September on this topic:

 

http://www.gottabemobile.com/2016/09/27/how-to-backup-android/

 

Also, all of the apps you had installed are easily available on the Play Store in a LIST "My Apps." You need not look for them again. I, too, am over 60, but still highly capable of managing my technology, as I am sure you are, too!

Thei
SCSI Port
Posts: 59
Registered: ‎06-15-2015
Location: NL
Views: 1,569
Message 7 of 7

Re: No stereo sound at earplugs.

Your answer DID NOT SOLVE my mono sound problem but after your answer I do feel better knowing I can get back much things becourse I do know , I did automatic Google backups in the past and I do have a Gmail acount too.

 

I do especkt ,the repare center wil solve the mono problem and the self created backup problem is maby a smaller problem than I was thincking.

Top Kudoed Authors