cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
AbhishekAcharya
Ctrl-Alt-Del
Posts: 11
Registered: ‎08-28-2015
Location: IN
Views: 1,875
Message 1 of 9

audio video sync issues in my new moto g4 play

I am facing some issue with my new Moto g4 play which I bought just one month ago. The issue is persisting from the start. When I start a video it plays fine for about 2-3 seconds then the video freezes and the audio keeps playing and the time count starts afresh but the audio continues and the video again starts playing when the time is reached where it freezed but now there will be no synchronisation of the audio and the video. The problem is not seen for long when the device is rebooted but then it again starts. When I tried to take help from Motorola chat assistant they asked me to see if the problem persisted in safe mode. But the thing is this problem persists even if I watch videos online. And it starts after a long time of rebooting so I am unable to keep the phone in safe mode for such a long time. Please help me in this regard if anybody knows a solution to this issue.
Senior MotoAgent
Senior MotoAgent
Posts: 3,431
Registered: ‎10-05-2016
Location: PH
Views: 1,796
Message 2 of 9

Re: audio video sync issues in my new moto g4 play


@AbhishekAcharya wrote:
I am facing some issue with my new Moto g4 play which I bought just one month ago. The issue is persisting from the start. When I start a video it plays fine for about 2-3 seconds then the video freezes and the audio keeps playing and the time count starts afresh but the audio continues and the video again starts playing when the time is reached where it freezed but now there will be no synchronisation of the audio and the video. The problem is not seen for long when the device is rebooted but then it again starts. When I tried to take help from Motorola chat assistant they asked me to see if the problem persisted in safe mode. But the thing is this problem persists even if I watch videos online. And it starts after a long time of rebooting so I am unable to keep the phone in safe mode for such a long time. Please help me in this regard if anybody knows a solution to this issue.

Hi AbhishekAcharya,

 

Would you please update your profile with the serial/IMEI/MEID number of your phone? is it okay if we look into your apps? This will help us investigate. Make sure that your Motorola Privacy is enabled. Have you tried to reboot the phone? Have you tried to do safe mode? If that didn't work, I suggest doing a factory reset as this may resolve the issue.


Update your profile here

Regards,
Jess
Motorola Support

AbhishekAcharya
Ctrl-Alt-Del
Posts: 11
Registered: ‎08-28-2015
Location: IN
Views: 1,788
Message 3 of 9

Re: audio video sync issues in my new moto g4 play


@AbhishekAcharya wrote:
I am facing some issue with my new Moto g4 play which I bought just one month ago. The issue is persisting from the start. When I start a video it plays fine for about 2-3 seconds then the video freezes and the audio keeps playing and the time count starts afresh but the audio continues and the video again starts playing when the time is reached where it freezed but now there will be no synchronisation of the audio and the video. The problem is not seen for long when the device is rebooted but then it again starts. When I tried to take help from Motorola chat assistant they asked me to see if the problem persisted in safe mode. But the thing is this problem persists even if I watch videos online. And it starts after a long time of rebooting so I am unable to keep the phone in safe mode for such a long time. Please help me in this regard if anybody knows a solution to this issue.

As already mentioned it's quite a issue to check the device in safe mode as the problem starts after a very long period and after reboot it works fine for a few hours or sometimes even a day. Yes I've tried rebooting but it's a temporary solution to my findings. And yes I've absolutely no problems if you look into my apps I've updated my profile in here for the same. But there is a problem in there that my device has not been included in the list of mobiles. Also I've given the carrier name that I use in the second sim slot as the carrier in my first slot has not been mentioned there.

Senior MotoAgent
Senior MotoAgent
Posts: 2,816
Registered: ‎10-07-2016
Location: PH
Views: 1,778
Message 4 of 9

Re: audio video sync issues in my new moto g4 play

Hi AbhishekAcharya,

 

May I know what specific application are you using? Is it happening on all videos you watch? Does it also happens with videos you've taken with your phone?

 

Thanks,

Joy

Motorola Support

AbhishekAcharya
Ctrl-Alt-Del
Posts: 11
Registered: ‎08-28-2015
Location: IN
Views: 1,776
Message 5 of 9

Re: audio video sync issues in my new moto g4 play

Yes it happens with all the videos even with videos taken using the phone camera and on all video players including the inbuilt video player. It also happens with videos played online on YouTube or any other site

Motorola Admin Motorola Admin
Motorola Admin
Posts: 17,251
Registered: ‎02-03-2016
Location: US
Views: 1,756
Message 6 of 9

Re: audio video sync issues in my new moto g4 play


@AbhishekAcharya wrote:

Yes it happens with all the videos even with videos taken using the phone camera and on all video players including the inbuilt video player. It also happens with videos played online on YouTube or any other site


We think it is an app issue -- there are a lot of app crashes on your phone. 

 

The two that seem to be the biggest problem are Constitution of India and another that is a streaming media channel for watching TV and sports. Can you try running without those two? At the very least I'd try without the TV app since it has the greatest chance of impacting video performance. 

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Highlighted
AbhishekAcharya
Ctrl-Alt-Del
Posts: 11
Registered: ‎08-28-2015
Location: IN
Views: 1,735
Message 7 of 9

Re: audio video sync issues in my new moto g4 play

I've uninstalled the app. Will let you know if it works
h_er28
Punch Card
Posts: 29
Registered: ‎08-14-2015
Location: US
Views: 1,580
Message 8 of 9

Re: audio video sync issues in my new moto g4 play

Could you resolve this issue?

AbhishekAcharya
Ctrl-Alt-Del
Posts: 11
Registered: ‎08-28-2015
Location: IN
Views: 1,010
Message 9 of 9

Re: audio video sync issues in my new moto g4 play

yes the issue got resolved
Top Kudoed Authors