cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dog69
Serial Port
Posts: 35
Registered: ‎09-12-2017
Location: US
Views: 366
Message 1 of 5

8.1.0. Can't connect to chromecast

can't connect to Chromecast.  It finds the Chromecast but can't connect.

Senior MotoAgent
Senior MotoAgent
Posts: 1,640
Registered: ‎03-04-2016
Location: IN
Views: 302
Message 2 of 5

Re: 8.1.0. Can't connect to chromecast


@Dog69 wrote:

can't connect to Chromecast.  It finds the Chromecast but can't connect.


Hi Dog69,

 

Sorry to know about this, can you please follow the mentioned steps here and let us know if that helps.

 

Thanks

Sandip

Moto Support

Dog69
Serial Port
Posts: 35
Registered: ‎09-12-2017
Location: US
Views: 258
Message 3 of 5

Re: 8.1.0. Can't connect to chromecast

Today it worked.  I didn't change anything from last time I tried it.

I did however turn the phone off last night and started it again today.

There is another issue about starting after cold shutdown.

When it starts up I don't get any phone signal.  I have to restart, using the restart option, then it works again.

Senior MotoAgent
Senior MotoAgent
Posts: 1,640
Registered: ‎03-04-2016
Location: IN
Views: 168
Message 4 of 5

Re: 8.1.0. Can't connect to chromecast


@Dog69 wrote:

Today it worked.  I didn't change anything from last time I tried it.

I did however turn the phone off last night and started it again today.

There is another issue about starting after cold shutdown.

When it starts up I don't get any phone signal.  I have to restart, using the restart option, then it works again.


Hi Dog69 ,

 

Thanks for writing us back, If we are talking about the Mobile Network it could be due to poor connectivity have you tried to check with any other Carrier? Please do try and let us know.

 

Thanks

Sandip

Moto Support

Dog69
Serial Port
Posts: 35
Registered: ‎09-12-2017
Location: US
Views: 159
Message 5 of 5

Re: 8.1.0. Can't connect to chromecast

For casting I'm on wifi.

For the phone signal I have good strong signal.

After it is shut down cold I have to as I said every time.

I have to restart after I first turn it on

Top Kudoed Authors