cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
leaopedro
Blue Screen Again
Posts: 1
Registered: ‎02-20-2019
Location: BR
Views: 729
Message 1 of 2

CONNECTION PROBLEM OR INVALID MMI CODE while using 4G

A few days ago my phone just started to behave a little strange, my 4G cellular data speed became slow, it stopped receiving SMS and some short codes are now showing this error message about MMI and when I switch to 3G I get the message in the image... so I looked up on the internet about this and found many different solutions and I tried all of them, obviously none of them worked so that's why I'm here...

Senior MotoAgent
Senior MotoAgent
Posts: 1,636
Registered: ‎03-04-2016
Location: IN
Views: 578
Message 2 of 2

Re: CONNECTION PROBLEM OR INVALID MMI CODE while using 4G


@leaopedro wrote:

A few days ago my phone just started to behave a little strange, my 4G cellular data speed became slow, it stopped receiving SMS and some short codes are now showing this error message about MMI and when I switch to 3G I get the message in the image... so I looked up on the internet about this and found many different solutions and I tried all of them, obviously none of them worked so that's why I'm here...


Hi leaopedro,

 

Thanks for posting, can you please try the below mentioned and see if that helps.

 

-Reinsert the sim card

-Reset APN settings (If didn't get any APN settings after reinserting, contact Service provider they will send the APN settings again .)

-Goto Settings>>More>>Mobile Networks>>APN settings>>" reset to default"

-Switch Sims with different networks.

Also, try to contact your Network provider as well and check. 

 

Thanks

Sandip

Moto Support

Top Kudoed Authors