cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
steved999
Fanfold Paper
Posts: 6
Registered: ‎12-11-2018
Location: US
Views: 277
Message 31 of 36

Re: Charging Issue

Rich,

 

I've had the issue come up twice recently, both times the charging stopped soon after pluggin in and the battery settings showed ""Plugged in, can't charge right now"", but after leaving it plugged in and opening Accubattery (recently installed) to see the charge rate, it would eventually start charging again (after a minute or two).  I collected the bug reports both times, but do not want to post publically.  Can I get them to you by other means, such as email?

 

Thanks

Steve

Senior MotoAgent
Senior MotoAgent
Posts: 1,624
Registered: ‎03-04-2016
Location: IN
Views: 254
Message 32 of 36

Re: Charging Issue


@steved999 wrote:

Rich,

 

I've had the issue come up twice recently, both times the charging stopped soon after pluggin in and the battery settings showed ""Plugged in, can't charge right now"", but after leaving it plugged in and opening Accubattery (recently installed) to see the charge rate, it would eventually start charging again (after a minute or two).  I collected the bug reports both times, but do not want to post publically.  Can I get them to you by other means, such as email?

 

Thanks

Steve


Hi steved999,

 

You can send us a Private message here are the steps on how to send a Private Message https://forums.lenovo.com/t5/Welcome-FAQs-Knowledge-Base/How-to-send-a-private-message/ta-p/345685

 

Thanks

Sandip

Senior MotoAgent
Senior MotoAgent
Posts: 4,151
Registered: ‎03-05-2018
Location: US
Views: 207
Message 33 of 36

Re: Charging Issue

Hi steved999,

 

Thanks, I got the BUG report. I'll pass this along to the team, I'll you know if we need further information and we'll keep you updated. Keep us updated too here on this thread if you observe any thing. Thank you. 

 

Best regards,
Rich
Motorola Support

foobarney
Paper Tape
Posts: 2
Registered: ‎02-04-2019
Location: US
Views: 97
Message 34 of 36

Re: Charging and battery issue

I'm having the same issue. Last night, my phone abruptly turned off a couple times.

 

Today, it's not charging at all. When I plug it in, I get the "Plugged in, can't charge right now" message in the battery settings panel. (See attached screenshot) Same problem with multiple cables / chargers, including the OEM ones, both TurboPower and not. 

 

When I plug it in, I get a brief flash of "charging" on the battery screen before it goes back to "Plugged in, can't charge."

 

It won't charge in safe mode, or even when the phone is off ... same problem.

 

Thanks in advance for your help!

 

 

foobarney
Paper Tape
Posts: 2
Registered: ‎02-04-2019
Location: US
Views: 72
Message 35 of 36

Re: Charging and battery issue

Update ... eventually i managed to get it to charge, but it's still behaving strangely.

 

It still frequently refuses to charge at all, and the battery icon always shows "charging", whether it's plugged in or not. When it does charge, it seems to charge slowly--Ampere usually shows maybe 200mA in, even when plugged into a TurboPower charger.

Senior MotoAgent
Senior MotoAgent
Posts: 4,151
Registered: ‎03-05-2018
Location: US
Views: 53
Message 36 of 36

Re: Charging and battery issue

Hi foobarney,

 

Thanks for posting here. I have reported this and I'll send another follow up to the team I'm working with. 

 

Best regards,
Rich
Motorola Support

 

 

Top Kudoed Authors