Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

12 Posts

12-11-2018

US

43 Signins

290 Page Views

  • Posts: 12
  • Registered: ‎12-11-2018
  • Location: US
  • Views: 290
  • Message 31 of 48

Re: Charging Issue

2019-01-11, 19:24 PM

Rich,

 

I've had the issue come up twice recently, both times the charging stopped soon after pluggin in and the battery settings showed ""Plugged in, can't charge right now"", but after leaving it plugged in and opening Accubattery (recently installed) to see the charge rate, it would eventually start charging again (after a minute or two).  I collected the bug reports both times, but do not want to post publically.  Can I get them to you by other means, such as email?

 

Thanks

Steve

Reply
Options

1700 Posts

03-04-2016

IN

1021 Signins

34460 Page Views

  • Posts: 1700
  • Registered: ‎03-04-2016
  • Location: IN
  • Views: 34460
  • Message 32 of 48

Re: Charging Issue

2019-01-12, 6:14 AM

 wrote:

Rich,

 

I've had the issue come up twice recently, both times the charging stopped soon after pluggin in and the battery settings showed ""Plugged in, can't charge right now"", but after leaving it plugged in and opening Accubattery (recently installed) to see the charge rate, it would eventually start charging again (after a minute or two).  I collected the bug reports both times, but do not want to post publically.  Can I get them to you by other means, such as email?

 

Thanks

Steve


Hi steved999,

 

You can send us a Private message here are the steps on how to send a Private Message https://forums.lenovo.com/t5/Welcome-FAQs-Knowledge-Base/How-to-send-a-private-message/ta-p/345685

 

Thanks

Sandip



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

10632 Posts

03-05-2018

US

1117 Signins

151039 Page Views

  • Posts: 10632
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 151039
  • Message 33 of 48

Re: Charging Issue

2019-01-14, 20:47 PM

Hi steved999,

 

Thanks, I got the BUG report. I'll pass this along to the team, I'll you know if we need further information and we'll keep you updated. Keep us updated too here on this thread if you observe any thing. Thank you. 

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

2 Posts

02-05-2019

US

3 Signins

37 Page Views

  • Posts: 2
  • Registered: ‎02-05-2019
  • Location: US
  • Views: 37
  • Message 34 of 48

Re: Charging and battery issue

2019-02-05, 3:24 AM

I'm having the same issue. Last night, my phone abruptly turned off a couple times.

 

Today, it's not charging at all. When I plug it in, I get the "Plugged in, can't charge right now" message in the battery settings panel. (See attached screenshot) Same problem with multiple cables / chargers, including the OEM ones, both TurboPower and not. 

 

When I plug it in, I get a brief flash of "charging" on the battery screen before it goes back to "Plugged in, can't charge."

 

It won't charge in safe mode, or even when the phone is off ... same problem.

 

Thanks in advance for your help!

 

 

Reply
Options

2 Posts

02-05-2019

US

3 Signins

37 Page Views

  • Posts: 2
  • Registered: ‎02-05-2019
  • Location: US
  • Views: 37
  • Message 35 of 48

Re: Charging and battery issue

2019-02-06, 17:26 PM

Update ... eventually i managed to get it to charge, but it's still behaving strangely.

 

It still frequently refuses to charge at all, and the battery icon always shows "charging", whether it's plugged in or not. When it does charge, it seems to charge slowly--Ampere usually shows maybe 200mA in, even when plugged into a TurboPower charger.

Reply
Options

10632 Posts

03-05-2018

US

1117 Signins

151039 Page Views

  • Posts: 10632
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 151039
  • Message 36 of 48

Re: Charging and battery issue

2019-02-07, 21:06 PM

Hi foobarney,

 

Thanks for posting here. I have reported this and I'll send another follow up to the team I'm working with. 

 

Best regards,
Rich
Motorola Support

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

12 Posts

12-11-2018

US

43 Signins

290 Page Views

  • Posts: 12
  • Registered: ‎12-11-2018
  • Location: US
  • Views: 290
  • Message 37 of 48

Re: Charging and battery issue

2019-02-27, 23:01 PM

Rich, I sent you a private message with a link to more bug reports on this issue.

 

Thanks

Steve

Reply
Options

10632 Posts

03-05-2018

US

1117 Signins

151039 Page Views

  • Posts: 10632
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 151039
  • Message 38 of 48

Re: Charging and battery issue

2019-03-01, 20:43 PM

Hi steved999,

 

Thank you Steve. I'll report this to my team. We'll check this and will let you know if we need further information and/or if we have an update. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

2 Posts

07-04-2015

US

2 Signins

159 Page Views

  • Posts: 2
  • Registered: ‎07-04-2015
  • Location: US
  • Views: 159
  • Message 39 of 48

Re: Charging and battery issue

2019-03-16, 6:13 AM

I have a g5+, when I got home tonight my phone's battery was down to 12% and was in battery saver mode. So I plugged it in to charge using the charger that came with the phone. It showed the turbo charging message and then a few moments later beeped and asked if I wanted to go into battery saver mode. It kept repeating this cycle and all the while it was plugged in it was actually losing charge 1 % at a time. I finally ended up in settings and noticed the "plugged in can't charge right now" message under battery. I opened google and searched and stumbled across this thread. At this point I plugged into my wife's charger (she has a g5s+, same charger) and the phone started charging properly in turbo mode. I then pulled my Anker Quick Charge 3.0 charger out of my work bag and plugged the phone into it, again success. I'm posting because this is the second quick charge motorola charger that's gone bad on me and I don't trust them at all. I'd suspect the chargers...

Reply
Options

12 Posts

12-11-2018

US

43 Signins

290 Page Views

  • Posts: 12
  • Registered: ‎12-11-2018
  • Location: US
  • Views: 290
  • Message 40 of 48

Re: Charging and battery issue

2019-03-18, 20:27 PM

For me, I don't think it is the chargers.  It only started after the Oreo update on my phone, but my wife's phone, not yet upgraded to Oreo, charged fine.  We have the same phone and use each other's chargers all of the time.  I've also tried with my G3 charger (non turbo, but same message).  Seems to charge ok now, but not until the message appears  once or twice in the first couple of minutes.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete