Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

5 Posts

10-01-2017

NL

21 Signins

84 Page Views

  • Posts: 5
  • Registered: ‎10-01-2017
  • Location: NL
  • Views: 84
  • Message 1 of 46

Do not Disturb randomly auto-enables

2017-10-03, 16:15 PM

Hello,

 

I'm using the Flip to enable Do Not Disturb (DND for short), but occasionally the phone:

1) enables this function when I put my phone down face up (like, when watching a lecture during lunch)

2) refuses to cancel DND after I wake up and flip the phone back up. I cannot even disable the DND, when I cancel it, it just auto-enables back. 

 

random things that have worked so far, but are quite annoying to do pretty much every day:

1) restarting the phone

2) using the motion to start the camera

3) begging the phone to stop being so annoying

 

do I need to go to the repair shop for my phone, or is this a software glitch?

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 2 of 46

Re: Do not Disturb randomly auto-enables

2017-10-04, 17:52 PM

wrote:

Hello,

 

I'm using the Flip to enable Do Not Disturb (DND for short), but occasionally the phone:

1) enables this function when I put my phone down face up (like, when watching a lecture during lunch)

2) refuses to cancel DND after I wake up and flip the phone back up. I cannot even disable the DND, when I cancel it, it just auto-enables back. 

 

random things that have worked so far, but are quite annoying to do pretty much every day:

1) restarting the phone

2) using the motion to start the camera

3) begging the phone to stop being so annoying

 

do I need to go to the repair shop for my phone, or is this a software glitch?


Hi FeiXue

 

By any chance, was the phone updated recently? Have you tried booting it to safe mode

 

Regards,
Ella
Motorola Support

Reply
Options

5 Posts

10-01-2017

NL

21 Signins

84 Page Views

  • Posts: 5
  • Registered: ‎10-01-2017
  • Location: NL
  • Views: 84
  • Message 3 of 46

Re: Do not Disturb randomly auto-enables

2017-10-04, 19:03 PM

The phone is 2 months old, and is fully up to date. I have not updated it. 

 

Flip to enable DND does not work in safe mode, so I can't test it. I did check that it was enabled in Moto gestures

Reply
Options

5 Posts

10-01-2017

NL

21 Signins

84 Page Views

  • Posts: 5
  • Registered: ‎10-01-2017
  • Location: NL
  • Views: 84
  • Message 4 of 46

Re: Do not Disturb randomly auto-enables

2017-10-05, 18:02 PM

I have disabled the Flip DND and am holding the phone up in my hand. DND is switching on and off by itself...

Reply
Options

1 Posts

10-07-2017

NL

6 Signins

37 Page Views

  • Posts: 1
  • Registered: ‎10-07-2017
  • Location: NL
  • Views: 37
  • Message 5 of 46

Re: Do not Disturb randomly auto-enables

2017-10-08, 6:40 AM

I have exact same problem.

Kernel version is from August 8.

 

Can not recall when it started, know for sure it was already a problem from before last moto update. 

 

IT does not happen frequently, few times a week. Restarting doesn't help. Pushing the volume buttons seems to stop the flipping of the DND mode, although it can also just be that it stops after few minutes.

Reply
Options

6 Posts

10-29-2017

BR

10 Signins

75 Page Views

  • Posts: 6
  • Registered: ‎10-29-2017
  • Location: BR
  • Views: 75
  • Message 6 of 46

Re: Do not Disturb randomly auto-enables

2017-10-29, 18:58 PM

Hey, LENOVO PEOPLE, how about some ACTUAL HELP here?!?


I have the same problem, I'm literally looking at my phone right now and it's randomly switching back and forth into DND mode. 
It's on a flat table, facing up.
No movement what so ever. That is, no reason for Mororola Motion or whatever to be activated.

This is quite frustrating as I have missed important calls because this stupid phone was on DND.

Reply
Options

5 Posts

10-01-2017

NL

21 Signins

84 Page Views

  • Posts: 5
  • Registered: ‎10-01-2017
  • Location: NL
  • Views: 84
  • Message 7 of 46

Re: Do not Disturb randomly auto-enables

2017-10-30, 12:50 PM

I have changed the DND settings to allow EVERYTHING because I too started to miss important messages and phone calls. basically, now I use flight mode instead of DND

Reply
Options

3 Posts

10-31-2017

ZA

4 Signins

46 Page Views

  • Posts: 3
  • Registered: ‎10-31-2017
  • Location: ZA
  • Views: 46
  • Message 8 of 46

Re: Do not Disturb randomly auto-enables

2017-10-31, 8:22 AM

I also have this problem with Kernel 3.18.31

 

It started after the first time I enabled 'flip for DND' and now it happens whether I have this feature enabled or not. I have deleted all the automatic rules.

 

I also have my phone face up and DND just randomly enables and disables.

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 9 of 46

Re: Do not Disturb randomly auto-enables

2017-11-01, 21:06 PM

Hi Everyone, 

 

How can you say that Do Not Disturb automatically turns OFF and ON? Please try booting the phone to safe mode for us to identify if there are any third party apps that might be causing the issue. 

 

May you all also update your respective profiles with the serial/IMEI/MEID number of your phone? This will help us investigate. Make sure that your Motorola Privacy is enabled. Please check the link and update your profile here.

 

- Ella

Reply
Options

3 Posts

10-31-2017

ZA

4 Signins

46 Page Views

  • Posts: 3
  • Registered: ‎10-31-2017
  • Location: ZA
  • Views: 46
  • Message 10 of 46

Re: Do not Disturb randomly auto-enables

2017-11-02, 7:54 AM

Hi Ella

 

I have updated my IMEI.

 

Please see the screen shots below. They were taken over about 20 seconds, I did nothing except hold the phone in my hand and take screenshots every time DND was enabled or disabled. This happened whether or not I had Flip for 'Do Not Disturb'  enabled. And you can also see that I have no automatic rules for DND.

 

 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete