Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

6 Posts

10-29-2017

BR

10 Signins

75 Page Views

  • Posts: 6
  • Registered: ‎10-29-2017
  • Location: BR
  • Views: 75
  • Message 11 of 46

Re: Do not Disturb randomly auto-enables

2017-11-04, 2:26 AM
Hi Ella,

"How can you say that Do Not Disturb automatically turns OFF and ON?"

- Just by looking at the phone, you can see the DND icon go on and off randomly at the notifications bar.

- Also, it seems to start and stop at will (at least I couldn't identify a trigger). Restarting usually solves the problem temporarily (from a few minutes to several hours), so restarting the phone in Safe Mode may not be enough to identify the problem.
Reply
Options

6 Posts

10-29-2017

BR

10 Signins

75 Page Views

  • Posts: 6
  • Registered: ‎10-29-2017
  • Location: BR
  • Views: 75
  • Message 12 of 46

Re: Do not Disturb randomly auto-enables

2017-11-10, 15:40 PM

Come on, Lenovo!

We need a solution here, the consequences of this issue are turning into a major problem, especially for people who need to rely on their phones for professional purposes!!! 

Reply
Options

4 Posts

11-01-2017

GB

10 Signins

87 Page Views

  • Posts: 4
  • Registered: ‎11-01-2017
  • Location: GB
  • Views: 87
  • Message 13 of 46

Re: Do not Disturb randomly auto-enables

2017-11-22, 14:08 PM

I rebooted my phone into safe mode and the DND was yet on!  According to your instructions, this means that no third party app is interfering.  The only difference was that the phone allowed me to turn DND off.  In the normal mode, I was unable to switch off DND.

 

I restarted the phone and it went away but others have experienced this has not been in a sustainable solution.

 

Please resolve the issue ASAP, as my phone and perhaps others' have to be responsive 24/7.

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 14 of 46

Re: Do not Disturb randomly auto-enables

2017-11-24, 21:54 PM

Hi everyone, 

 

Sorry for the delay in response. I had this reported so we can check what might be causing this so we can find its solution. But those who have not update their profile yet, could you all update it with the serial/IMEI/MEID number of your phone? This will help us investigate. Make sure that your Motorola Privacy is enabled. Please check the link and update your profile here.

 

Meanwhile, we would like to know more. Has the phone been updated before this has started? If yes, you can do clear cache partition and see if it may help. You may also reset app prefernces through Settings > Apps > three dots > Reset app preferences > Reset apps. 

 

- Ella

Reply
Options

3 Posts

10-31-2017

ZA

4 Signins

46 Page Views

  • Posts: 3
  • Registered: ‎10-31-2017
  • Location: ZA
  • Views: 46
  • Message 15 of 46

Re: Do not Disturb randomly auto-enables

2017-11-26, 11:25 AM

SInce rebooting to safe mode I have not experienced the issue again in about a month, I have had 'Flip for DND' enabled the whole time.

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 16 of 46

Re: Do not Disturb randomly auto-enables

2017-11-27, 21:42 PM

wrote:

SInce rebooting to safe mode I have not experienced the issue again in about a month, I have had 'Flip for DND' enabled the whole time.


Its great to hear that it has worked for you. But please do observe your phone  just in case it will recur, please let us know. Thanks! - Ella

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 17 of 46

Re: Do not Disturb randomly auto-enables

2017-11-27, 21:48 PM

Hi everyone, 

 

Kindly send a bug report regarding this. Bug report will collect information about your current device state. 

 

Below are the steps for getting bug report:

  1. Go to Settings -> About Phone -> Tap on Build number seven times on the build number to enable a new Settings item, Developer options.
  2. Go to Settings ->Developer options -> Enable USB debugging > Toggle On
  3. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
  4. Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
  5. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes tocollect the Bug Report.
  6. Then upload the BugReport to your personal Google Drive and then share the link tothe BugReport on the forums in a reply or via a private message..
  7. Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

Regards,

Ella

Motorola Support

Reply
Options

6 Posts

10-29-2017

BR

10 Signins

75 Page Views

  • Posts: 6
  • Registered: ‎10-29-2017
  • Location: BR
  • Views: 75
  • Message 18 of 46

Re: Do not Disturb randomly auto-enables

2017-12-01, 12:59 PM

So this problem seems to be as random as they come...

Fow a while, I thought it could be triggered by activating multiple users activeted on my phone.
But it's not. About a week ago, I rebooted the phone and haven't activated any of the other user accounts on the phone. Yet, the problem came back today. 

So, I went ahead and created the bug report Ella requested.

Ironically (or unfortunately, I'm not sure at this point), the issue stopped while the phone was creating the bug report.
I don't know if there's any type of cause and effect to it (who knows, right? Maybe creating a bug report is a crappy temporary solution for the issue).

I'm sharing the bug report with you, Moto_Ella, via private message.
Also, as per request, I've also updated my profile with my IMEI and what-not.

Is there any way we can check which apps could be messing with the DND mode?

Reply
Options

2438 Posts

12-19-2016

PH

477 Signins

37577 Page Views

  • Posts: 2438
  • Registered: ‎12-19-2016
  • Location: PH
  • Views: 37577
  • Message 19 of 46

Re: Do not Disturb randomly auto-enables

2017-12-08, 16:56 PM

wrote:

So this problem seems to be as random as they come...

Fow a while, I thought it could be triggered by activating multiple users activeted on my phone.
But it's not. About a week ago, I rebooted the phone and haven't activated any of the other user accounts on the phone. Yet, the problem came back today. 

So, I went ahead and created the bug report Ella requested.

Ironically (or unfortunately, I'm not sure at this point), the issue stopped while the phone was creating the bug report.
I don't know if there's any type of cause and effect to it (who knows, right? Maybe creating a bug report is a crappy temporary solution for the issue).

I'm sharing the bug report with you, Moto_Ella, via private message.
Also, as per request, I've also updated my profile with my IMEI and what-not.

Is there any way we can check which apps could be messing with the DND mode?


Hi akboesing

 

Sorry for the delay in response. May I ask when have you sent the bug report? As I do check on my Inbox, there is none under your name. Would you mind sending another one? Sorry for the inconvenience. 

 

- Ella

 

Reply
Options

3 Posts

12-13-2017

IN

2 Signins

13 Page Views

  • Posts: 3
  • Registered: ‎12-13-2017
  • Location: IN
  • Views: 13
  • Message 20 of 46

Re: Do not Disturb randomly auto-enables

2017-12-13, 3:05 AM

wrote:

Hello,

 

I'm using the Flip to enable Do Not Disturb (DND for short), but occasionally the phone:

1) enables this function when I put my phone down face up (like, when watching a lecture during lunch)

2) refuses to cancel DND after I wake up and flip the phone back up. I cannot even disable the DND, when I cancel it, it just auto-enables back. 

 

random things that have worked so far, but are quite annoying to do pretty much every day:

1) restarting the phone

2) using the motion to start the camera

3) begging the phone to stop being so annoying

 

do I need to go to the repair shop for my phone, or is this a software glitch?


Just uninstall the moto mobility updates, there must be some sort of glitch in one of the updates. I was facing the same issue. Go to apps select Moto and then uninstall updates. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete