Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

1689 Posts

03-04-2016

IN

1016 Signins

34390 Page Views

  • Posts: 1689
  • Registered: ‎03-04-2016
  • Location: IN
  • Views: 34390
  • Message 31 of 46

Re: Do not Disturb randomly auto-enables

2018-05-15, 10:40 AM

 wrote:

I'm having the same problem at random times. I tried ereasing the phone cache partition and worked fine for a few days, now it is doing it again. it goes on and off like every two seconds. I disabled the turn it face down to eneble DND moto action and it stoped doing it.

I have a Moto G5 plus and it is up to date.


Can you please confirm are you still facing the issue or it is solved.

 

-Sandip



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

20 Posts

03-02-2016

US

83 Signins

641 Page Views

  • Posts: 20
  • Registered: ‎03-02-2016
  • Location: US
  • Views: 641
  • Message 32 of 46

Re: Do not Disturb randomly auto-enables

2018-05-21, 12:57 PM

Not solved.

 

Suggestion to Lenovo: when more than one person is having a problem, especially over the course of months and months, it would be nice if you focused on getting proven solutions, in a timely manner, rather than aiming for hoping the problem or customer goes away. It's great when a customer solves a problem. But hearing Lenovo affirm that customer's solution as the solution would be very helpful. It will also be less work for you in the long run, as new people encountering that problem will search and find a definitive answer. In sum, please either solve the problem or confirm that one of the customers posting has the definitive solution, and in a timely manner. Thanks.

Reply
Options

1689 Posts

03-04-2016

IN

1016 Signins

34390 Page Views

  • Posts: 1689
  • Registered: ‎03-04-2016
  • Location: IN
  • Views: 34390
  • Message 33 of 46

Re: Do not Disturb randomly auto-enables

2018-05-21, 14:01 PM

 wrote:

Not solved.

 

Suggestion to Lenovo: when more than one person is having a problem, especially over the course of months and months, it would be nice if you focused on getting proven solutions, in a timely manner, rather than aiming for hoping the problem or customer goes away. It's great when a customer solves a problem. But hearing Lenovo affirm that customer's solution as the solution would be very helpful. It will also be less work for you in the long run, as new people encountering that problem will search and find a definitive answer. In sum, please either solve the problem or confirm that one of the customers posting has the definitive solution, and in a timely manner. Thanks.


Hi sb3,

 

Sorry to hear about this, have you tried to clear the cache files and data for the settings and Moto app, and let us know if this helps.

 

Thanks

Sandip



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

3 Posts

05-21-2018

EG

7 Signins

52 Page Views

  • Posts: 3
  • Registered: ‎05-21-2018
  • Location: EG
  • Views: 52
  • Message 34 of 46

Re: Do not Disturb randomly auto-enables

2018-05-21, 23:30 PM

Recently i had the same problem .. And i notice that its some how related to proximity sensor bec when interuppting the proximity sensor with my hand the DND will be decativatd imidatly .. May be the software wating for something 

 

Reply
Options

1689 Posts

03-04-2016

IN

1016 Signins

34390 Page Views

  • Posts: 1689
  • Registered: ‎03-04-2016
  • Location: IN
  • Views: 34390
  • Message 35 of 46

Re: Do not Disturb randomly auto-enables

2018-05-22, 12:27 PM

 wrote:

Recently i had the same problem .. And i notice that its some how related to proximity sensor bec when interuppting the proximity sensor with my hand the DND will be decativatd imidatly .. May be the software wating for something 

 


Can you please let us know are you still able to find the issue. if yes, Have you tried any trouble shootings step, So that we can proceed further.

 

Thanks

Sandip



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

20 Posts

03-02-2016

US

83 Signins

641 Page Views

  • Posts: 20
  • Registered: ‎03-02-2016
  • Location: US
  • Views: 641
  • Message 36 of 46

Re: Do not Disturb randomly auto-enables

2018-05-22, 12:48 PM

I just now cleared the data for the settings app and the Moto all, per your instructions. Neither app had any cache to clear.

 

Given that this random do not disturb problem happened sporadically, it will be hard to tell if this "solved" the problem. That's why it's extremely helpful when the paid technicians: 1. acknowledge issues and 2. either communicate tested solutions or that they are working on it.

Reply
Options

3 Posts

05-21-2018

EG

7 Signins

52 Page Views

  • Posts: 3
  • Registered: ‎05-21-2018
  • Location: EG
  • Views: 52
  • Message 37 of 46

Re: Do not Disturb randomly auto-enables

2018-05-22, 16:32 PM

Yes the issue is the same ,and I'm tring to trubelshoot the problem but i cant solve it

Reply
Options

2 Posts

02-04-2018

US

14 Signins

70 Page Views

  • Posts: 2
  • Registered: ‎02-04-2018
  • Location: US
  • Views: 70
  • Message 38 of 46

Re: Do not Disturb randomly auto-enables

2018-05-22, 17:03 PM

I had posted about the cause of this a few months back, but it bears repeating. I think this is a symptom of an underlying problem with how the Moto Actions update has been released.  The Moto Actions update should be installing as a hidden system level app update, but instead is installing as a separate regular app, and not actually updating the existing system app.  Therefore, you have two instances of Moto Actions being installed. If you uninstall the regular “app” version, the problem goes away.  Lenovo, please fix how the update is distributed and installed!

Reply
Options

3 Posts

05-21-2018

EG

7 Signins

52 Page Views

  • Posts: 3
  • Registered: ‎05-21-2018
  • Location: EG
  • Views: 52
  • Message 39 of 46

Re: Do not Disturb randomly auto-enables

2018-05-22, 20:49 PM

I dont know it this will work in all cases or not but this work for me and fixed the problem 

Steps

1- open app from setting and force stop both MOTO and one of them can change setting switch it off

2- disable both of them

3- restart the device (switch off then on)

4- enable both MOTO apps and give the privilage to change the setting .

 

Reply
Options

3 Posts

05-26-2018

NZ

8 Signins

81 Page Views

  • Posts: 3
  • Registered: ‎05-26-2018
  • Location: NZ
  • Views: 81
  • Message 40 of 46

Re: Do not Disturb randomly auto-enables

2018-05-26, 4:26 AM

 wrote:

I had posted about the cause of this a few months back, but it bears repeating. I think this is a symptom of an underlying problem with how the Moto Actions update has been released.  The Moto Actions update should be installing as a hidden system level app update, but instead is installing as a separate regular app, and not actually updating the existing system app.  Therefore, you have two instances of Moto Actions being installed. If you uninstall the regular “app” version, the problem goes away.  Lenovo, please fix how the update is distributed and installed!


I think you're dead right. I just had this issue with the 'Do Not Disturb' toggling on and off every 30 seconds or so, so I disabled "MOTO" (SETTINGS - APPS) and force stopped it and the actions (karate chop for torch, twist for camera etc.) still work.

 

Lenovo have dropped the ball and are damaging the previously excellent Moto brand with their complete lack of support. They won't even acknowledge the low volume issue with these phones making it impossible to hear in anything but near ambient silence.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete