cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Paolonicus
Blue Screen Again
Posts: 69
Registered: ‎05-12-2017
Location: SA
Views: 983
Message 1 of 4

Dual-Sim Issue (Local Sim & Roaming SIM)

I got this rather strange problem/issue with my G5. The 2nd SIM Slot it seems is not that consistent when it comes to network signal. I started noticing this when I put it my Roaming SIM on the 2nd slot, and there are times that it will randomly lose/gain signal strength and the network will totally disconnect. Then I have to again manually configure the network settings. This happens randomly but rarely. That's when I decided to swap the sims I'm using. The Roaming sim works flawlessly on the 1st slot, while the local sim on the 2nd slot does the same, but so far haven't disconnected from the network, or at least once I noticed it totally lost signal for a second before going back to normal.

Is this normal for the Moto G5? This is something I can't argue with the store from where I got it from since the SIM is accepted and read by the 2nd SIM Tray.

Notes:
1. The SIMS are already pre-cut to the proper size, meaning no need to use a SIM Cutter to cut them down to Nano.
2. There are no oily residue on the SIM Card. I took extreme care to have my hands clean and not to touch the copper strips of the SIM Cards.

Senior MotoAgent
Senior MotoAgent
Posts: 2,430
Registered: ‎12-19-2016
Location: PH
Views: 861
Message 2 of 4

Re: Dual-Sim Issue (Local Sim & Roaming SIM)


@Paolonicus wrote:

I got this rather strange problem/issue with my G5. The 2nd SIM Slot it seems is not that consistent when it comes to network signal. I started noticing this when I put it my Roaming SIM on the 2nd slot, and there are times that it will randomly lose/gain signal strength and the network will totally disconnect. Then I have to again manually configure the network settings. This happens randomly but rarely. That's when I decided to swap the sims I'm using. The Roaming sim works flawlessly on the 1st slot, while the local sim on the 2nd slot does the same, but so far haven't disconnected from the network, or at least once I noticed it totally lost signal for a second before going back to normal.

Is this normal for the Moto G5? This is something I can't argue with the store from where I got it from since the SIM is accepted and read by the 2nd SIM Tray.

Notes:
1. The SIMS are already pre-cut to the proper size, meaning no need to use a SIM Cutter to cut them down to Nano.
2. There are no oily residue on the SIM Card. I took extreme care to have my hands clean and not to touch the copper strips of the SIM Cards.


Hi Paolonicus

 

Does it happen when browsing? Or with phone calls and text messages? Does it happen at all location? Please let us know more. Thanks!

 

Regards,
Ella
Motorola Support

 

Paolonicus
Blue Screen Again
Posts: 69
Registered: ‎05-12-2017
Location: SA
Views: 828
Message 3 of 4

Re: Dual-Sim Issue (Local Sim & Roaming SIM)

Just on standby actually. And no, it's not connected via data to the internet. In terms of location, just randomly inside, outside of buildings, on the road etc...

 

 

Anil_DDappa
What's DOS?
Posts: 2
Registered: ‎07-01-2018
Location: US
Views: 120
Message 4 of 4

Re: Dual-Sim Issue (Local Sim & Roaming SIM)

Hi - sorry to resurrect an old thread. I have a similar problem with my Moto G5 dual SIM.

In my home country using two SIM's (work and personal from the same service provider) both work fine and data is assigned from SIM1.

When I travel to the US and swap out to a T-Mobile SIM in slot 1 and my personal home country SIM in slot 2, data turned off, I can get cell signal from both SIMs. However, if I turn on data on SIM1 (T-Mobile) - I lose all signal on my roaming (home country SIM).

 

 

I don't believe it could be a software issue, as I have the problem occuring in Nougat, as well as with Oreo.

Does anyone know what that would happen?

Could it be a conflict with the radio for Data and for roaming?

 

Top Kudoed Authors