Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

3 Posts

03-27-2017

IN

3 Signins

37 Page Views

  • Posts: 3
  • Registered: ‎03-27-2017
  • Location: IN
  • Views: 37
  • Message 1 of 8

Faulty Airplane mode in moto g5 plus

2017-03-27, 13:11 PM

The blue tooth gets automatically switched on when I turnoff Airplane mode. I am using my phone since 4 days only. Please suggest if this is a faulty device so I can return it.

Solved! See the solution
Reply
Options

1 Posts

03-27-2017

IN

1 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎03-27-2017
  • Location: IN
  • Views: 23
  • Message 2 of 8

Re: Faulty Airplane mode in moto g5 plus

2017-03-27, 14:31 PM

Same problem with mine. They might give an update to fix it.

Reply
Options

17568 Posts

02-03-2016

US

2193 Signins

51732 Page Views

  • Posts: 17568
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 51732
  • Message 3 of 8

Re: Faulty Airplane mode in moto g5 plus

2017-03-27, 15:13 PM

wrote:

The blue tooth gets automatically switched on when I turnoff Airplane mode. I am using my phone since 4 days only. Please suggest if this is a faulty device so I can return it.


Can you show a video of this? I can't reproduce it. 

 

Just FYI, if you come out of Airplane mode and then use the BT icon from the pulldown menu to see the state of BT, BT will be turned on by that activity.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

3450 Posts

10-05-2016

PH

526 Signins

43757 Page Views

  • Posts: 3450
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43757
  • Message 4 of 8

Re: Faulty Airplane mode in moto g5 plus

2017-03-27, 15:13 PM

Hi Lipika1,

 

Have you checked if Bluetooth Scanning is OFF? To check, go to Settings> Location> tap 3 dots> Scanning> toggle OFF Bluetooth Scanning and see if that works.

 

Regards,
Jess
Motorola Support

Reply
Options

2 Posts

03-27-2017

IN

13 Signins

143 Page Views

  • Posts: 2
  • Registered: ‎03-27-2017
  • Location: IN
  • Views: 143
  • Message 5 of 8

Re: Faulty Airplane mode in moto g5 plus

2017-03-27, 19:47 PM

It worked....thanks you...i was also annoyed by this bluetooth thing...

THANK YOU

Reply
Options

3450 Posts

10-05-2016

PH

526 Signins

43757 Page Views

  • Posts: 3450
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43757
  • Message 6 of 8

Re: Faulty Airplane mode in moto g5 plus

2017-03-27, 20:59 PM

wrote:

It worked....thanks you...i was also annoyed by this bluetooth thing...

THANK YOU


Hi Shreyash1234,

 

You're always welcome. Glad that it worked!

 

Regards,
Jess
Motorola Support

Reply
Options

3 Posts

03-27-2017

IN

3 Signins

37 Page Views

  • Posts: 3
  • Registered: ‎03-27-2017
  • Location: IN
  • Views: 37
  • Message 7 of 8

Re: Faulty Airplane mode in moto g5 plus

2017-03-30, 14:31 PM

_Jess wrote:

Hi ,

 

Have you checked if Bluetooth Scanning is OFF? To check, go to Settings> Location> tap 3 dots> Scanning> toggle OFF Bluetooth Scanning and see if that works.

 

Regards,
Jess
Motorola Support


Yes. It did.. thank you Jess!!

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

03-27-2017

IN

3 Signins

37 Page Views

  • Posts: 3
  • Registered: ‎03-27-2017
  • Location: IN
  • Views: 37
  • Message 8 of 8

Re: Faulty Airplane mode in moto g5 plus

2017-03-30, 14:33 PM

Thank you Matt! Now it is fixed.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save