cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lipika1
Blue Screen Again
Posts: 3
Registered: ‎03-27-2017
Location: IN
Views: 2,793
Message 1 of 7

Faulty Airplane mode in moto g5 plus

The blue tooth gets automatically switched on when I turnoff Airplane mode. I am using my phone since 4 days only. Please suggest if this is a faulty device so I can return it.

Administrator
Administrator
Posts: 17,684
Registered: ‎02-03-2016
Location: US
Views: 2,706
Message 2 of 7

Re: Faulty Airplane mode in moto g5 plus


@Lipika1 wrote:

The blue tooth gets automatically switched on when I turnoff Airplane mode. I am using my phone since 4 days only. Please suggest if this is a faulty device so I can return it.


Can you show a video of this? I can't reproduce it. 

 

Just FYI, if you come out of Airplane mode and then use the BT icon from the pulldown menu to see the state of BT, BT will be turned on by that activity.

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Senior MotoAgent
Senior MotoAgent
Posts: 3,431
Registered: ‎10-05-2016
Location: PH
Views: 2,705
Message 3 of 7

Re: Faulty Airplane mode in moto g5 plus

Hi Lipika1,

 

Have you checked if Bluetooth Scanning is OFF? To check, go to Settings> Location> tap 3 dots> Scanning> toggle OFF Bluetooth Scanning and see if that works.

 

Regards,
Jess
Motorola Support

Shreyash1234
Blue Screen Again
Posts: 2
Registered: ‎03-27-2017
Location: IN
Views: 2,671
Message 4 of 7

Re: Faulty Airplane mode in moto g5 plus

It worked....thanks you...i was also annoyed by this bluetooth thing...

THANK YOU

Senior MotoAgent
Senior MotoAgent
Posts: 3,431
Registered: ‎10-05-2016
Location: PH
Views: 2,668
Message 5 of 7

Re: Faulty Airplane mode in moto g5 plus


@Shreyash1234 wrote:

It worked....thanks you...i was also annoyed by this bluetooth thing...

THANK YOU


Hi Shreyash1234,

 

You're always welcome. Glad that it worked!

 

Regards,
Jess
Motorola Support

Lipika1
Blue Screen Again
Posts: 3
Registered: ‎03-27-2017
Location: IN
Views: 2,602
Message 6 of 7

Re: Faulty Airplane mode in moto g5 plus


@moto_Jess wrote:

Hi @Lipika1,

 

Have you checked if Bluetooth Scanning is OFF? To check, go to Settings> Location> tap 3 dots> Scanning> toggle OFF Bluetooth Scanning and see if that works.

 

Regards,
Jess
Motorola Support


Yes. It did.. thank you Jess!!

Lipika1
Blue Screen Again
Posts: 3
Registered: ‎03-27-2017
Location: IN
Views: 2,599
Message 7 of 7

Re: Faulty Airplane mode in moto g5 plus

Thank you Matt! Now it is fixed.

And We're back...

Move delayed but still coming

Learn More

Top Kudoed Authors