Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

6 Posts

09-02-2018

United States of America

7 Signins

127 Page Views

  • Posts: 6
  • Registered: ‎09-02-2018
  • Location: United States of America
  • Views: 127
  • Message 1 of 4

G5 plus face down, and do not disturb is still letting text notification sound

2018-09-02, 17:10 PM

When the phone is placed face down, it's supposed to silence all incoming notification sounds.  I still keep getting text notification sound.  I also have do not disturb turned on.  In searching this forum, I discovered that do not disturb lets most sounds come through anyway, which defeats the purpose of having do not disturb.  I want all sounds silenced except for priority calls.  It seems the only way to silence everything is to set do not disturb to silence everything, including priority calls.  I want priority calls.  How do I get the phone to do that?  And shouldn't the phone being placed face down silence text notifications?  Or does do not disturb override that?  

Reply
Answer
Options

76 Posts

01-21-2017

India

211 Signins

2530 Page Views

  • Posts: 76
  • Registered: ‎01-21-2017
  • Location: India
  • Views: 2530

Re: G5 plus face down, and do not disturb is still letting text notification sound

2018-09-03, 21:20 PM
Go to Moto > Moto Actions > Flip for Do not Disturb. Make sure it's turned on.
If it turned on then choose one of the three modes according to your requirement from the dropdown.
To configure the settings go to Settings > Sound > Do not disturb and tweak them according to your requirements.
Let me know if the issues still persist.
*Give a Kudos if my answer is helpful and if it solved your problem accept it as solution ?
Arya
Reply

Replies(3)
Answer
Options

76 Posts

01-21-2017

India

211 Signins

2530 Page Views

  • Posts: 76
  • Registered: ‎01-21-2017
  • Location: India
  • Views: 2530
  • Message 2 of 4

Re: G5 plus face down, and do not disturb is still letting text notification sound

2018-09-03, 21:20 PM
Go to Moto > Moto Actions > Flip for Do not Disturb. Make sure it's turned on.
If it turned on then choose one of the three modes according to your requirement from the dropdown.
To configure the settings go to Settings > Sound > Do not disturb and tweak them according to your requirements.
Let me know if the issues still persist.
*Give a Kudos if my answer is helpful and if it solved your problem accept it as solution ?
Arya

0 person found this solution to be helpful.

This helped me too

Reply
Options

6 Posts

09-02-2018

United States of America

7 Signins

127 Page Views

  • Posts: 6
  • Registered: ‎09-02-2018
  • Location: United States of America
  • Views: 127
  • Message 3 of 4

Re: G5 plus face down, and do not disturb is still letting text notification sound

2018-09-03, 21:56 PM

Flip is on for alarms only.  I'm guessing that 'do not disturb', overrides the 'flip' settings. 

 

For some unknown reason, when I just went to 'do not disturb', I got an entirely different screen that I've never seen before, in the year that I've had this phone.  I can go into priority settings and change what 'priority' means.  When I've opened that in the past, it always opens the screen that shows me my 'rules', not settings where I could change 'priority' settings.

 

I've changed my 'flip' settings to 'priority', since it uses the same 'priority' settings as 'do not disturb'. 

Thanks for the reply :)

Reply
Options

76 Posts

01-21-2017

India

211 Signins

2530 Page Views

  • Posts: 76
  • Registered: ‎01-21-2017
  • Location: India
  • Views: 2530
  • Message 4 of 4

Re: G5 plus face down, and do not disturb is still letting text notification sound

2018-09-03, 21:59 PM
Always happy to help ?
Arya
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms