Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

80 Posts

02-24-2015

IT

82 Signins

1365 Page Views

  • Posts: 80
  • Registered: ‎02-24-2015
  • Location: IT
  • Views: 1365
  • Message 1 of 4

Google Auto (Android Auto) problems with Renault R-Link after 8.1 Oreo update

2019-01-08, 10:28 AM

Onestly I'm not sure if this is a problem with Oreo on Moto G5+ or with the car firmware... anyway here you are...

 

I own a Renault Megane Sporter and never ever had problem using Google Auto connected to the Renault's R-Link 2 system before Oreo 8.1!

 

After the update I have (so far) two problems:

  • incoming calls (with Android Auto activated and phone cable connected) are auto-answered immediately! No rings and no need to press the answer button... I just cannot avoid answering...
  • with Android 7.0 when leaving Android Auto going back to R-Link main menu I was still able to see "just a navigation arrow and distance to next turn", now nothing and "0 m" as distance. Of course I do not have a picture when working but here how it looks now

For the first problem I didn't find any "auto-answer" option neither on the car neither on the phone, for the second problem I'm almost sure it's a Renault side one...

 

Ciao,
Giangi
Reply
Options

5988 Posts

12-04-2017

IN

1170 Signins

77328 Page Views

  • Posts: 5988
  • Registered: ‎12-04-2017
  • Location: IN
  • Views: 77328
  • Message 2 of 4

Re: Google Auto (Android Auto) problems with Renault R-Link after 8.1 Oreo update

2019-01-10, 13:30 PM

Hi Giangi,

 

Thanks for posting and sharing additional information. Let me try to help you here, just to narrow down—can we unpair the device > perform 'Clear Cache/Data' on the 'Android Auto' app > Uninstall any update on the app > Force stop > Uninstall the app > Reboot your device > Install the 'Android Auto' app again > Pair your device and observe. 

 

You can also try changing the cable too— if that makes any difference? Hope this helps! 

 

Let us know how it goes?


Regards,

Swaraj

Moto Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

80 Posts

02-24-2015

IT

82 Signins

1365 Page Views

  • Posts: 80
  • Registered: ‎02-24-2015
  • Location: IT
  • Views: 1365
  • Message 3 of 4

Re: Google Auto (Android Auto) problems with Renault R-Link after 8.1 Oreo update

2019-01-15, 8:57 AM

 wrote:

You can also try changing the cable too— if that makes any difference? Hope this helps! 

Let us know how it goes?


Actually the second problem has been solved by the latest Maps update! Now on the main R-Link screen I do have the "simple navigation" from Android Auto when active:

 

For the first problem (automatically answering without ringing) I did more testing after the Google Maps update and found that even without cable and Android Auto active (so only Bluethoot using the R-Link system) calls are auto-answered... :smileyindifferent:

I'm almost sure to have already tried the re-paring, but I will give it another try just to be sure!

Ciao,
Giangi
Reply
Options

80 Posts

02-24-2015

IT

82 Signins

1365 Page Views

  • Posts: 80
  • Registered: ‎02-24-2015
  • Location: IT
  • Views: 1365
  • Message 4 of 4

Re: Google Auto (Android Auto) problems with Renault R-Link after 8.1 Oreo update

2019-06-25, 10:38 AM

 wrote:

 

I own a Renault Megane Sporter and never ever had problem using Google Auto connected to the Renault's R-Link 2 system before Oreo 8.1!

 

After the update I have (so far) two problems:

  • incoming calls (with Android Auto activated and phone cable connected) are auto-answered immediately! No rings and no need to press the answer button... I just cannot avoid answering...

So I have finally solved my problem! Actually I started disabling one-by-one any options, even if it didn't "look" related to my auto-answer problem!!

 

Just in case anybody else may have this problem with Renault's R-Link 2: the option that must be disabled (put to OFF) is "Waiting calls" (translated from my Italian UI, not sure the exct terms used in an English UI!!)

Ciao,
Giangi
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save