Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

11 Posts

03-24-2017

Italy

19 Signins

189 Page Views

  • Posts: 11
  • Registered: ‎03-24-2017
  • Location: Italy
  • Views: 189
  • Message 11 of 19

Re: Lag in Google app

2017-07-20, 11:48 AM

After the may security update I received YESTERDAY (moto G5 not Plus generic EU) , things are looking better. It's too early to rejoice, however, as things could go awry this time, too. 

Reply
Options

11 Posts

08-03-2017

Guatemala

25 Signins

149 Page Views

  • Posts: 11
  • Registered: ‎08-03-2017
  • Location: Guatemala
  • Views: 149
  • Message 12 of 19

Re: Lag in Google app

2017-08-21, 11:54 AM

Hey everybody, 

 

I had this problem with Google Now launcher and Google bar too.

 

The unique solution that worked for me was a Wipe data/factory reset from Recovery mode.

 

No it works as expected 

Reply
Options

3 Posts

08-31-2017

United States of America

5 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎08-31-2017
  • Location: United States of America
  • Views: 36
  • Message 13 of 19

Re: Lag in Google app

2017-08-31, 17:23 PM

I agree with (paper tape) I bought a new  MotoG5plus and the Google feed was fast at first....then one day it became slooooow! It's on Google end...I sent feedback to Google a few times, gonna get my feed from somewhere else most likely, cuz this is annoying!

 

Btw, my isp is 50 meg,  plenty fast!

Reply
Options

3 Posts

08-31-2017

United States of America

5 Signins

36 Page Views

  • Posts: 3
  • Registered: ‎08-31-2017
  • Location: United States of America
  • Views: 36
  • Message 14 of 19

Re: Lag in Google app

2017-08-31, 17:26 PM

Well, I tried this too, but I still get the lag on Google news feed.

Reply
Options

11 Posts

09-12-2017

United Kingdom of Great Britain and Northern Ireland

19 Signins

151 Page Views

  • Posts: 11
  • Registered: ‎09-12-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 151
  • Message 15 of 19

Re: Lag in Google app

2017-09-13, 12:39 PM

I have exactly the same issue.  I am on my 3rd handset to try and resolve this.  There is clearly something wrong with the way the app works with the hardware. I have tried all the usual fixes.  

Reply
Options

11 Posts

09-12-2017

United Kingdom of Great Britain and Northern Ireland

19 Signins

151 Page Views

  • Posts: 11
  • Registered: ‎09-12-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 151
  • Message 16 of 19

Re: Lag in Google app

2017-09-13, 12:41 PM

This is not right.  I have had 3 different handsets now.  All have the same problem. 

Reply
Options

2 Posts

07-22-2011

United States of America

7 Signins

64 Page Views

  • Posts: 2
  • Registered: ‎07-22-2011
  • Location: United States of America
  • Views: 64
  • Message 17 of 19

Re: Lag in Google app

2017-09-13, 13:25 PM

Mine suddenly fixed itself after last security update went through March ??.  

It is also rumored the G5 Plus might get updated to Oreo 8.0 . It is listed on the update list. I am not holding my breath though. 


wrote:

This is not right.  I have had 3 different handsets now.  All have the same problem. 



wrote:

This is not right.  I have had 3 different handsets now.  All have the same problem. 


 

Reply
Options

11 Posts

09-12-2017

United Kingdom of Great Britain and Northern Ireland

19 Signins

151 Page Views

  • Posts: 11
  • Registered: ‎09-12-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 151
  • Message 18 of 19

Re: Lag in Google app

2017-09-13, 13:31 PM
That sounds like good news. My issue is that I am still on the Jan 2017 security patch.
Reply
Options

1 Posts

09-26-2017

United States of America

1 Signins

7 Page Views

  • Posts: 1
  • Registered: ‎09-26-2017
  • Location: United States of America
  • Views: 7
  • Message 19 of 19

Re: Lag in Google app

2017-09-26, 12:12 PM

From another site: "This solution worked to both fix my Google search bar and sluggish Google pages related to launcher3: Go to- Settings, apps, show system, Launcher3, clear cache, clear data, force stop, restart. This did remove the icons from my home page, but easy to set back up."

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms