cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
alpha45
Blue Screen Again
Posts: 43
Registered: ‎02-01-2016
Location: IT
Views: 294
Message 1 of 3

Moto G5 (Oreo), does not emit alarm sounds of app AV1 Chuango.

Hello,

lately my G5, using the AV1 app no longer emits any alarm sounds.

If I go into the app's notification management, I select the alarm sound is played normally, but when the app is running and recording an alarm, only the visual notification appears but not the sound notification.

Can anyone help me?

Thank you

Senior MotoAgent
Senior MotoAgent
Posts: 6,017
Registered: ‎12-04-2017
Location: IN
Views: 261
Message 2 of 3

Re: Moto G5 (Oreo), does not emit alarm sounds of app AV1 Chuango.


@alpha45 wrote:

Hello,

lately my G5, using the AV1 app no longer emits any alarm sounds.

If I go into the app's notification management, I select the alarm sound is played normally, but when the app is running and recording an alarm, only the visual notification appears but not the sound notification.

Can anyone help me?

Thank you


Hi!

 

This is strange, just to narrow down, may I know if that's the only app you are having trouble with? Does your default Alarm on the phone plays sound?

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
alpha45
Blue Screen Again
Posts: 43
Registered: ‎02-01-2016
Location: IT
Views: 237
Message 3 of 3

Re: Moto G5 (Oreo), does not emit alarm sounds of app AV1 Chuango.

Hi,
Today this setting has changed automatically see attachment.new, while in the annex.old was different and in this case the audio notification works! even if only with the app in backgraund.
What can be the cause?
Mystery !!!
Thank you
 
Image_new.jpegnewImage_old.pngold
Top Kudoed Authors