Motorola Community

Moto G PhonesMoto G5 / Moto G5 Plus
All Forum Topics
Options

3 Posts

04-06-2017

IN

10 Signins

100 Page Views

  • Posts: 3
  • Registered: ‎04-06-2017
  • Location: IN
  • Views: 100
  • Message 1 of 4

Moto G5 Plus Showing Not Charging

2017-04-08, 14:15 PM

My Moto G5 Plus starts to restart while using, I took it to the authorized service center, they flashed my device and then gave me, now when I plugged in the charger it is showing Not Charging and it is not even charging 1% no matter how long I plugged in the charger. And an app CommServer starts as soon as the device boot up. I would like to know to fix it. How could I know whether the installed os is an official indian ROM for Moto G5 Plus?

 

Please refer the below screenshots and help me fix my phone.

 

 

Solved! See the solution
Reply
Options

3450 Posts

10-05-2016

PH

529 Signins

43762 Page Views

  • Posts: 3450
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43762
  • Message 2 of 4

Re: Moto G5 Plus Showing Not Charging

2017-04-10, 15:49 PM

Hi prabudbz,

 

Have you tried to resetting the phone? Have you tried to use different chargers?

Would you please update your profile with the serial/IMEI/MEID number of your phone? is it okay if we look at your apps? This will help us investigate. Make sure that your Motorola Privacy is enabled.

Update your profile here
Regards,
Jess
Motorola Support

0 person found this solution to be helpful.

This helped me too

Reply
Options

2 Posts

01-18-2019

IN

1 Signins

39 Page Views

  • Posts: 2
  • Registered: ‎01-18-2019
  • Location: IN
  • Views: 39
  • Message 3 of 4

Re: Moto G5 Plus Showing Not Charging

2019-01-18, 18:26 PM

I have the same issue.

 

It says 1% and Apps>battery shows not charging.

 

I did factory reset and tried many chargers but no luck. 

Reply
Options

23 Posts

07-11-2018

US

14 Signins

387 Page Views

  • Posts: 23
  • Registered: ‎07-11-2018
  • Location: US
  • Views: 387
  • Message 4 of 4

Re: Moto G5 Plus Showing Not Charging

2019-01-19, 22:59 PM

My phone would not charge yesterday either. Tried multiple cables and power supplies. No luck.

 

Today I popped my SIM out to put it in another phone, and ran into a snag (could not find my nano -> micro adapter). With the tray out, I plugged my charger into the phone, and low and behold... It started charging.

 

Popped the SIM and mem card back in, and all is well.

 

Have no idea why that worked, but I'm just happy it did.


Moto G5 Plus running Android 8.1 (Oreo).
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete