cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jshphilly
Paper Tape
Posts: 1
Registered: ‎01-28-2019
Location: US
Views: 283
Message 1 of 2

Moto G5 unstable after update - reboots constantly - please help

I have had unpleasant experiences in the past with updates, so I kept posponing Oreo. Finally, a few days ago, I got tired of the constant nags to update, and said OK.

 

Now the phone is in a constant state of re-booting -- about once every 2-3 minutes !

(it has also lost all connections with bluetooth devices)

 

I have read a lot of forum posts regarding a wide range of problems from updates. I have followed various advice -- e.g., I tried booting into safe mode. The constant re-booting problem persists.

 

One "fix" -- if I am steadily interacting with the phone, it generally stays on. This works for navigation, and even if I queue up a playlist of MP3s.

 

Does this info provide insight to somebody about what may be happening, and a way to fix it ? I'd really prefer to avoid a factory reset if at all possible.

 

Thanks for any advice you can offer.

 

 

Senior MotoAgent
Senior MotoAgent
Posts: 1,034
Registered: ‎10-08-2015
Location: IN
Views: 120
Message 2 of 2

Re: Moto G5 unstable after update - reboots constantly - please help


@jshphilly wrote:

I have had unpleasant experiences in the past with updates, so I kept posponing Oreo. Finally, a few days ago, I got tired of the constant nags to update, and said OK.

 

Now the phone is in a constant state of re-booting -- about once every 2-3 minutes !

(it has also lost all connections with bluetooth devices)

 

I have read a lot of forum posts regarding a wide range of problems from updates. I have followed various advice -- e.g., I tried booting into safe mode. The constant re-booting problem persists.

 

One "fix" -- if I am steadily interacting with the phone, it generally stays on. This works for navigation, and even if I queue up a playlist of MP3s.

 

Does this info provide insight to somebody about what may be happening, and a way to fix it ? I'd really prefer to avoid a factory reset if at all possible.

 

Thanks for any advice you can offer.

 

 


Hi jshphilly,

 

Welcome to Forums,

 

Sorry for the inconvenience caused. Since you have tried in Safe Mode & not willing to do Factory Data Reset, we request you update your profile with current phone, carrier, and serial number -- this will help me investigate. Please make sure that the options under Settings >>System>> Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of the problem.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

P.S. Did you do an automatic restore after your Factory Data Reset?  If you did, then you most probably reinstalled whatever is causing the issue before you ever had a chance to test it.

 

Thanks & Regards
Nikh
Lenovo-Moto Support

Top Kudoed Authors