cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
reba7725
Blue Screen Again
Posts: 6
Registered: ‎01-09-2019
Location: US
Views: 522
Message 31 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

To the mods: is there any way in the human universe to get Lenovo to pay attention to their customers?  This situation is ongoing.  I do not get cell service at my house and I depend on wifi calling.  I used to be able to do that prior to Oreo, now I can't.  It's been weeks.  Please tell me just what it would take for somone, anyone, with any knowledge or authority to pay attention to this issue and to acknowledge its existence?  And if Lenovo decides it's just to big to deign to deal with this issue of its own creation, please let me know that, too.  If this isn't resolved in a very few days I'll be ditching Lenovo, and I don't just mean the G5.

dedawson
Fanfold Paper
Posts: 6
Registered: ‎03-11-2017
Location: US
Views: 496
Message 32 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

Can you remove the “solved” designation? Because it’s not.Thanks.

GRGuy
Paper Tape
Posts: 6
Registered: ‎11-21-2018
Location: US
Views: 483
Message 33 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

Hi to all posters,

I also posted my same concern in a parallel thread, "Unable to make calls over Wi-Fi" notification always there", which isn't solved, and it was reviewed by a Moto Agent and escalated to their Tech team for resolution.
Juancubo
Paper Tape
Posts: 2
Registered: ‎01-25-2019
Location: US
Views: 403
Message 34 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

I also can confirm that this is NOT SOLVED. We have 2 Moto G5plus, 1 Moto G5Splus, and 1 Moto G6, all have the same issue. It happens using different routers and at different houses, so don't tell me it's my router (also I am very techie). 

So, to expend a bit, there is a "workaround" not a solution, and it works in all of the above. 

1. Turn on Airplane mode

2. Turn on WiFi and connect to you network.

3. Restart the phone and leave the airplane mode on. 

 

If you do this, you won'tloose wifi calling meanwhile you remain in airplane mode, if not you will eventually will get the unable to make wifi calls icon.

 

Remember to turn off airplane mode If you leave your home and turn it back on before reaching your WiFi again.

 

So it's clear to me that the problem is the handover between the networks creates the issue. 

 

 

Lassen
Fanfold Paper
Posts: 11
Registered: ‎11-22-2018
Location: US
Views: 343
Message 35 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

There's a new security patch (Dec) that wasn't available a few days ago. I installed it  I'll know tomorrow if this patch fixed the wifi calling problem.

bobpickering
Fanfold Paper
Posts: 8
Registered: ‎01-24-2018
Location: US
Views: 327
Message 36 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

I installed the security update.  Within a few minutes, I got ER081 (not ER082).

Lassen
Fanfold Paper
Posts: 11
Registered: ‎11-22-2018
Location: US
Views: 292
Message 37 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

Yes, my wifi calling failed over night.  LNVGY latest security patch (DEC '18) failed to fix the problem.

Juancubo
Paper Tape
Posts: 2
Registered: ‎01-25-2019
Location: US
Views: 290
Message 38 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

Same here. Only way to keep it on, it's to put airplane mode on and wifi on. 


@Lassen wrote:

Yes, my wifi calling failed over night.  LNVGY latest security patch (DEC '18) failed to fix the problem.


 

dedawson
Fanfold Paper
Posts: 6
Registered: ‎03-11-2017
Location: US
Views: 285
Message 39 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

Me, too. Immediately.

reba7725
Blue Screen Again
Posts: 6
Registered: ‎01-09-2019
Location: US
Views: 218
Message 40 of 40

Re: Oreo 8.1 ER082 Unable to make calls over Wi-Fi

Security update didn't work for me, either.  Very depressing.

Top Kudoed Authors