cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
chip256
Paper Tape
Posts: 3
Registered: ‎01-25-2019
Location: US
Views: 298
Message 1 of 3

Unable to Connect to Anything Using Amazon Services After Upgrading to 8.1.0

As the title says anything using Amazon Services I cannot connect to with my phone using WiFi.  This includes the obvious Amazon.com, Amazon Music, Amazon Video, Amazon App, but a surprising number of other items like banking and even my job uses Amazon Services.

 

This only started happening since upgrading to Android 8.1.0.  I factory reset my Phone, Router, and Modem.

 

Moto G5 Plus

Amazon Variant

Android 8.1.0

October 1, 2018 Security Patch

 

Interesting note amazon works when I enable my VPN on my phone or when on Cell Data.  It's only a problem over WiFi.  I have a couple other computers and phones on the same WiFi and none of them have the same problem.

Senior MotoAgent
Senior MotoAgent
Posts: 1,030
Registered: ‎10-08-2015
Location: IN
Views: 88
Message 2 of 3

Re: Unable to Connect to Anything Using Amazon Services After Upgrading to 8.1.0


@chip256 wrote:

As the title says anything using Amazon Services I cannot connect to with my phone using WiFi.  This includes the obvious Amazon.com, Amazon Music, Amazon Video, Amazon App, but a surprising number of other items like banking and even my job uses Amazon Services.

 

This only started happening since upgrading to Android 8.1.0.  I factory reset my Phone, Router, and Modem.

 

Moto G5 Plus

Amazon Variant

Android 8.1.0

October 1, 2018 Security Patch

 

Interesting note amazon works when I enable my VPN on my phone or when on Cell Data.  It's only a problem over WiFi.  I have a couple other computers and phones on the same WiFi and none of them have the same problem.


Hi chip256,

 

Greetings from Motorola,

 

Sorry for the inconvenience caused. We request you to perform the Factory Data Reset without restoring the apps & let us know. We also request you update your profile with current phone, carrier, and serial number -- this will help me investigate. Please make sure that the options under Settings >>System>> Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of the problem.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

P.S. Did you do an automatic restore after your Factory Data Reset?  If you did, then you most probably reinstalled whatever is causing the issue before you ever had a chance to test it.

 

Thanks & Regards
Nikh
Lenovo-Moto Support

chip256
Paper Tape
Posts: 3
Registered: ‎01-25-2019
Location: US
Views: 40
Message 3 of 3

Re: Unable to Connect to Anything Using Amazon Services After Upgrading to 8.1.0


@Agent_Nikh

 

Sorry for the inconvenience caused. We request you to perform the Factory Data Reset without restoring the apps & let us know. We also request you update your profile with current phone, carrier, and serial number -- this will help me investigate. Please make sure that the options under Settings >>System>> Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of the problem.


Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

P.S. Did you do an automatic restore after your Factory Data Reset?  If you did, then you most probably reinstalled whatever is causing the issue before you ever had a chance to test it.

 

Thanks & Regards
Nikh
Lenovo-Moto Support


.

I did a factor reset & I didn't do an automatic restore.  Still doesn't work.

 

Updated profile.

 

Regards,

Top Kudoed Authors