cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
sshekhar1987
Blue Screen Again
Posts: 3
Registered: ‎10-01-2018
Location: IN
Views: 5,663
Message 1 of 85

WiFi drops and network issue after oreo upgrade

Yesterday I received the official oreo upgrade for my moto g5 plus. Since the update, i am facing issue with the wifi network. There are frequent drops and the speed seems to be very slow. The same wifi network is working fine with a good speed on my laptop.

 

I tried all the different options like disabling the wifi scan along with other suggestions available on the forum but nothing seems to be working.

 

Please help.

Nkharris
Ctrl-Alt-Del
Posts: 6
Registered: ‎10-01-2018
Location: IN
Views: 5,466
Message 2 of 85

Re: WiFi drops and network issue after oreo upgrade

I had the very same issue after the oreo update on my MOTO G5S, i would recommend you to keep the data saver ON and then try ti reconnect to the wifi. 

Doing this solved the issue on my phone. 

 

Thanks

numair97
Paper Tape
Posts: 2
Registered: ‎06-30-2017
Location: IN
Views: 5,418
Message 3 of 85

Re: WiFi drops and network issue after oreo upgrade

i am facing the same issue after the oreo update on my motog5 plus and there is also a significant lagging issue 

 

Subhan_md
Serial Port
Posts: 15
Registered: ‎10-02-2018
Location: IN
Views: 5,388
Message 4 of 85

Re: WiFi drops and network issue after oreo upgrade

I am also facing the same issue. Something related to cellular network setting, I changed my phone network from 4G to 3G and this issue stopped for me. Try this.

sshekhar1987
Blue Screen Again
Posts: 3
Registered: ‎10-01-2018
Location: IN
Views: 5,342
Message 5 of 85

Re: WiFi drops and network issue after oreo upgrade

I kept the data saver on and tried disconnecting and reconnecting to wifi several times but nothing helped.

Thanks for the suggestion though.
Senior MotoAgent
Senior MotoAgent
Posts: 5,150
Registered: ‎07-12-2014
Location: US
Views: 5,288
Message 6 of 85

Re: WiFi drops and network issue after oreo upgrade

Hi sshekhar1987,

 

Odd. Let's get some more information about this. 

 

1. Can you connect to another Wi-Fi network? If you are able to connect to other networks, including public Wi-Fi networks or Mobile Hotspot, there is not a hardware problem. The issue may be with that specific network, or its settings. Continue Troubleshooting to try and resolve the issue.

2. How many other devices are connected to the network? There could be a device limit issue setting that is causing the problem. You can attempt to disconnect some of the other devices on the network and try again.

3. Try restarting your wireless router by unplugging it from the power outlet for about 30 seconds and then plugging it back in.

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

Nkharris
Ctrl-Alt-Del
Posts: 6
Registered: ‎10-01-2018
Location: IN
Views: 5,278
Message 7 of 85

Re: WiFi drops and network issue after oreo upgrade

I have done everything possible.

 

1. I connected to a different wifi network and even tried with wpa and wep networks but the same problem persists. But that is not the case if i try with some other phone

 

2. I even tried to connect the wifi when no one else is connected but no luck on this too. 

 

3. Every wifi i connect to it disconnects after some time and then reconnects  it is too messy and irritating  

 

This was not exoected from a much awaited update from MOTO, so i would suggest pls give an update ASAP for tgis wifi issue

 

I have even tried clearing cache date and also factory reset my phone  

 

And keeping the data saver ON helped me for 2 days but now the same problem again, even with data saver ON

 

PLS PROVIDE AN UPDATE

 

thanks

sshekhar1987
Blue Screen Again
Posts: 3
Registered: ‎10-01-2018
Location: IN
Views: 5,274
Message 8 of 85

Re: WiFi drops and network issue after oreo upgrade

Hi JM,

 

1. Yes, i can connect to other wifi connection. The issue is not with the connection to wifi but the frequent drops and at times even though it shows full network, the device is unable to use it.

 

2. At any given time not more than 4 device at max mre connected to the network. I have also tried disconnecting all other devices and just use my moto g5 plus, but the issue still persists.

 

3. I have also tried resetting the wireless router and also forgot from the device and re configured. This didn't help either.

 

I have also tested the same network connection with other devices and it works fine. Its seems to give issue only with my moto handset.

 

I also ran the moto moto hardware diagnostic and that seems to be fine as well. and as i told earlier, i started facing this issue only after the recent update.

 

Please let me know if any other information is required to diagnose the issue further.

Nkharris
Ctrl-Alt-Del
Posts: 6
Registered: ‎10-01-2018
Location: IN
Views: 5,244
Message 9 of 85

Re: WiFi drops and network issue after oreo upgrade

I tried this and it is really working. 

 

When i turn off my network from 4g, the wifi automatically boosts its speed. 

 

I really can't say why this is happening but it must be some kind od software interference

 

Thanks for the info bro

Nkharris
Ctrl-Alt-Del
Posts: 6
Registered: ‎10-01-2018
Location: IN
Views: 5,196
Message 10 of 85

Re: WiFi drops and network issue after oreo upgrade

Agent_JM

 

Hello

 

As previously written, i checked with few 4G networks on my mobile and i got to know that only JIO mobile network is interfering with my wifi and this mobile service provider is currently being used by me.

 

I saw that the network speed reduced drastically with a 4g network on but increased when not on a 4g network. 

 

Screenshots added for reference. 

One with 4g on and another with 4g off

In 4g on, the speed shown decreases gradually and ends up in disconnction of the wifi network and this is what was happening, the wifi jumps between on and off due to the connection interference

 

But i am 100% sure that this wasn't the case before oreo update and it was all working fine before the update 

 

Plz look into it and revert back. 

 

Thanks

Top Kudoed Authors