Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G5S / Moto G5S Plus
All Forum Topics
Options

13 Posts

09-27-2017

India

6 Signins

147 Page Views

  • Posts: 13
  • Registered: ‎09-27-2017
  • Location: India
  • Views: 147
  • Message 1 of 2

Moto G5S Plus camera - shutter lag and washed out colors

2017-09-27, 19:38 PM

Hello,

 

My brand new Moto G5S Plus XT1804 has shutter lag. With 4 GB RAM under the hood and no bloatware, one would expect the camera to click pictures instantaneously. But unfortunately, there is a lag - sometimes half a second whereas sometimes a full second.

 

As an example, because of this shutter lag, you will never be able to click babies' pictures - because they constantly move and you will end up capturing one expression instead of the other.

 

I understand that the camera may try to focus and all, but what if I dont want it to. I will focus and keep it ready. I want the camera to take a pic as soon as I click the button (focus or not) and not wait for it to adjust and take its own sweet little time.

 

One more issue is the colors. When I look at the screen before taking the picture, the view is crystal clear and crisp. As soon as I take a picture (after the shutter lag of course), the colors appear toned down and washed out. I somehow feel this is a software issue because when trying to focus and while taking the pic, the screen shows great colors, but after the pic is taken, everything is washed out and looks pale.

 

Second issue already asked here and here.

 

Any fix for the above two issues ?

 

Thanks !

Reply
Options

5418 Posts

07-12-2014

United States of America

925 Signins

79600 Page Views

  • Posts: 5418
  • Registered: ‎07-12-2014
  • Location: United States of America
  • Views: 79600
  • Message 2 of 2

Re: Moto G5S Plus camera - shutter lag and washed out colors

2017-09-27, 20:47 PM

wrote:

Hello,

 

My brand new Moto G5S Plus XT1804 has shutter lag. With 4 GB RAM under the hood and no bloatware, one would expect the camera to click pictures instantaneously. But unfortunately, there is a lag - sometimes half a second whereas sometimes a full second.

 

As an example, because of this shutter lag, you will never be able to click babies' pictures - because they constantly move and you will end up capturing one expression instead of the other.

 

I understand that the camera may try to focus and all, but what if I dont want it to. I will focus and keep it ready. I want the camera to take a pic as soon as I click the button (focus or not) and not wait for it to adjust and take its own sweet little time.

 

One more issue is the colors. When I look at the screen before taking the picture, the view is crystal clear and crisp. As soon as I take a picture (after the shutter lag of course), the colors appear toned down and washed out. I somehow feel this is a software issue because when trying to focus and while taking the pic, the screen shows great colors, but after the pic is taken, everything is washed out and looks pale.

 

Second issue already asked here and here.

 

Any fix for the above two issues ?

 

Thanks !


Please do not start new threads before searching for existing threads on the same topic. It causes clutter on the site and makes it harder for us to follow an issue. There is already a long discussion regarding your first concern here, so please post there. You know which thread your second concern is being discussed. Thanks.


Closing thread

Best regards,
JM
Motorola Support

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms