Motorola Community

Moto G PhonesMoto G5S / Moto G5S Plus
All Forum Topics
Options

3 Posts

07-17-2019

US

3 Signins

37 Page Views

  • Posts: 3
  • Registered: ‎07-17-2019
  • Location: US
  • Views: 37
  • Message 1 of 5

Moto g5s Plus: loosing gps signal

2019-07-17, 18:09 PM

I have moto g5s plus.  the phone is great overall except one thing:  the gps signal gets constantly lost when I am driving and this made me miss a number of turns/exits and other less desirable things. 

 

Initially, I thought it's the network where I have empty gps cell pockets.  Upon very frequent reoccurence of 'gps lost' lost pattern the following relationships were observed:

 

1) The gps signal almost surely gets lost when I have bluetooth on. 

2) The gps signal also gets lost when I switch from wifi to data to wifi to data.

3) The gps signal almost never gets lost when I do neither 1) or 2) which is impossible from practical perspective.

4) The gps signal would get lost always within first 3-5 minutes of driving given 1) and 2) have somehow been triggered

 

The only solution I was able to find is to reboot the phone (works about half the time)  

 

I thought perhaps its google maps, but the same story happens with osmand and here maps. 

I also thought there is no gps signal coming in.  Other devices devices register gps signal very strongly.  

 

So I am leaning toward saying its the hardware or moto software issue.

Has anyone experienced this and what is the solution besides getting a new phone that works?  

 

Thanks,

Reply
Options

5988 Posts

12-04-2017

IN

1170 Signins

77328 Page Views

  • Posts: 5988
  • Registered: ‎12-04-2017
  • Location: IN
  • Views: 77328
  • Message 2 of 5

Re: Moto g5s Plus: loosing gps signal

2019-07-18, 12:16 PM

Hi fibergoose,

 

Thank you for reporting, we would like to investigate this further. Could you enable your device Bluetooth/WiFi and test GPS under Moto Help app > Hardware test > GPS test and share us the screenshot showing what you see?

 

  • May I have the postal codes where you see this impacted? 
  • Please confirm if you notice this at all the location you have tested your GPS when enabled with Bluetooth/WiFi.
  • Can we test in Safe Mode to see if this makes any difference--having your Bluetooth/WiFI enabled as you only notice this while the settings are enabled. 
  • Let's also try performing Network Reset under Settings Network & Internet > Three dots > Reset and observe. Let us know the results.

If you still notice the issue, let us capture a Bug Report for our team to further investigate.

 

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]

2. After the above steps, Developer options will be enabled.
3. Go to Settings ->Developer options -> Enable USB debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
6. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the Bug Report to your personal Google Drive and then share the link to the Bug Report on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Let us know if you have any questions?

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

0 Posts

02-18-2020

US

0 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎02-18-2020
  • Location: US
  • Views: 0
  • Message 3 of 5

Moto g5s Plus: 0 satellites found

2020-02-18, 3:23 AM

I am not getting GPS signal. When I carried out GPS test on device help, I am getting "0 satellites found" message. I have done all recommended tests like, clearing cache, keeping in High accuracy mode, Starting the device in 'Safe' mode and carrying out the device test again. But all of them have failed . Please can anyone help? My device is updated with 8.1.0 Android version.

Reply
Options

1557 Posts

04-04-2018

IN

276 Signins

16944 Page Views

  • Posts: 1557
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16944
  • Message 4 of 5

Re: Moto g5s Plus: 0 satellites found

2020-02-18, 4:58 AM

 wrote:

I am not getting GPS signal. When I carried out GPS test on device help, I am getting "0 satellites found" message. I have done all recommended tests like, clearing cache, keeping in High accuracy mode, Starting the device in 'Safe' mode and carrying out the device test again. But all of them have failed . Please can anyone help? My device is updated with 8.1.0 Android version.


Hi Sunil_r,

 

Thanks for posting and trying! Have you checked in different locations-- like indoor and outdoor both? If you have not, can you check once? If the issue still persists, my best advice would be you submit your device for a review or a repair at one of our Service Centers. It looks like a hardware/GPS failure. Here is the link to locate the nearest Service Center: http://bit.ly/MASC_IN

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

3 Posts

07-17-2019

US

3 Signins

37 Page Views

  • Posts: 3
  • Registered: ‎07-17-2019
  • Location: US
  • Views: 37
  • Message 5 of 5

Re: Moto g5s Plus: 0 satellites found

2020-02-18, 5:42 AM

My original post never got resolved.  I just gave up after reading Moto's response to my inquiry.  

I am surprised they did not ask me to dance polka around the phone to get the GPS to work again.

 

Given the number of occurences and frequency of events, it is clear (at least to me), there is a defect in the phones and Moto is not willing to admit it.   Instead we are asked to reboot the phones and other holistic measures that do not help.  Would be nice for Moto to send in the replacement phones to those affected instead of just talk.    As for me, I had to switch to Samsung - something that works any day everyday.  

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save