cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
doug63026
Fanfold Paper
Posts: 10
Registered: ‎02-09-2016
Location: US
Views: 381
Message 1 of 12

Moto g5s and Google home app

Google home screen shows the music icon inactive. Can't set up speakers using app on phone. Can however activate and pair speakers using my Samsung tablet.

 

Senior MotoAgent
Senior MotoAgent
Posts: 4,781
Registered: ‎03-05-2018
Location: US
Views: 341
Message 2 of 12

Re: Moto g5s and Google home app

Hi doug63026,

 

Thanks for posting. I'd like to help. Can you please send a screenshot of your home screen showing the music icon? Also, can you please elaborate about setting up the speakers and what app are you using? Let me know. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support

doug63026
Fanfold Paper
Posts: 10
Registered: ‎02-09-2016
Location: US
Views: 329
Message 3 of 12

Re: Moto g5s and Google home app

https://photos.app.goo.gl/e9ehXmjRiRLg4knF7

 

The music icon is greyed out. In order to link speaker and turn on music icon the + icon nedds to be pressed. There is a menu item "Create speaker group" thats in the menu. When that's chosen it returns "No device found on this Wi-Fi network" If I call up my Gateway (ATT 2wire) and look at connected devices with speakers they are indicated as being on network. I have tried deleting and reinstalling application numerous times without sucess.

 

However if I use my Samsung tablet with the Google Home application installed and go through the steps it shows the devices and allows me to group them and then the music icon on the app turns on on the Samsung/Google Home.

 

The Moto phone still greys out the music icon and doesn't work. 

 

I have spent hours with google and ATT until by accident tried using my Samsung tablet to discover that the MOTO was the issue.

 

Hope you can help.

 

Doug

Senior MotoAgent
Senior MotoAgent
Posts: 4,781
Registered: ‎03-05-2018
Location: US
Views: 276
Message 4 of 12

Re: Moto g5s and Google home app

Hi doug63026,

 

Thanks for the sample photo. We've tried replicating this and we're not able to duplicate the same concern as yours. Please make sure your phone and the speaker is under the same wifi network 5ghz and/or 2ghz. 

 

Best regards,
Rich
Motorola-Lenovo Support

doug63026
Fanfold Paper
Posts: 10
Registered: ‎02-09-2016
Location: US
Views: 237
Message 5 of 12

Re: Moto g5s and Google home app

Thanks for trying. I've got an idea . . . you send me your phone and I'll send you mine, because I'm hooked up to the same wifi network and still having the same issue. Sure glad I've a Samsung tablet or I would have paced up my mini and the Lenova Smart Display and returned.

Senior MotoAgent
Senior MotoAgent
Posts: 4,781
Registered: ‎03-05-2018
Location: US
Views: 184
Message 6 of 12

Re: Moto g5s and Google home app

Hi doug63026,

 

I understand, however, it's something I can't possibly do but I'd like to further check this. Can you please confirm the wifi network you're using?  Thank you. 

 

Best regards,
Rich
Motorola-Lenovo Support

doug63026
Fanfold Paper
Posts: 10
Registered: ‎02-09-2016
Location: US
Views: 168
Message 7 of 12

Re: Moto g5s and Google home app

It's all AT&T 2 wire router/modem. If I open the router home screen I can see the two google devices, the mini and the Lenova,  on the network at 5 GHZ. As I mentioned earlier the app runs fine on my Samsung tablet and only partially runs on my motorola phone. I can play music through either speaker individually running the moto phone but cannot pair all speakers to play the same music. The Home app returns the message "no device found on this Wi-Fi network" when trying to create a speaker group. When returning to the home screen on the moto the icon with  the music note is greyed out with a slash through it. My phone is runnung Andriod 8.1.0, Software channel (retus), Android security patch level Feb 1, 2019, Build number OPSS28.65-36-9

Highlighted
Senior MotoAgent
Senior MotoAgent
Posts: 4,781
Registered: ‎03-05-2018
Location: US
Views: 102
Message 8 of 12

Re: Moto g5s and Google home app

Hi doug63026,

 

Sorry for the late reply. Saw your post just now. Are you still experiencing this? I'll get help from the team. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support

doug63026
Fanfold Paper
Posts: 10
Registered: ‎02-09-2016
Location: US
Views: 100
Message 9 of 12

Re: Moto g5s and Google home app

Yes. OBTW, how do I check which band the moto phone is using 5 or 2 Ghz? Found the answer it's on 5 as well as the devices that it can't find.

Senior MotoAgent
Senior MotoAgent
Posts: 4,781
Registered: ‎03-05-2018
Location: US
Views: 67
Message 10 of 12

Re: Moto g5s and Google home app

Hi doug63026,

 

Thanks for your reply. Have you tried changing it to 2.4 GHz, just to test both connections? Let me know. Thank you.

 

Best regards,
Rich
Motorola-Lenovo Support

Top Kudoed Authors