Motorola Community

Moto G PhonesMoto G5S / Moto G5S Plus
All Forum Topics
Options

10 Posts

02-16-2018

IN

28 Signins

280 Page Views

  • Posts: 10
  • Registered: ‎02-16-2018
  • Location: IN
  • Views: 280
  • Message 1 of 7

Noticing lags after installing January security patch

2018-02-16, 10:52 AM

Received Jan security patch today, i've started noticing lags with almost all the apps post installing this update.

Hope to have this issue resolved soon my Moto.

 

 

Reply
Options

4 Posts

02-16-2018

IN

4 Signins

48 Page Views

  • Posts: 4
  • Registered: ‎02-16-2018
  • Location: IN
  • Views: 48
  • Message 2 of 7

Re: Noticing lags after installing January security patch

2018-02-16, 11:09 AM

I'm experiencing the same issue after the recent January 2018 OTA update. Device lags like hell and pathetic performance which never expected from MOTO. Hopefully developers fix this soon. 

Reply
Options

1675 Posts

03-04-2016

IN

1008 Signins

34250 Page Views

  • Posts: 1675
  • Registered: ‎03-04-2016
  • Location: IN
  • Views: 34250
  • Message 3 of 7

Re: Noticing lags after installing January security patch

2018-02-16, 11:36 AM

Hi chintu786,

 

Sorry to hear that, have you tried to clear the cache file and see if this helps. usually. Not enough performance for the foreground activity, in rarer cases. Also, Can you test in safe mode and let me know if it behaves the same? Safe mode will start the device without third-party applications running.Please follow the mentioned link here how to use safe mode

 

-Sandip

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

4 Posts

02-16-2018

IN

4 Signins

48 Page Views

  • Posts: 4
  • Registered: ‎02-16-2018
  • Location: IN
  • Views: 48
  • Message 4 of 7

Re: Noticing lags after installing January security patch

2018-02-16, 11:41 AM

Hi, thanks for the reply. I'm technically good and already tried safe mode and factory reset still the same. So the issue started after January update. It was working fine before the update.

Reply
Options

10 Posts

02-16-2018

IN

28 Signins

280 Page Views

  • Posts: 10
  • Registered: ‎02-16-2018
  • Location: IN
  • Views: 280
  • Message 5 of 7

Re: Noticing lags after installing January security patch

2018-02-16, 11:58 AM

Hi,

 

Yes, I've cleared cache, tried in Safe mode and even FDR. This doesn't seem to work. 

Reply
Options

1675 Posts

03-04-2016

IN

1008 Signins

34250 Page Views

  • Posts: 1675
  • Registered: ‎03-04-2016
  • Location: IN
  • Views: 34250
  • Message 6 of 7

Re: Noticing lags after installing January security patch

2018-02-16, 12:01 PM

wrote:

Hi, thanks for the reply. I'm technically good and already tried safe mode and factory reset still the same. So the issue started after January update. It was working fine before the update.


Can you please let us know when this happening? Would you please update your profile with the serial/IMEI/MEID number of your phone? Is it okay if we look into your apps? This will help us investigate. Make sure that your Motorola Privacy is enabled.

 

Need help updating your profile? See here: http://lnv.gy/28JBBwn

 

-Sandip



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

4 Posts

02-16-2018

IN

4 Signins

48 Page Views

  • Posts: 4
  • Registered: ‎02-16-2018
  • Location: IN
  • Views: 48
  • Message 7 of 7

Re: Noticing lags after installing January security patch

2018-02-16, 13:12 PM
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save