cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Marciste
Paper Tape
Posts: 4
Registered: ‎05-13-2019
Location: DE
Views: 480
Message 1 of 10

Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode

Hi there,

after the latest security patch (June 1st 2019), phone calls are suddenly and randomly interrupted and a message pops up saying to first turn off aeroplane mode.  It doesn't matter using Wi-fi calls or mobile netwoirk. I already tested that.

The phone is definitly not in aeroplane mode and data connection is working fine.

Thanks for your help.

 

best regards

Former Employee
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 455
Message 2 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode


@Marciste wrote:

Hi there,

after the latest security patch (June 1st 2019), phone calls are suddenly and randomly interrupted and a message pops up saying to first turn off aeroplane mode.  It doesn't matter using Wi-fi calls or mobile netwoirk. I already tested that.

The phone is definitly not in aeroplane mode and data connection is working fine.

Thanks for your help.

 

best regards


Hi Marciste,

 

This is unusual, we would like to look into this. Please share us a screenshot showing the pop error message? Also, can you test in Safe Mode to see if this is an app issue? To go into Safe Mode, press the physical power key, then press and hold the pop-up " Power off" key until the Safe Mode instructions pop up. Reboot your device to get back to the 'Normal Mode'.


Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Marciste
Paper Tape
Posts: 4
Registered: ‎05-13-2019
Location: DE
Views: 418
Message 3 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode

Hi,

 

thank you for your quick response. Yesterday of course it didn't happen. Also when I tested it in safe mode (with and without Wi-fi call, VoLTE etc.), no problems. Back in normal mode it didn't happen too. So I can just keep observing it for the moment. Smiley Frustrated

When it happens again I'll try to get a screenshot.

 

Thank you and best regards,

Marciste

Marciste
Paper Tape
Posts: 4
Registered: ‎05-13-2019
Location: DE
Views: 357
Message 4 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode

Hi again,

 

I noticed that I had some minor problems with my internet connection (very slow) and it's desperately  not possible to take screenshot of the popup after losing connection. And though it also happend sometimes when phone was in VoLTE mode and not Wi-fi, I guess it's basically a problem with bad/slow connection. 

So, as it seems that noone else but me is suffering from this strange behaviour and meanwhile I'm having less problems at the moment, I guess we can close this thread as solved.

 

Thank you and regards

Mikey393
Paper Tape
Posts: 4
Registered: ‎12-02-2019
Location: GB
Views: 122
Message 5 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode

I'm having the same problem ongoing for around 3 months but have now rebooted in Safe Mode. I'll let you know if it solves the problem.
Marciste
Paper Tape
Posts: 4
Registered: ‎05-13-2019
Location: DE
Views: 108
Message 6 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode

Hi,

 

I also tried this. In my opinion the interruptions are caused by a weak LTE signal while using VoLTE. In that moment, the phone switches back to 3G, the call quits and the pop up is shown.

I'm sure this also happend under Android 7, but without that pop up saying "quit aeroplane mode...". While using also Wi-fi Call, i just couldn't figure it out and thought it's a Wi-fi problem.

So I accepted that german mobile network ist too weak and slow for using features like VoLTE, I just switched back to 3G and phone calls are fine, while using LTE just for mobile internet. Kindly looking forward to 2020 when german providers plan to shutdown 3G...

 

best regards

Mikey393
Paper Tape
Posts: 4
Registered: ‎12-02-2019
Location: GB
Views: 98
Message 7 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode

Many thanks Marciste. I think you may have a point about 4G Signal strength especially from home but this has also happened when out. I've followed the instructions on here from admin & rebooted in Safe Mode. But as I can't access My Apps have now gone back to Normal Mode. I'll let you know if that has fixed the problem shortly.
Highlighted
Mikey393
Paper Tape
Posts: 4
Registered: ‎12-02-2019
Location: GB
Views: 79
Message 8 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode

No it hasn't. Just had a call cut off just now!
Senior MotoAgent
Senior MotoAgent
Posts: 577
Registered: ‎04-04-2018
Location: IN
Views: 63
Message 9 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode


@Mikey393 wrote:
No it hasn't. Just had a call cut off just now!

Hi Mikey393,

 

Please check with another Network Provider and see if it's the same. Let me know how it goes.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Mikey393
Paper Tape
Posts: 4
Registered: ‎12-02-2019
Location: GB
Views: 56
Message 10 of 10

Re: Phone calls are randomly interrupted, message pops up saying to first turn off aeroplane mode

O.k. thanks
Top Kudoed Authors