cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
GustavoCoelho
Paper Tape
Posts: 6
Registered: ‎12-14-2018
Location: BR
Views: 194
Message 9 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Done as requested, problem persists

Highlighted
GustavoCoelho
Paper Tape
Posts: 6
Registered: ‎12-14-2018
Location: BR
Views: 378
Message 1 of 10

Bluetooth headphone stops working after a while - Moto G5S Plus

Yesterday I updated to Android Oreo 8.1 and soon after my NewLink HS106 bluetooth headphone stopped working properly.

It was working just fine prior to the update, but now it pairs with my device and works for about 30 seconds and then it won't reproduce any audio, regardless of the source. If I turn off and on again, it pairs with my device, works for 30 seconds and stops.

Restarted the device, unpaired and paired again and no progress was made.

The headphone's battery level shows correctly in the new feature.

 

I want a solution, fast. It is stupid and unacceptable that a company this big has overseen this kind of thing.

Porphyrius
802.11n
Posts: 491
Registered: ‎10-16-2018
Location: GB
Views: 361
Message 2 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Just a user like yourself Smiley Happy

 

Until you get a better answer try this,

 

Settings/Apps/3-Dots and Show system apps/Bluetooth Share/Clear Data and Clear Cache.See if that gets it?

 

 

 

 

 

 

 

 

 

Please give Kudos or correct answer where applicable.

 

 

GustavoCoelho
Paper Tape
Posts: 6
Registered: ‎12-14-2018
Location: BR
Views: 355
Message 3 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Nope, problem persists

Porphyrius
802.11n
Posts: 491
Registered: ‎10-16-2018
Location: GB
Views: 352
Message 4 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Next thing I would try is to Wipe the Cache partition.After updates it can get clogged with old data,

 

https://cellphoneforums.net/motorola/t441397-moto-g5s-plus-clear-app-data-cache%3B-wipe-cache-partit...

Senior MotoAgent
Senior MotoAgent
Posts: 3,905
Registered: ‎03-05-2018
Location: US
Views: 294
Message 5 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Hi GustavoCoelho,

 

Try booting the phone in safe mode and check if it will persists there. 

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.

 

Also, test another bluetooth headphone, it's one way for us to isolate the case. Let me know how it goes. Thanks.

 

Best regards,
Rich
Motorola Support

 

 

 

GustavoCoelho
Paper Tape
Posts: 6
Registered: ‎12-14-2018
Location: BR
Views: 221
Message 6 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Tryied safe mode, nothing. It works for a littele longer, but stops working nonetheless. Will try the caché thing and update here.

GustavoCoelho
Paper Tape
Posts: 6
Registered: ‎12-14-2018
Location: BR
Views: 204
Message 7 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Tryied the cachè deletion and nothing, still with the same problem. I don't have any other bluetooth headphone I could use. Also, the jack works normally, both regular and the bluetooth headphone through a cable.

Senior MotoAgent
Senior MotoAgent
Posts: 3,905
Registered: ‎03-05-2018
Location: US
Views: 197
Message 8 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Hi GustavoCoelho,

 

Try resetting your network preferences. Just go to Settings >  System > Reset > Network Settings Reset. This will reset all your Bluetooth and Wifi paired connections, so you will have to re-establish all previously paired connections. Let us know if that helps. Thanks.

 

Best regards,
Rich
Motorola Support

GustavoCoelho
Paper Tape
Posts: 6
Registered: ‎12-14-2018
Location: BR
Views: 89
Message 10 of 10

Re: Bluetooth headphone stops working after a while - Moto G5S Plus

Reseted the network and it did not solve the problem. There was another android update that I hoped would fix the issue, but it remains.

Somehow the situation improved a little, for now I managed to sometimes make it work letting the screen turned on for a while after I press play, but it does not work everytime and eventually it stops playing (when skipping music or the track ends, even mid track).

Top Kudoed Authors