cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
param99
Paper Tape
Posts: 1
Registered: ‎09-30-2018
Location: IN
Views: 1,702
Message 11 of 91

Re: Very fast battery draining in Moto G5s Plus after upgrading to Oreo

Hi, I am also facing a similar issue. The phone is showing slow charging. Have registered my product. Could you please check? Thanks

Venkat0707
Paper Tape
Posts: 5
Registered: ‎09-27-2018
Location: IN
Views: 1,701
Message 12 of 91

Re: Very fast battery draining in Moto G5s Plus after upgrading to Oreo

Hi Sandip,
Greetings!
Let me know where I need to update the serial number etc etc... also My moto privacy is on only.

Many thanks,
Venkat
Nikhilraj1
Paper Tape
Posts: 1
Registered: ‎09-30-2018
Location: IN
Views: 1,682
Message 13 of 91

Re: Very fast battery draining in Moto G5s Plus after upgrading to Oreo

I have recently updated my phone software to oreo 8.1.0 .oreo looks great but there's an issue with battery . The battery is draining  very fast ,in the night before sleeping the battery percentage is  around 50 to 60 but in the morning the battery percentage is 3. Could you please help me fix this issue.

GangStarrword
Paper Tape
Posts: 4
Registered: ‎08-27-2017
Location: US
Views: 1,637
Message 14 of 91

Re: Very fast battery draining in Moto G5s after upgrading to Oreo (not Moto g5s plus) MOTO G5S

I recently updated (3-4 days before) Moto g5s to Oreo and battery starts draining very fast but this was not present in previous Android version. And the battery backup is 3-4 hour before it was more than a day. Fix this bug Moto.

Kumarchd
What's DOS?
Posts: 1
Registered: ‎10-05-2018
Location: IN
Views: 1,581
Message 15 of 91

Re: Very fast battery draining in Moto G5s Plus after upgrading to Oreo

Few days I have update my Moto g5s plus to Oreo after update my too fast drain pls help me

Kuldeep_bhatt
What's DOS?
Posts: 1
Registered: ‎10-06-2018
Location: IN
Views: 1,441
Message 16 of 91

Moto g5 s plus is not charging.

Hello guys, After oreo update i observed a weird thing while charging. Most of the time when i plugged in my charger, my phone shows Connected to AC but as soon as the pop up of "turbocharger connected" apears its just show "can't charge right now". Is that a software issue? Because the detail says "plugged in" and battery icon shows charging sign.

udhasanand
Paper Tape
Posts: 1
Registered: ‎10-09-2018
Location: IN
Views: 1,494
Message 17 of 91

Re: Very fast battery draining in Moto G5s Plus after upgrading to Oreo

I have the same issue too.
The battery is draining too fast and charging is taking more time too.
YashMore
Blue Screen Again
Posts: 3
Registered: ‎10-09-2018
Location: IN
Views: 1,488
Message 18 of 91

Re: Very fast battery draining in Moto G5s Plus after upgrading to Oreo


@sagunraj wrote:

I got the OTA update for Android Oreo just yesterday on my Moto G5s Plus. I am glad that it finally arrived. And I am happy with the newly added features. However, the battery is draining very quickly after the upgrade.


 

Sameer96
Blue Screen Again
Posts: 4
Registered: ‎10-04-2018
Location: IN
Views: 1,483
Message 19 of 91

Re: Very fast battery draining in Moto G5s Plus after upgrading to Oreo

 
  •  
 Sameer96 Moto G5S / Moto After updating to Oreo I am experiencing charging problem. I use an app called "Ampere" which measures the current flowing in. Earlier the reading used to be higher than 1000mah but not it's not even crossing 300mah. I tried connecting a charger of 1A output but the reading is still the same 300mah. Which clearly indicates that theres no problem with the charger and the problem lies within the software. Also wifi disconnects suddenly. It takes 4-5 hours to charge
Administrator
Administrator
Posts: 17,412
Registered: ‎02-03-2016
Location: US
Views: 1,478
Message 20 of 91

Re: Very fast battery draining in Moto G5s Plus after upgrading to Oreo


@Sameer96 wrote:
 
  •  
 Sameer96 Moto G5S / Moto After updating to Oreo I am experiencing charging problem. I use an app called "Ampere" which measures the current flowing in. Earlier the reading used to be higher than 1000mah but not it's not even crossing 300mah. I tried connecting a charger of 1A output but the reading is still the same 300mah. Which clearly indicates that theres no problem with the charger and the problem lies within the software. Also wifi disconnects suddenly. It takes 4-5 hours to charge

Thanks. Please follow the instructions posted previously and update your profile with the IMEI, etc.

 

Regards,

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Top Kudoed Authors