cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Musab36
Blue Screen Again
Posts: 1
Registered: ‎10-24-2018
Location: IN
Views: 1,435
Message 51 of 175

Wifi Drops after Oreo update moto G5s plus

Wifi working very slow disconnects automatically after Oreo update. 

 

One of the fellow also has same problem 

Read the MESSAGE of the post in this link 

https://forums.lenovo.com/t5/Moto-G5S-Moto-G5S-Plus/Wifi-working-very-slow-disconnects-automatically...

 

The wifi is most of the time not working properly at all. It almost keeps disconnecting and connecting all the time. #MotoG5splus #Plssortitout .

1973anshujain
Paper Tape
Posts: 2
Registered: ‎10-25-2018
Location: IN
Views: 1,406
Message 52 of 175

Re: WiFi drops

WIFI is working fine on my other mobile ... and was working fine with the Moto G5S before the update 

Subhan_md
Serial Port
Posts: 16
Registered: ‎10-02-2018
Location: IN
Views: 1,385
Message 53 of 175

Re: WiFi drops

Try temporary solution. Change all 4g networks to 3g or less and connect to WiFi.

 

Someone says enabling data saver also works but didn't worked for me.


@1973anshujain wrote:

WIFI is working fine on my other mobile ... and was working fine with the Moto G5S before the update 


 

Bhaskar17
Fanfold Paper
Posts: 7
Registered: ‎10-26-2018
Location: IN
Views: 1,363
Message 54 of 175

Re: WiFi drops after Oreo update

I installed PING app and foundout. It is clearly WiFi issue after Oreo Update. My warranty period is expiring this December. Can you please find solution before that?

jeokim
Fanfold Paper
Posts: 10
Registered: ‎09-02-2018
Location: RU
Views: 1,341
Message 55 of 175

Re: WiFi drops after Oreo update

I had a drop a minute ago. Other than that no WiFi issues.

Sincerely,
jeokim
Former Employee
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 1,314
Message 56 of 175

Re: WiFi drops after Oreo update

Hi All,

 

Sorry about the ongoing issue you have been facing in regards to wifi drops. We are actively investigating this. Also, please keep this thread to Device specific. 'Moto G5s plus'. If you have issues with the different device, please search for a current thread or create new if necessary. 

 

  • We would like to confirm if you have already tried the basic troubleshooting steps such as > removing and reconnect to the network. To do so—Go to Settings > Wi-Fi >Touch the "network name" > Forget > Attempt to reconnect to the network. Reboot your device and test.
  • Could you also test in safe mode: To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up.
  • You can also try the following these steps: Go to settings>>Wi-Fi>>settings symbol>>reset default networks. Then disable Wi-Fi and reboot the device and observe.

For those who have not updated IMEI, please update your profile with the IMEI number of your phone? Is it okay if we look into your apps to determine what is causing the issue? This will help us investigate. Make sure that your Motorola Privacy is enabled.

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Let us know if you have any questions?

 

Regards,

Swaraj

Moto Support

 

 

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Former Employee
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 1,303
Message 57 of 175

Re: WiFi drops


@1973anshujain wrote:

WIFI is working fine on my other mobile ... and was working fine with the Moto G5S before the update 


Hi 1973anshujain,

 

Are you talking about Moto G5s? 

 

-Swaraj



If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
iampowerslave
Token Ring
Posts: 181
Registered: ‎12-07-2016
Location: US
Views: 1,291
Message 58 of 175

Re: WiFi drops after Oreo update


@Agent_Swaraj wrote:

Hi All,

 

Sorry about the ongoing issue you have been facing in regards to wifi drops. We are actively investigating this. Also, please keep this thread to Device specific. 'Moto G5s plus'. If you have issues with the different device, please search for a current thread or create new if necessary. 

 

  • We would like to confirm if you have already tried the basic troubleshooting steps such as > removing and reconnect to the network. To do so—Go to Settings > Wi-Fi >Touch the "network name" > Forget > Attempt to reconnect to the network. Reboot your device and test.
  • Could you also test in safe mode: To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up.
  • You can also try the following these steps: Go to settings>>Wi-Fi>>settings symbol>>reset default networks. Then disable Wi-Fi and reboot the device and observe.

For those who have not updated IMEI, please update your profile with the IMEI number of your phone? Is it okay if we look into your apps to determine what is causing the issue? This will help us investigate. Make sure that your Motorola Privacy is enabled.

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Let us know if you have any questions?

 

Regards,

Swaraj

Moto Support

 

 


Why all this tests if you already know there's a bug and there is a fix (the update to "retus") doesn't fail...

 

I'm astonished.

Rohan_Sindhe
Blue Screen Again
Posts: 1
Registered: ‎10-26-2018
Location: IN
Views: 1,287
Message 59 of 175

Wi-Fi issue after android Oreo(8.1) update

Hey, Motorola officials 

As you know this issue has become pretty common everywhere now.

These are the issues-

1. wifi gets connected and dissconnected 

2 network stays for hardly 30 secs 

3 Thers no issues in router or external network services as i have ensured all the possible problems (i use WAP/WAP2 PSK)

4 PLEASE FIX IT ASAP !!!!  I have my bug report ready i want to know where can i send it as it contains privte data !! 

Thank You please do the needfull!!!

 

Post merged into a running thread. -Sandip

gajanand1
What's DOS?
Posts: 1
Registered: ‎10-26-2018
Location: IN
Views: 1,247
Message 60 of 175

Re: Wi-Fi issue after android Oreo(8.1) update

WiFi not working after after Android 8.1 oreo update

Top Kudoed Authors