Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

19 Posts

01-24-2019

Singapore

36 Signins

436 Page Views

  • Posts: 19
  • Registered: ‎01-24-2019
  • Location: Singapore
  • Views: 436
  • Message 1 of 4

Bluetooth and Moto App Launcher issues with Android Pie on G6 Plus

2019-02-22, 3:42 AM

Hello Moto,

 

So I have reported that the Bluetooth on Pie doesn't remember individual device volumes. 

 

Here's another issue:

 

Once in two days or so, the Bluetooth would not connect to my car. It cannot be found even though the Bluetooth icon switch is ON.

 

I then go to the settings screen and during this time, the interface becomes very laggy and sometimes the screen disappears and is replaced by a black screen and looks like the phone has hung. Then pressing the power button shows that my screen is locked. Unlocking with the fingerprint goes back to the black home screen and the phone is unresponsive to touches.

 

The suddenly, I see a messsage saying "Moto App Launcher has stopped" and I quit the app. Screen turns black again and then suddenly recovers and Bluetooth starts to work again.

 

Funnily enough, I don't see the Moto App Launcher message when I am using the phone elsewhere. Only once every couple of days when it tries to connect to the car's Bluetooth. Other times, it connects to the car's Bluetooth seamlessly.

 

Before on Oreo, no such issues at all. After upgrading to Pie, I did a full system reset and set up everything again from scratch.

 

Regards.

Reply
Options

5996 Posts

12-04-2017

India

1170 Signins

77328 Page Views

  • Posts: 5996
  • Registered: ‎12-04-2017
  • Location: India
  • Views: 77328
  • Message 2 of 4

Re: Bluetooth and Moto App Launcher issues with Android Pie on G6 Plus

2019-03-07, 14:12 PM

Hi veloblur,


Thank you for reporting, let me try to help. Please perform Clear Cache/Data on the 'Moto App launcher' and 'Bluetooth' under Settings > Apps & notification > Show systems > reboot your device and observe. Let us know if this helps.

 

Regards,
Swaraj

Moto Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

19 Posts

01-24-2019

Singapore

36 Signins

436 Page Views

  • Posts: 19
  • Registered: ‎01-24-2019
  • Location: Singapore
  • Views: 436
  • Message 3 of 4

Re: Bluetooth and Moto App Launcher issues with Android Pie on G6 Plus

2019-03-07, 15:05 PM

I'm curious Swaraj if you actually tried this yourself?

 

There is no option to Clear Cache/Data for Moto App Launcher and Bluetooth under Apps and Notifications when in Pie. Can you show me a screen shot of where this is? Thanks!

Reply
Options

19 Posts

01-24-2019

Singapore

36 Signins

436 Page Views

  • Posts: 19
  • Registered: ‎01-24-2019
  • Location: Singapore
  • Views: 436
  • Message 4 of 4

Re: Bluetooth and Moto App Launcher issues with Android Pie on G6 Plus

2019-03-25, 0:11 AM
Hi Swaraj,

do you have any update on this issue?

Thanks
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms