Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

2 Posts

06-15-2019

DE

2 Signins

21 Page Views

  • Posts: 2
  • Registered: ‎06-15-2019
  • Location: DE
  • Views: 21
  • Message 21 of 42

Re: Moto G6 Play "power on" sound

2019-06-15, 13:13 PM

Hello dear community,

 

I have the exact same problem as described by RockStrongo and G6_bitten. Even if I turn it off, there is still the power on sound when I turn on the phone.  Hopefully there will be a solution because it is really embarassing in public.

 

Kind regards,

 

Jojojojo

Reply
Options

1212 Posts

03-11-2019

US

518 Signins

35775 Page Views

  • Posts: 1212
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 35775
  • Message 22 of 42

Re: Moto G6 Play "power on" sound

2019-06-18, 17:25 PM

 wrote:
Hello,

I PM'd Tom yesterday with the links.

Hi RockStrongo, 

 

Thank you. We have already received your bug report and we already escalated it. We'll let you know if there is an update or we need more information. 

 

Best regards,
Zeke
Motorola Support

 

 


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

8 Posts

07-16-2019

NL

11 Signins

232 Page Views

  • Posts: 8
  • Registered: ‎07-16-2019
  • Location: NL
  • Views: 232
  • Message 23 of 42

Moto G6 Play and G6 "power on" sound

2019-07-16, 19:45 PM

Hi,

I received a new Moto G6 as an early birthday gift and I want to switch off the Hello Moto voice when I start the phone.

The only solution I could find was to switch off 'Power on Sounds' in the advanced part of the sound settings but that does not do it for me unfortunately.

 

Anyone with the same problem or even better with a solution?

Reply
Options

5988 Posts

12-04-2017

IN

1170 Signins

77328 Page Views

  • Posts: 5988
  • Registered: ‎12-04-2017
  • Location: IN
  • Views: 77328
  • Message 24 of 42

Re: Power on sounds does not work to switch off Hello Moto

2019-07-17, 12:28 PM

Hi Rosarium,

 

This is unusual— if you disable 'Power on Sound' under settings > sounds > advances > power on sound > device should not produce sound while it restarts. You can also mute this with having no Media/Ring volume on your device. 

 

However, we would like to investigate this further and we might need a bug report to further look into the same. Please disable the 'Power on sound' and capture the Bug Report. Do let us know if you need steps on how to capture the Bug Report.

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

3 Posts

07-17-2019

US

5 Signins

49 Page Views

  • Posts: 3
  • Registered: ‎07-17-2019
  • Location: US
  • Views: 49
  • Message 25 of 42

Re: Moto G6 Play "power on" sound

2019-07-17, 12:47 PM

It's been about a month since the last posting; any progress in resolving this problem?

 

My Android 8 Moto G6 was quiet until yesterday when I updated it to Andrond 9 Pie. Like the others, the annoying "hello moto" garbage greets me when the G6 is powered up.

 

Perhaps you can clue us in on where the sound clip resides so we can delete it, or at least replace it with a refreshing 0.1 second burst of quietness?

Reply
Options

8 Posts

07-16-2019

NL

11 Signins

232 Page Views

  • Posts: 8
  • Registered: ‎07-16-2019
  • Location: NL
  • Views: 232
  • Message 26 of 42

Re: Power on sounds does not work to switch off Hello Moto

2019-07-17, 13:11 PM

Hi Swaraj,

 

thanks, I don't know how to capture a bug rapport, so yes please I would like to know how to do that.

Reply
Options

8 Posts

07-16-2019

NL

11 Signins

232 Page Views

  • Posts: 8
  • Registered: ‎07-16-2019
  • Location: NL
  • Views: 232
  • Message 27 of 42

Re: Power on sounds does not work to switch off Hello Moto

2019-07-17, 13:41 PM

I think I made a bug report:

 

I posted it here first but then decided it was better to send it in a private message.

Reply
Options

3 Posts

07-17-2019

US

5 Signins

49 Page Views

  • Posts: 3
  • Registered: ‎07-17-2019
  • Location: US
  • Views: 49
  • Message 28 of 42

Re: Power on sounds does not work to switch off Hello Moto

2019-07-17, 14:25 PM

There is another thread ("Moto G6 Play 'power on' sound ") regarding this topic. It has been open for several months with numerous lame "fixes" from support. The thread went dead in mid June, 2019. I added a comment to that thread this morning, but as it has only been a short time period, there has been no reply.

 

In other words, support is unable to fix this problem.

Reply
Options

8 Posts

07-16-2019

NL

11 Signins

232 Page Views

  • Posts: 8
  • Registered: ‎07-16-2019
  • Location: NL
  • Views: 232
  • Message 29 of 42

Re: Power on sounds does not work to switch off Hello Moto

2019-07-17, 14:29 PM
Thanks, then I hope my bug report can make a change.
Turning off the volume before switching off the phone is not my favorite solution because actually the power on sounds switch should work as it does for many, I have seen online.
Reply
Options

2 Posts

06-15-2019

DE

2 Signins

21 Page Views

  • Posts: 2
  • Registered: ‎06-15-2019
  • Location: DE
  • Views: 21
  • Message 30 of 42

Re: Moto G6 Play "power on" sound

2019-07-17, 14:45 PM

Thank you SteamAirman, for the posting. I have installed the newest update and still - the same problem.

Please dear support, please (!) deliver us from this obnoxious mess!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save