Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

3 Posts

10-18-2018

United Kingdom of Great Britain and Northern Ireland

4 Signins

54 Page Views

  • Posts: 3
  • Registered: ‎10-18-2018
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 54
  • Message 1 of 4

Moto G6 slow to turn on & says not charging when plugged in

2018-10-18, 14:32 PM

I've had my Moto G6 for about 4 months and up to now everything has been fine. But yesterday I was down to 20% battery and knew I'd need it on most of the day so charged before going out, but only to 98% as that's all I had time for. I'm not one to keep it on at night so I turned it off before bed, yet when I went to turn it on this morning it didn't work like usual. In fact I had to keep my finger on the power button for so long I thought the whole thing was dead, until it sprung into life!

 

Once it got going, after a few minutes of the first blue screen, it worked fine. The battery said 96%, which is more or less what it was the night before. But after using it with WIFI for over 2 hours, the percentage was exactly the same, whereas usually it drains by at leaat 15% in that time.

 

I plugged it in to see if it did anything, but nothing happened. Under the battery section in the settings it said not charging, even though the lightning symbol was there at the top, and it came up with TurboPower connected when I put it in the socket. No matter how many times I turn on and off it remains the same. Can anyone help, please? 

Reply
Options

5996 Posts

12-04-2017

India

1170 Signins

77328 Page Views

  • Posts: 5996
  • Registered: ‎12-04-2017
  • Location: India
  • Views: 77328
  • Message 2 of 4

Re: Moto G6 slow to turn on & says not charging when plugged in

2018-10-22, 15:17 PM

Hi Sarahk1,

 

Thank you for writing to us, sorry to learn about the ongoing issue that you have been facing. Just to narrow down— can we try testing with the different charger to see if that makes any difference?

 

  • Are you still facing issue with your device even after draining the battery? 
  • Have you tested with 'Device help app' or 'Moto help app' > charging — If yes, let us know what does it shows? Share us the screenshot if possible.
  • Also, please update your profile with the IMEI number of your phone? Is it okay if we look into your apps to determine what is causing the issue? This will help us investigate. Make sure that your Motorola Privacy is enabled.

    If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

Regards,

Swaraj

Moto Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

3 Posts

10-18-2018

United Kingdom of Great Britain and Northern Ireland

4 Signins

54 Page Views

  • Posts: 3
  • Registered: ‎10-18-2018
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 54
  • Message 3 of 4

Re: Moto G6 slow to turn on & says not charging when plugged in

2018-10-22, 20:07 PM

Hi,

As this is my first ever Motorola phone I have not tried any of those things! And the charger is unfortunately the only one I have that's a USB-C connection. But I should have updated this, I realise. The day after I had the problem it was still being strange and completely died on me halfway through the day, even though it was showing loads of battery left. I plugged it in more out of hope & it actually began charging, with the numbers going up as they should. Since then, weirdly it's been fine. I'm still not sure what was wrong with it, but I shall take note of your suggestions in case it happens again. Will search out my IMEI number as well, and update for the future.

 

Sorry to be a pain, and not saying it was "fixed"!!

Reply
Options

5996 Posts

12-04-2017

India

1170 Signins

77328 Page Views

  • Posts: 5996
  • Registered: ‎12-04-2017
  • Location: India
  • Views: 77328
  • Message 4 of 4

Re: Moto G6 slow to turn on & says not charging when plugged in

2018-10-23, 11:32 AM

 wrote:

Hi,

As this is my first ever Motorola phone I have not tried any of those things! And the charger is unfortunately the only one I have that's a USB-C connection. But I should have updated this, I realise. The day after I had the problem it was still being strange and completely died on me halfway through the day, even though it was showing loads of battery left. I plugged it in more out of hope & it actually began charging, with the numbers going up as they should. Since then, weirdly it's been fine. I'm still not sure what was wrong with it, but I shall take note of your suggestions in case it happens again. Will search out my IMEI number as well, and update for the future.

 

Sorry to be a pain, and not saying it was "fixed"!!


Great, thanks!

 

Glad to see the progress. Appreciate your information. keep us posted on how it goes?

 

Thanks,

Swaraj

Moto Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms