Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

2084 Posts

04-04-2018

IN

324 Signins

20775 Page Views

  • Posts: 2084
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 20775
  • Message 81 of 85

Re:Moto G6 Audio volume automatically lowers./Speaker & Incoming Ringer very low volume

2020-06-30, 9:37 AM

@ macbela wrote:
 

 

My moto g6 audio quality is degraded after update .

The problem is persistent in all media.

I do a factory reset.

Give Solution of this problem

 

Hello!

 

Thanks for sharing the Bug Report, I will update our concerned team.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

3 Posts

07-22-2020

AR

4 Signins

35 Page Views

  • Posts: 3
  • Registered: ‎07-22-2020
  • Location: AR
  • Views: 35
  • Message 82 of 85

Re:Moto g6 audio quality degraded after Android 9 update

2020-07-22, 18:54 PM

Hello, i'm from argentina, same issue, my moto g6 has like 18 months and this issue started about 3 weeks ago, the volume started to be low after 1 sec of correct audio. Now i dont even have audio, my speakers dont work anymore, but this is not a hardware issue, looks more like a software issue, my phone did not have any damage and the speakers stoped working while i was looking a video (with the low volume issue) on my bed

Reply
Options

2084 Posts

04-04-2018

IN

324 Signins

20775 Page Views

  • Posts: 2084
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 20775
  • Message 83 of 85

Re:Moto g6 audio quality degraded after Android 9 update

2020-07-23, 4:49 AM

@ JulianMoran wrote:
 

 

Hello, i'm from argentina, same issue, my moto g6 has like 18 months and this issue started about 3 weeks ago, the volume started to be low after 1 sec of correct audio. Now i dont even have audio, my speakers dont work anymore, but this is not a hardware issue, looks more like a software issue, my phone did not have any damage and the speakers stoped working while i was looking a video (with the low volume issue) on my bed

 

Hi,

 

Sorry to know about your device. I would suggest you please check your device in Safe Mode and observe it for some time. 

 

Also, take the hardware test- go to the app drawer > Moto/Device help > Hardware test > Speakers > test.

 

Let me know how it goes.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

3 Posts

07-22-2020

AR

4 Signins

35 Page Views

  • Posts: 3
  • Registered: ‎07-22-2020
  • Location: AR
  • Views: 35
  • Message 84 of 85

Re:Moto g6 audio quality degraded after Android 9 update

2020-07-23, 13:02 PM

Hello, thanks for replying, i already tried:
 

  • hard reset
  • safe mode
  • hardware test (speakers dont work in this test but i went to a professional and after some test he mentioned that the speaker should be in good shape, he doesnt understand why it doesnt work)
  • desactivating dolby audio
  • factory reset

 

Do we have any news regarding a solution?

Reply
Options

2084 Posts

04-04-2018

IN

324 Signins

20775 Page Views

  • Posts: 2084
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 20775
  • Message 85 of 85

Re:Moto g6 audio quality degraded after Android 9 update

2020-07-27, 10:58 AM

@ JulianMoran wrote:
 

 

Hello, thanks for replying, i already tried:
 

  • hard reset
  • safe mode
  • hardware test (speakers dont work in this test but i went to a professional and after some test he mentioned that the speaker should be in good shape, he doesnt understand why it doesnt work)
  • desactivating dolby audio
  • factory reset

 

Do we have any news regarding a solution?

 

Hi,

 

Sorry for the inconvenience caused thanks for trying with the troubleshooting steps. 

 

We have been reported with a similar concern with Moto G6 Play and have collected Bug reports for that device. So I would like you to generate a Bug report and share it with us, so we can update our concerned team.

 

Here are the steps:

 

1.  Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]

 

2. After the above steps Developer options will be enabled.

 

3. Go to Settings ->Developer options -> Enable USB debugging > Toggle On

 

4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On

 

5. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power-down menu.

 

6. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

 

7. Then upload the Bug Report to your personal Google Drive and then share the link to the Bug Report on the forums in a reply or via a private message.

 

8. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time. 

 

I will be waiting for your response.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete