Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

7 Posts

02-17-2019

US

7 Signins

249 Page Views

  • Posts: 7
  • Registered: ‎02-17-2019
  • Location: US
  • Views: 249
  • Message 1 of 9

MotoG6 won't load websites while on home network

2019-02-17, 6:37 AM

I have 2 Moto G6. Both have problems loading specific websites on my home network. It loads SOME websites, but not others. The websites will work  on data or on other networks, but don't load only at home. I have tested my ISP and modem/router settings and have heard other G6 users are having the same problems on their home networks, regardless of ISP provider.

 

Now what?

Reply
Options

363 Posts

10-12-2012

US

863 Signins

21448 Page Views

  • Posts: 363
  • Registered: ‎10-12-2012
  • Location: US
  • Views: 21448
  • Message 2 of 9

Re: MotoG6 won't load websites while on home network

2019-02-17, 17:15 PM

You have found that the problem is not caused by one single internet provider or phone carrier  Next you should check with a few others who reported a similar problem. 

What make & model of home router are they using? Is it running the maker's latest firmware? 

What bands and modes are their WiFi using? 

What  browser app are they running?  Is it the latest version?  

What version of Android OS is on their phone?  Did this problem start after a recent OS upgrade? 

 

You may uncover a common thread there that will point you to a solution or workaround.

Reply
Options

7 Posts

02-17-2019

US

7 Signins

249 Page Views

  • Posts: 7
  • Registered: ‎02-17-2019
  • Location: US
  • Views: 249
  • Message 3 of 9

Re: MotoG6 won't load websites while on home network

2019-02-18, 0:09 AM

 

I suppose I meant to say, how do I get Motorola to find a solution or replace my phones? I spent over $400 on these and am still paying them off, and they don't even work.

 

 

What make & model of home router are they using? Arris model NVG443B Version: 9.2.4h1d28

 

Is it running the maker's latest firmware? 

Yes both the modem/router and phones have been updated. The phone is running Android 8.0.0 and security patch Nov 1, 2018

 

What bands and modes are their WiFi using? They don't work on either my home networks. 2.4 or 5 Ghz.

 

What  browser app are they running?  Is it the latest version?  They are using  Chrome version 70.0.3626.105

 

 

What version of Android OS is on their phone?  Did this problem start after a recent OS upgrade? It has had problems since I first started my phone around December 10, 2018. This didn't happen after a specific app install and both phones are experiencing this eventhough they have different apps on them. It happened after we went through setting up the phones for the first time.

 

I looked into the IPv6 settings and they are disabled, but I don't know how to properly configure them when I enable them. Do I choose "6rd tunnel" or "DCHP client" for the WAN IPv6 connection type? Do I choose "Static IP" or "Delegated prefix" for the LAN IPv6 connection type? Do I need to enable both "IPv6 enable" and "IPv6 enable on LAN"?

 

I read these questions from tech support on a similar issue.

 

Name all the apps that have been affected? 
Amazon, Netflix, Pinterest and Zillow Also the websites via chrome for noom and Amazon (works intermittently until I  try to search specifically for an item on the Amazon page) and affirm and zillow and more (I'll list as I find them again). I also cannot connect to WiFi calling at home at times.

 

Name the apps that work intermittently and the ones that do not work at all on Home WiFi? But works great on Mobile Network.

All the above apps work fine on data or other networks, just not at home.

 

Name the apps that do not work on any WiFi you have connected too, as I see few users reporting, but works on Mobile Network.

They all work on other networks, just not at home.

 

What steps you have tried already? Does it help?


I have tried changing the broadcast range of my router. I have called my ISP and Netflix and went through all their trouble shooting. I have reset my modem/router. I have reset my phone. I have forgotten all networks on my phone. I have cleared the cookies. I have cleared the cache. I have updated my phone. My IPv6 settings are disabled.

 

Make and Model of the Router and Settings used? Do also mention if you have changed any Settings and if that works or shows any progress?

Arris model NVG443B Version: 9.2.4h1d28 The only thing that fixes it is switching to Data or going to a neighbor's house.

 

Have you tested the same apps on another device with the same WiFi you are having trouble with? If yes, does that work? Those who have not tested, please test and observe.


The same apps and websites work flawlessly at home on other devices. Both my Moto G6's are the only ones experiencing these problems.

From when are you facing this issue?

Since I first got the phone in December 2018.

 

Carrier information and device model if we are talking about any other device then Moto G6.


I get my mobile service through Ting who is using piggyback off T-Mobile I believe.

Please make sure to update all those Apps to the latest version available on the Play Store to see if that shows any improvements?


No.

Finally, please make sure to update your profile with IMEI number of your device. 

Done.

 

We might need Logs/Bug Reports further. Do let us know if you need steps on how to capture Bug Reports?

I do need steps to capture bug reports.

Reply
Options

2 Posts

02-19-2019

US

5 Signins

32 Page Views

  • Posts: 2
  • Registered: ‎02-19-2019
  • Location: US
  • Views: 32
  • Message 4 of 9

Re: MotoG6 won't load websites while on home network

2019-02-26, 12:12 PM

Funny enough I have the g6 play and the same internet box via frontier also same problem

 

Reply
Options

2 Posts

02-19-2019

US

5 Signins

32 Page Views

  • Posts: 2
  • Registered: ‎02-19-2019
  • Location: US
  • Views: 32
  • Message 5 of 9

Re: MotoG6 won't load websites while on home network

2019-02-26, 12:19 PM

Hi again just tried Amazon and Yahoo on Firefox even tho I hate it but it loads so chrome is currently the problem

 

EDIT: Uninstalled chrome reinstalled and now it works?  Chrome is confusing

Yahoo mail app still broke tho not website

 

EDIT 2: DO NOT LOG INTO YAHOO or attempt as after trying it wouldn't let me and then I tried going to Amazon again and it wouldn't load so Yahoo is broken I uninstalled and reinstalled chrome AGAIN and after 3 to 5 mins Amazon works fine

 

EDIT 3: THIS IS SO STUPID NOW I CANT EVEN GET ON THE SITES AT ALL EVEN REINSTALLING AND FIREFOX LENOVO FIX OR IM WANTING A REFUND **bleep**ING STUPID REEEEEEEEEEEEE

 

Reply
Options

1 Posts

03-05-2019

US

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎03-05-2019
  • Location: US
  • Views: 10
  • Message 6 of 9

Re: MotoG6 won't load websites while on home network

2019-03-05, 3:10 AM

Has anyone found a solution yet? I have a Moto G6 as well, which loads everything fine on LTE and other networks...yet I can't load Amazon app, Twitter app, various websites such as Huntington. My old phone connects to everything. So it's not my phone or my router soley to blame. 

Reply
Options

6 Posts

03-22-2019

GB

6 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎03-22-2019
  • Location: GB
  • Views: 40
  • Message 7 of 9

Re: MotoG6 won't load websites while on home network

2019-03-22, 8:56 AM

Hello

Both I and my wife use Motorolla handsets(g6 plus and g4 plus - android OS) and since 20th March night our sets WIFI connect to SKY router but keeps disconnecting automatically or when you request data service(browse the internet, youtube). 

I went through all necessary troubleshooting activities with Motorolla Customer support yesterday + reset to factory settings with no luck. Phone connected ok to mobile internet or my work phone's hot spot.  Even after safe reboot start or factory reset the phone was unable to keep a connection with SKY router.

The moment you request a feed like a check for updates it drops and unable to complete the request.

I connected to office guest wifi without any issue and currently restoring my phone. My other Android devices + laptops at home are working fine with SKY router so it looks like an issue with Motorolla devices only as both motorolla devices started to behave the same way at the same time.

 

Can Someone Please advis?

 

Thank you

Reply
Options

6 Posts

09-17-2018

US

13 Signins

156 Page Views

  • Posts: 6
  • Registered: ‎09-17-2018
  • Location: US
  • Views: 156
  • Message 8 of 9

Re: MotoG6 won't load websites while on home network

2019-04-21, 9:06 AM

If you research web & this site further there is definitely something wrong with the G6 staying connected to Wi-fi. Overwhelming to LOTS of owners.  If I were you I would try to file warranty claim and keep pushing it ie: screen shots of other owners saying same thing (there is lots of them) I now use my Samsung S9 connected to my G6 so the G6 can play Spotify, while I use my S9 to handle my wi-fi business. I can't even keep it connected long enough to download a webpage. Even my ANCIENT Droid can stay connected. It's definitely a G6 issue. Bought the S9 to replace G6 after 3 months of complete frustrations. I've tried all the advices. I've bridged my Arris 2.4 and 5 and I've also tried with separate SSID names. And HOURS of other "suggestions". The fact that my 3 other phones have no problem and are all super fast with my Pro Comcast wi-fi speeds. Means IT'S A G6 ISSUE. Motorola can't or won't hear it. It's always our wi-fi/modem/router fault. I've thrown my hands up, surrendered to "You get what you pay for" Expensive reliable Samsung for me!

 

Reply
Options

60 Posts

10-06-2018

GB

173 Signins

1991 Page Views

  • Posts: 60
  • Registered: ‎10-06-2018
  • Location: GB
  • Views: 1991
  • Message 9 of 9

Re: MotoG6 won't load websites while on home network

2019-06-27, 21:15 PM

 wrote:

I have 2 Moto G6. Both have problems loading specific websites on my home network. It loads SOME websites, but not others. The websites will work  on data 


I don't know what is going on but.... My Moto G6 was working fine with Amazon Music on Oreo. I can't say when it became 'broken' but now on Pie the Moto G6 will not connect to Amazon Store or Amazon Music on my home WiFi ....... unless I install a virtual private network (VPN). It works fine on cellular/ SIM data.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete