Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

6 Posts

08-06-2019

United Kingdom of Great Britain and Northern Ireland

6 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎08-06-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 54
  • Message 1 of 7

No sound at all on G6 play

2019-08-06, 21:38 PM

I have checked the settings and all seem correct but I have no sound at all, phone calls don't connect and neither do calls made on Messenger or Whatsapp. Any ideas?

Reply
Options

5996 Posts

12-04-2017

India

1170 Signins

77328 Page Views

  • Posts: 5996
  • Registered: ‎12-04-2017
  • Location: India
  • Views: 77328
  • Message 2 of 7

Re: No sound at all on G6 play

2019-08-07, 13:21 PM

 wrote:

I have checked the settings and all seem correct but I have no sound at all, phone calls don't connect and neither do calls made on Messenger or Whatsapp. Any ideas?


Hi Ski23,

 

This is unusual, may I know from when are you experiencing this? What was the last thing you did on your device before you could notice the issue? Have you tried testing in Moto help app > Hardware test > speaker to see if it works fine?

 

When you say phone calls won't connect, do you see any error--do you think your carrier is inactive? Have you tried reaching your carrier or replacing the SIM card to see if that makes any difference?


Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

6 Posts

08-06-2019

United Kingdom of Great Britain and Northern Ireland

6 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎08-06-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 54
  • Message 3 of 7

Re: No sound at all on G6 play

2019-08-07, 15:51 PM

I'm not sure if I'm using this forum correctly as my last thank you reply does not appear in the string after getting a reply from Motorola support. However I will continue I have tried to do a hard reset but I am not being given the option how to do a factory reset once I have chosen the 'recovery mode' and tried to use the power and volume up button to do a 'wipe data/factory reset' it just returns back to the normal screen status. I'm wondering if this is because I have already carried out a soft reset which did not solve the problem. Any help truly appreciated.

Reply
Options

232 Posts

03-28-2019

United States of America

344 Signins

5423 Page Views

  • Posts: 232
  • Registered: ‎03-28-2019
  • Location: United States of America
  • Views: 5423
  • Message 4 of 7

Re: No sound at all on G6 play

2019-08-07, 15:59 PM

After "wipe data/factory reset" you should have to scroll down to "Yes".

 

6. Use the volume buttons to scroll to "wipe data/factory reset" and press the Power button to select it.

7. Scroll down to "Yes - erase all user data" and press the Power button to select it.


~us retail g6~no lifeguard on duty
Reply
Options

6 Posts

08-06-2019

United Kingdom of Great Britain and Northern Ireland

6 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎08-06-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 54
  • Message 5 of 7

Re: No sound at all on G6 play

2019-08-07, 16:07 PM

As my previous reply does not seem to appear in this thread I will reiterate it again here. The last thing I did on the phone was to download an app for Starbucks. I removed the app ready to reload but it did not make any difference to my - no sound problem. I have done a soft reset. I have also looked at the troubleshooting screen for for Motorola and have carried out a test on the hardware and did not get a 'sound' when this was prompted. This makes me believe this is a hardware problem and I was hoping the hard restart would clear it but as you can see from above I cannot for some reason do a hard restart. The phone is still under warranty and I guess my next step is to return it for an exchange or repair. I apologise I am not a technical whiz I'm just following advice found on the Motorola support page and what's on Google search. I must admit it is annoying that a hard restart looks easy on YouTube and I cannot do the same.

Reply
Options

6 Posts

08-06-2019

United Kingdom of Great Britain and Northern Ireland

6 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎08-06-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 54
  • Message 6 of 7

Re: No sound at all on G6 play

2019-08-07, 16:09 PM

Thank you for your reply but the wipe data factory reset prompt does not appear the phone just returns to the normal screen. I have tried it several times and each time the same.

Reply
Options

6 Posts

08-06-2019

United Kingdom of Great Britain and Northern Ireland

6 Signins

54 Page Views

  • Posts: 6
  • Registered: ‎08-06-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 54
  • Message 7 of 7

Re: No sound at all on G6 play

2019-08-07, 16:42 PM

After my last email I thought I'd try one more time and had success,  I achieved a hard reset, not sure why this time and not prior tries. Anyway the phone is now presently reloading apps etc. but has not made a 'squeak' so I'm suspecting the problem isn't solved and I will be returning the phone to the supplier tomorrow and hopefully get a replacement. Unless there are any other ideas, thank you.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms