Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

6 Posts

07-23-2019

United States of America

27 Signins

192 Page Views

  • Posts: 6
  • Registered: ‎07-23-2019
  • Location: United States of America
  • Views: 192
  • Message 31 of 135

Re: "Hello Moto" won't turn off after update

2019-07-25, 21:31 PM

Rich,

I agree.  A factory reset is not an option.  Lenovo needs to come up with a solution to solve this annoying problem.

ProfessorNumber

Reply
Options

232 Posts

03-28-2019

United States of America

344 Signins

5423 Page Views

  • Posts: 232
  • Registered: ‎03-28-2019
  • Location: United States of America
  • Views: 5423
  • Message 32 of 135

Re: How to turn off "Hello Moto" on startup

2019-07-25, 21:51 PM

 wrote:

Here is the email I received from Motorola Technical Support:

 

Good day.

My apologies if the " Hello Moto " sound does not turn off after the update.

My apologies but upon checking there is no option to turn if to " off".

 

Best regards,
Motorola Technical Support
Rowena


I thought silencing Hello Moto was no longer possible regardless of the menu so why reset?


~us retail g6~no lifeguard on duty
Reply
Options

46 Posts

12-09-2015

United States of America

349 Signins

5107 Page Views

  • Posts: 46
  • Registered: ‎12-09-2015
  • Location: United States of America
  • Views: 5107
  • Message 33 of 135

Re: "Hello Moto" won't turn off after update

2019-07-26, 15:54 PM

@Agent_Rich

 

Hello

 

After a factory data reset without restore the startup sounds still happens with the setting turned off.  Running build PPS29.118-11-1 Amazon variant. Repeats for a restart or a complete power cycle everytime.

 

Regards

 

Jason

Reply
Options

12 Posts

07-18-2019

United States of America

38 Signins

215 Page Views

  • Posts: 12
  • Registered: ‎07-18-2019
  • Location: United States of America
  • Views: 215
  • Message 34 of 135

Re: "Hello Moto" won't turn off after update

2019-07-26, 16:52 PM
@jdi000 - Thanks for that, it saves the rest of us from unproductively wasting our time with a reset.
Reply
Options

9 Posts

05-22-2018

United States of America

29 Signins

284 Page Views

  • Posts: 9
  • Registered: ‎05-22-2018
  • Location: United States of America
  • Views: 284
  • Message 35 of 135

Re: "Hello Moto" won't turn off after update

2019-07-26, 22:11 PM
No good!
Reply
Options

9 Posts

05-22-2018

United States of America

29 Signins

284 Page Views

  • Posts: 9
  • Registered: ‎05-22-2018
  • Location: United States of America
  • Views: 284
  • Message 36 of 135

Re: "Hello Moto" won't turn off after update

2019-07-26, 22:26 PM

Same here.  No WAY I am doing a factory reset on my cell phone!

Reply
Options

10 Posts

07-17-2019

United States of America

13 Signins

68 Page Views

  • Posts: 10
  • Registered: ‎07-17-2019
  • Location: United States of America
  • Views: 68
  • Message 37 of 135

Re: "Hello Moto" won't turn off after update

2019-07-26, 22:32 PM

Especially if it doesn't fix the problem!

Reply
Options

9 Posts

05-22-2018

United States of America

29 Signins

284 Page Views

  • Posts: 9
  • Registered: ‎05-22-2018
  • Location: United States of America
  • Views: 284
  • Message 38 of 135

Re: "Hello Moto" won't turn off after update

2019-07-26, 22:42 PM

I have the same build.  Thanks for letting us know about the factory reset not working!!!  

Reply
Options

2 Posts

07-29-2019

United States of America

1 Signins

149 Page Views

  • Posts: 2
  • Registered: ‎07-29-2019
  • Location: United States of America
  • Views: 149
  • Message 39 of 135

Re: "Hello Moto" won't turn off after update

2019-07-29, 17:06 PM

Hello Everyone,

 

I appreciate all your cooperation on this. Can you please send us a bug report? We'd like to further investigate this. Thanks. 

 

Bug Report Steps:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.   

 

*To enable Developer Options:

  1. Go to Settings > About phone > Build number. 
  2. Tap Build number seven times. After the first few taps, you should see the steps counting down until you unlock the developer options. Once activated, you will see a message that reads, “You are now a developer!”
  3. Go back to Settings, where you’ll find a Developer options entry in the menu

 

Best Regards,
Rich
Motorola Support

Reply
Options

46 Posts

12-09-2015

United States of America

349 Signins

5107 Page Views

  • Posts: 46
  • Registered: ‎12-09-2015
  • Location: United States of America
  • Views: 5107
  • Message 40 of 135

Re: "Hello Moto" won't turn off after update

2019-07-29, 17:13 PM

@MotoRich

 

Hello

 

When would you like the bug report right after repowering phone from complete power down or just a reset.  What do you expect to capture in a bug report since the startup sound has already played and phone is fully booked up?

Does this not repeat for anyone with Moto g6 phone?  Do you not have a g6 Amazon phone to test?

 

 

Thanks

 

Jason 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms