Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

232 Posts

03-28-2019

United States of America

344 Signins

5423 Page Views

  • Posts: 232
  • Registered: ‎03-28-2019
  • Location: United States of America
  • Views: 5423
  • Message 61 of 135

Re: "Hello Moto" won't turn off after update

2019-08-20, 13:42 PM
Give it up, guys! It's NOT going away, not if Moto can help it!

~us retail g6~no lifeguard on duty
Reply
Options

4 Posts

08-20-2019

Canada

4 Signins

61 Page Views

  • Posts: 4
  • Registered: ‎08-20-2019
  • Location: Canada
  • Views: 61
  • Message 62 of 135

Re: How to turn off "Hello Moto" on startup

2019-08-20, 14:00 PM
Green or gray, doesn't matter. Will NOT silence!
Reply
Options

3 Posts

08-09-2019

United Kingdom of Great Britain and Northern Ireland

7 Signins

109 Page Views

  • Posts: 3
  • Registered: ‎08-09-2019
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 109
  • Message 63 of 135

Re: How to turn off "Hello Moto" on startup

2019-08-20, 16:02 PM

I agree, toggling worked initially but reverted back.

We have 3 Lenevo phones in the family. Will not be replacing them in the future. No more repeat business from me.

Reply
Options

90 Posts

08-26-2019

Australia

125 Signins

1501 Page Views

  • Posts: 90
  • Registered: ‎08-26-2019
  • Location: Australia
  • Views: 1501
  • Message 64 of 135

Re: How to turn off "Hello Moto" on startup

2019-08-31, 7:44 AM

I have the same issue.

 

The phone was supplied with Android Pie, build no: PPS29.55-24 and the switch to disable "Power on sounds" worked exactly as it should.

 

But a few days after getting the phone, it updated itself to build no: PPS29.55-37-4, and now I have this issue.

 

I am cross-posting this to the other thread which also deals with this issue, called "Moto G6 Play and G6 "power on" sound"

Reply
Options

90 Posts

08-26-2019

Australia

125 Signins

1501 Page Views

  • Posts: 90
  • Registered: ‎08-26-2019
  • Location: Australia
  • Views: 1501
  • Message 65 of 135

Re: How to turn off "Hello Moto" on startup

2019-09-04, 12:30 PM

Another workaround is to hold your thumb over the speaker whenever you reboot the phone :-)

Reply
Options

13 Posts

08-27-2018

United Kingdom of Great Britain and Northern Ireland

20 Signins

104 Page Views

  • Posts: 13
  • Registered: ‎08-27-2018
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 104
  • Message 66 of 135

Re: How to turn off "Hello Moto" on startup

2019-09-04, 12:57 PM

As previously metioned, I have also now installed the "Sound Profile" app (set to "Normal") and so far (+1-week) it seems to have sorted the problem - fingers crossed?

 

Notwithstanding, the notable abscence of Senior Moto Agent Rich since his earlier appearance on this thread and promise to get this sorted, speaks volumes i.e. they Moto / Lenovo don't really care and only play lip service to customers on this forum. 

 

I will think twice about Moto when choosing my next  mobile phone.

 

Reply
Options

90 Posts

08-26-2019

Australia

125 Signins

1501 Page Views

  • Posts: 90
  • Registered: ‎08-26-2019
  • Location: Australia
  • Views: 1501
  • Message 67 of 135

Re: How to turn off "Hello Moto" on startup

2019-09-05, 13:28 PM
Yes, Special Agent Rich has been conspicuously absent from this thread since 10th August; and from the "Re: Voice Match has stopped working" thread (arguably a much more important issue - despite its title, the thread actually deals with the G6's propensity to switch off OK Google hotword detection at whim, and not allow it to be switched back on, also at whim) since 13th August.

I suppose he could be off on annual leave, but the dearth of participation from company reps is unsettling indeed.
Reply
Options

3 Posts

09-08-2019

United States of America

5 Signins

24 Page Views

  • Posts: 3
  • Registered: ‎09-08-2019
  • Location: United States of America
  • Views: 24
  • Message 68 of 135

Re: Power on sounds

2019-09-08, 2:49 AM

Yes, I have version 8.0 OS

Reply
Options

3 Posts

09-08-2019

United States of America

5 Signins

24 Page Views

  • Posts: 3
  • Registered: ‎09-08-2019
  • Location: United States of America
  • Views: 24
  • Message 69 of 135

Re: How to turn off "Hello Moto" on startup

2019-09-08, 2:53 AM

*BUMP*

 

Agent Rich?

 

Why is this thread Dead?  How do we delete the Hello Moto animation permanently?

Reply
Options

90 Posts

08-26-2019

Australia

125 Signins

1501 Page Views

  • Posts: 90
  • Registered: ‎08-26-2019
  • Location: Australia
  • Views: 1501
  • Message 70 of 135

Re: How to turn off "Hello Moto" on startup

2019-09-09, 13:24 PM

My G6 has just upgraded to system update PPSS29.55-37-4-3, but unfortunately this didn't resolve this issue which was introduced by the previous update, PPS29.55-37-4

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms