Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

8 Posts

09-16-2019

GB

16 Signins

111 Page Views

  • Posts: 8
  • Registered: ‎09-16-2019
  • Location: GB
  • Views: 111
  • Message 1 of 3

Slow network speed

2020-03-23, 10:09 AM

For some reason, both my wifi and data (4G) speeds on my phone are slow, in the range of 4-6Mbps max. It should be around 30Mbps (which it is on my laptop). I'm connected to 2.4Ghz wifi and already tried network settings reset. I don't have any settings or apps that would restrict the connection. I'm about 3 metres from the wifi router, network signal excellent.

 

Moto G6 Play, Android Pie with latest security update.

Reply
Options

1 Posts

03-16-2017

IN

8 Signins

23 Page Views

  • Posts: 1
  • Registered: ‎03-16-2017
  • Location: IN
  • Views: 23
  • Message 2 of 3

Re:Slow network speed

2020-04-07, 19:46 PM
My Moto g6 mobile net work speed is verry verry slow please solved this problem.
Reply
Options

1505 Posts

04-04-2018

IN

271 Signins

16569 Page Views

  • Posts: 1505
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 16569
  • Message 3 of 3

Re:Slow network speed

2020-04-08, 6:17 AM

@ pwalk wrote:
 

 

For some reason, both my wifi and data (4G) speeds on my phone are slow, in the range of 4-6Mbps max. It should be around 30Mbps (which it is on my laptop). I'm connected to 2.4Ghz wifi and already tried network settings reset. I don't have any settings or apps that would restrict the connection. I'm about 3 metres from the wifi router, network signal excellent.

 

Moto G6 Play, Android Pie with latest security update.

 

Hi,

 

Sorry to know about this and thanks for posting! As you have already reset your network settings, I would suggest you reset the Wi-Fi router settings as well. Also, please check with another network carrier and a different Wi-Fi connection. See if it's the same and let me know.

 

 

@ Ashimd547 wrote:
 

My Moto g6 mobile net work speed is verry verry slow please solved this problem.

 

Hello,

 

Please reset your Network Settings and see if that helps. Go to Settings > System > Advanced > Reset option > Reset Wi-Fi, mobile & Bluetooth. Also, check with another network provider. 

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save