Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

2 Posts

11-13-2019

United States of America

1 Signins

17 Page Views

  • Posts: 2
  • Registered: ‎11-13-2019
  • Location: United States of America
  • Views: 17
  • Message 11 of 15

Re: Video Playback issue

2019-11-13, 3:46 AM
trying to playing .mkv format video mba best colleges in india
Reply
Options

2 Posts

03-11-2020

United States of America

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎03-11-2020
  • Location: United States of America
  • Views: 15
  • Message 12 of 15

Re:Video Playback issue

2020-03-11, 9:04 AM

when I'm trying to playing mp4 format video, then there no issues with the video ,  but when i played .mkv format video, then i faced this problem. Study Abroad 

.??

Reply
Options

2 Posts

03-23-2020

United States of America

1 Signins

10 Page Views

  • Posts: 2
  • Registered: ‎03-23-2020
  • Location: United States of America
  • Views: 10
  • Message 13 of 15

Re:Video Playback issue

2020-03-23, 6:08 AM

Just hop over to your Settings app, then hit Wi-Fi > Wi-Fi Preferences > Advanced, then change Network Rating Provider from Google to None. No-one’s yet been able to say why this fix works, but it’s certainly worth a shot if your speed is struggling. 

Reply
Options

1 Posts

04-27-2020

United States of America

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎04-27-2020
  • Location: United States of America
  • Views: 0
  • Message 14 of 15

Re:Video Playback issue

2020-04-27, 17:12 PM

Now all issue of Button is resolved 

Thanks 

I like Lenovo s145 this is running my website theyuvas very good all my employees are using it 

Reply
Options

2 Posts

03-11-2020

United States of America

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎03-11-2020
  • Location: United States of America
  • Views: 15
  • Message 15 of 15

Re:Video Playback issue

2020-05-02, 3:46 AM

Here’s how I fixed it:
I set the Hardware Acceleration to ‘Decoding Accelerations,’ or “Disabled’.
After selecting either of those options, the mp4s played video.

1. Left side settings menu

2. Click on Hardware Acceleration:

3. Select either Disabled or Encoding acceleration:

Or you can use some of antivirus to protect your pc  like AVAST 

I hope this helps someone

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms