Motorola Community

Moto G PhonesMoto G6 / Moto G6 Plus / Moto G6 Play
All Forum Topics
Options

2 Posts

05-28-2018

SK

2 Signins

48 Page Views

  • Posts: 2
  • Registered: ‎05-28-2018
  • Location: SK
  • Views: 48
  • Message 1 of 4

problem with performance when charging MOTO 6G PLUS

2018-05-28, 18:51 PM

Dear friends, 

 

i have bought Moto g6 plus two weeks around and i have noticed a strange behaviour when phone is charging.When phone is not charging it works fine, performance is fine, wifi connection is fast and stable. When is charging, phone slows down to almost unusable performance, wifi connection is very slow and cannot be used. For example, is not possible to browse any website, open gps navigation,  browse google play and download or upload anythink. Upload a picture from camera to drive tooks around 15 minutes when charging. On battery run a few seconds (i have 100/100 MB/s ISP and there is no problem with it). After charging took a while and works fine again but sometimes is necessary to restart  it few times. It is pretty anoying.  

Reply
Options

5405 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5405
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 2 of 4

Re: problem with performance when charging MOTO 6G PLUS

2018-05-29, 18:40 PM

Hello krchma,

 

This is odd. We tried to duplicate this concern but we are unable to see the same issue as yours. Just to be sure, are you using the original charger that came in the box with the phone? Have you tried using a different charger? Is it happening on both mobile data and wifi? Can you test to see if this will persist in safe mode? To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up. Let me know how it goes.

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

Reply
Options

2 Posts

05-28-2018

SK

2 Signins

48 Page Views

  • Posts: 2
  • Registered: ‎05-28-2018
  • Location: SK
  • Views: 48
  • Message 3 of 4

Re: problem with performance when charging MOTO 6G PLUS

2018-06-01, 14:34 PM

Hello,

In fact, last two charges it was without issue. Right when i wrote my issue to this forum. In every other case i use only genuine charger and genuine cable. Battery level was lower then 14% when i iniciated a charging. I can't verify it on mobile data because i don't have any. When it starts doing trouble again i will reopen this topick.

Reply
Options

5405 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5405
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 4 of 4

Re: problem with performance when charging MOTO 6G PLUS

2018-06-01, 14:45 PM

It's nice to know that everything seems okay now. Please continue to observe the performance of the phone and let us know if you will have any other concerns in the future. We are always ready to help.

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save