cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Dellboy67
Fanfold Paper
Posts: 11
Registered: ‎06-18-2019
Location: GB
Views: 307
Message 1 of 6

Bluetooth frustrations & random shut downs

Ok, don’t know if these 2 issues are related but looking through other posts it looks like it may be....

 

i posted earlier regarding BT issues after update to Pie, that was temporarily solved by resetting permissions for all apps but after a couple of days my BT connections were again not working & had to be manually connected, it’s a fix but not something I want to be doing every couple of days.

 

Anew phenomenon is random shut downs, not as frequent as some people, maybe once a week or I’ll get a series of shutdowns over a short period especially if I’ve been using one app for a prolonged period such as Strava or the phone. 

 

Ideally I’d  like to talk to a Lenovo agent but to do that I need to add my phone details to My Stuff using the serial or emei number, neither of which are recognised, so I’m limited to what I can gain from this forum.

 

i did see one suggestion to do a factory reset & new install of Pie, maybe that’s an option but some guidance on how to do the new install part would be appreciated, how does this differ from a normal factory reset?

 

Please help!!

 

Senior MotoAgent
Senior MotoAgent
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 279
Message 2 of 6

Re: Bluetooth frustrations & random shut downs


@Dellboy67 wrote:

Ok, don’t know if these 2 issues are related but looking through other posts it looks like it may be....

 

i posted earlier regarding BT issues after update to Pie, that was temporarily solved by resetting permissions for all apps but after a couple of days my BT connections were again not working & had to be manually connected, it’s a fix but not something I want to be doing every couple of days.

 

Anew phenomenon is random shut downs, not as frequent as some people, maybe once a week or I’ll get a series of shutdowns over a short period especially if I’ve been using one app for a prolonged period such as Strava or the phone. 

 

Ideally I’d  like to talk to a Lenovo agent but to do that I need to add my phone details to My Stuff using the serial or emei number, neither of which are recognised, so I’m limited to what I can gain from this forum.

 

i did see one suggestion to do a factory reset & new install of Pie, maybe that’s an option but some guidance on how to do the new install part would be appreciated, how does this differ from a normal factory reset?

 

Please help!!

 


Hi Dellboy67,

 

Thank you for writing to us, regarding Bluetooth issue-- Go to Settings > Network & Internet > Three dots > Reset Bluetooth and reboot your device. Observe and let us know.

 

Regarding occasional shutdowns-- the best way to identify if its third-party apps are to have your device in Safe Mode--but, because this is intermittent and occasional, it would be too difficult to have your device in safe mode for a longer time--as the Safe Mode would not allow any third-party apps use.

 

Another way is to remove the app you think could be causing trouble and observe or please update your profile with the IMEI number of your phone? Is it okay if we look into your apps to determine what is causing the issue? This will help us investigate. Make sure that your Motorola Privacy is enabled. Setting > System > Motorola Privacy > Enable.

Note: If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Do let us know if you have any questions?

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Dellboy67
Fanfold Paper
Posts: 11
Registered: ‎06-18-2019
Location: GB
Views: 219
Message 3 of 6

Re: Bluetooth frustrations & random shut downs

Ok, well I’ve persisted with the BT for a couple of weeks now, to start with I thought the issue had been solved but gradually more of my devices no longer connect automatically as they should & I keep on having to manually connect or clear the BT storage & reboot but tends to only work for a short period, maybe a day or two.

 

i still need to find a permanent solution...

 

Any ideas anyone?

Senior MotoAgent
Senior MotoAgent
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 182
Message 4 of 6

Re: Bluetooth frustrations & random shut downs


@Dellboy67 wrote:

Ok, well I’ve persisted with the BT for a couple of weeks now, to start with I thought the issue had been solved but gradually more of my devices no longer connect automatically as they should & I keep on having to manually connect or clear the BT storage & reboot but tends to only work for a short period, maybe a day or two.

 

i still need to find a permanent solution...

 

Any ideas anyone?


Thank for reverting, may I know what devices are you having trouble with? As far as I understand, it works for few devices and for others it works intermittently--correct? 

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Highlighted
Dellboy67
Fanfold Paper
Posts: 11
Registered: ‎06-18-2019
Location: GB
Views: 170
Message 5 of 6

Re: Bluetooth frustrations & random shut downs

I connect to several devices, including a set of Jabra Pulse earphones, a shower radio, a 12v Tecknet BT adapter in the car, a pair of Sony headphones & a Pure Jongo, all of these work intermittently. The only device which always works is my Huawei Watch 2 which I believe is possibly on another BT channel, also a pair of Xiaomi scales always work although they never show up on the list of BT devices. 

Dellboy67
Fanfold Paper
Posts: 11
Registered: ‎06-18-2019
Location: GB
Views: 111
Message 6 of 6

Re: Bluetooth frustrations & random shut downs

Still no improvement, I’ve had to delete the storage a couple of times when my phone forgets the devices, also on occasion I’ve had to switch off BT as the audio has been a bit staccato, once reconnected though it seems ok, until the next time that is..

 

Just seems very odd that Oreo was fine but Pie seems to be a downgrade when it comes to BT...

 

if anyone can help I’d appreciate it please.

Top Kudoed Authors