cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Gregaignon
Paper Tape
Posts: 7
Registered: ‎06-22-2018
Location: US
Views: 1,010
Message 1 of 10

G6 Play dropping data connection

Starting about a week ago, my Moto G6 Play has routinely dropped its data connection.  It will be working before I enter a zone where I join a Wi-Fi network.  Then I go on Wi-Fi.  When I exit the Wi-Fi zone, I have a phone connection but no data, even 5-10 minutes after trying to be on mobile data-only (i.e., off of Wi-Fi).  I am on T-Mobile in the US.

 

This is happening in the middle of NYC, in areas where I have a strong signal (lots of bars), and where I have routinely had data before.  If I restart the phone, it eventually "finds" the mobile data connection again (so it takes about 5 minutes from when I leave the Wi-Fi zone until I can get a data connection).  I have tried restarting the network settings.  It doesn't help.

 

Hope you can help!! 

 

Thanks.

Porphyrius
Broadband 3G
Posts: 852
Registered: ‎10-16-2018
Location: GB
Views: 980
Message 2 of 10

Re: G6 Play dropping data connection

Try resetting the WiFi settings,

 

https://www.verizonwireless.com/support/knowledge-base-217889/

 

If no good  then read here,

 

 

https://www.digitaltrends.com/mobile/moto-g6-problems/

 

and once done if no good try resetting the WiFi connections again after the cache partition wipe.

 

HTH Smiley Happy

Gregaignon
Paper Tape
Posts: 7
Registered: ‎06-22-2018
Location: US
Views: 972
Message 3 of 10

Re: G6 Play dropping data connection

Thanks!  I appreciate the suggestion, but the problem is with mobile (T-Mobile network - 4G and LTE) data.  Wi-Fi works fine.  I did already try resetting network settings and it hasn't helped.  Any other ideas??

Porphyrius
Broadband 3G
Posts: 852
Registered: ‎10-16-2018
Location: GB
Views: 969
Message 4 of 10

Re: G6 Play dropping data connection

Go into the Network settings and do a,"Manual Scan".When the list populates choose any Network other than yours.When it fails,"Then" choose yours.You may have to restart the phone after doing this.See if that gets it Smiley Happy

Gregaignon
Paper Tape
Posts: 7
Registered: ‎06-22-2018
Location: US
Views: 937
Message 5 of 10

Re: G6 Play dropping data connection

Sadly, no.  Did this, then restarted it.  Connected to LTE once or twice, but now it's back to its old tricks.  Argh!!

Porphyrius
Broadband 3G
Posts: 852
Registered: ‎10-16-2018
Location: GB
Views: 925
Message 6 of 10

Re: G6 Play dropping data connection


@Gregaignon wrote:

Sadly, no.  Did this, then restarted it.  Connected to LTE once or twice, but now it's back to its old tricks.  Argh!!


I've found this troubleshooting page that might help,

 

https://www.techjunkie.com/how-to-fix-signal-problem-in-lg-g6-smartphone/

 

It could be a problem with the IMEI number in the phone not being kept.

Senior MotoAgent
Senior MotoAgent
Posts: 5,205
Registered: ‎12-04-2017
Location: IN
Views: 913
Message 7 of 10

Re: G6 Play dropping data connection


@Gregaignon wrote:

Starting about a week ago, my Moto G6 Play has routinely dropped its data connection.  It will be working before I enter a zone where I join a Wi-Fi network.  Then I go on Wi-Fi.  When I exit the Wi-Fi zone, I have a phone connection but no data, even 5-10 minutes after trying to be on mobile data-only (i.e., off of Wi-Fi).  I am on T-Mobile in the US.

 

This is happening in the middle of NYC, in areas where I have a strong signal (lots of bars), and where I have routinely had data before.  If I restart the phone, it eventually "finds" the mobile data connection again (so it takes about 5 minutes from when I leave the Wi-Fi zone until I can get a data connection).  I have tried restarting the network settings.  It doesn't help.

 

Hope you can help!! 

 

Thanks.


@Porphyrius 

 

Appreciate your help on this, @Gregaignon Thanks for posting here, let me try to help you — Genrally, If we are in an active 'WiFi connection' the Data Network automatically stops as we know. As you mentioned, even though you move away from the WiFi network zones —your device takes a few minutes to get back the Data connection to be active.

 

What I believe at this point is—since you are moving away from the WiFi network zone, your device is actively trying to find the WiFi signals which might be impacting the data connection as your device thinks its still on active WiFi network. 

 

What I would like to know is —what happens when you manually disable the WiFi on your device, does this brings the data connection faster than before?

 

Let me know if I am missing something.


Regards,
Swaraj

Moto Support

Gregaignon
Paper Tape
Posts: 7
Registered: ‎06-22-2018
Location: US
Views: 905
Message 8 of 10

Re: G6 Play dropping data connection

Thanks, Swaraj.  I have just tried this.  I disabled the Wi-Fi 10 minutes ago.  I am in the middle of New York City - my family members can get data on their phones, on the same network.  But I am still not connected to T-Mobile's data network.

 

So it doesn't seem that there's a difference, whether I manually disable Wi-Fi, or move out of a zone where I am connected to a Wi-Fi network. 

 

Any thoughts?

 

Thanks,

Greg

Senior MotoAgent
Senior MotoAgent
Posts: 5,205
Registered: ‎12-04-2017
Location: IN
Views: 888
Message 9 of 10

Re: G6 Play dropping data connection


@Gregaignon wrote:

Thanks, Swaraj.  I have just tried this.  I disabled the Wi-Fi 10 minutes ago.  I am in the middle of New York City - my family members can get data on their phones, on the same network.  But I am still not connected to T-Mobile's data network.

 

So it doesn't seem that there's a difference, whether I manually disable Wi-Fi, or move out of a zone where I am connected to a Wi-Fi network. 

 

Any thoughts?

 

Thanks,

Greg


Hi Gregaignon,

 

We want to look further into this, if you can update your profile with the IMEI of your device, this can help us investigate and see what's causing the disconnect. Also, kindly send a Bug Report regarding this. Bug Report will collect information about your current device state.

Here's how:
Note: Capture the report right after the issue happened.

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps, Developer options will be enabled.
3. Go to Settings -> Developer options -> Enable USB debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
6. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take Bug Report or Press Power button and then choose Bug Report from the Power down menu.
7. Wait for some time until the Bug Report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the Bug Report to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the Bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Regards,

Swaraj

Moto Support

servin1
What's DOS?
Posts: 2
Registered: ‎02-12-2019
Location: IT
Views: 637
Message 10 of 10

Re: G6 Play dropping data connection

I have the same problem after the "Android Pie Update" of few days ago.

Note that the same problem disappeared for ever some months ago after un update and now it re-appears after this pdate to Android 9!
Really upset Smiley Frustrated

Top Kudoed Authors