cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Senior MotoAgent
Senior MotoAgent
Posts: 4,945
Registered: ‎12-04-2017
Location: IN
Views: 1,532
Message 31 of 250

Re: G6 Plus GPS not working


@MoZuhu wrote:

Same problem here with a G6. No GPS signal. 

Never installed Waze. 

Checked also with Test GPS App. Zero Satellites. Other phones close by (including a G6 Plus) had more than ten Satellites in view - immediately.

Seems to be a hardware problem.


At this time, we don't believe there is a hardware issue. Could you share with us a quick video showing both the device Gps? Also, kindly update your profile with IMEI-- here is how you can do it.

 

Regards,

Swaraj

Moto Support

Senior MotoAgent
Senior MotoAgent
Posts: 4,945
Registered: ‎12-04-2017
Location: IN
Views: 1,530
Message 32 of 250

Re: G6 Plus GPS not working


@scebit wrote:

Here is my Bug Report. Moto G6 plus. No GPS Signal. Workaround ruben66 works for a while then same issues again. 


We thank you for providing us the Bug report, the same has been shared with our engineer team for further investigation. Also, please update your profile with IMEI- need help?

 

 

Regards,
Swaraj

Moto support

Senior MotoAgent
Senior MotoAgent
Posts: 4,945
Registered: ‎12-04-2017
Location: IN
Views: 1,528
Message 33 of 250

Re: G6 Plus GPS not working


@Geoffllo wrote:

I have the same problem - constant "NO GPS" when trying to use Waze, Google Maps, Ultra GPS etc. The problem is DEFINITELY not related to my location or to any incorrect settings in my phone.

 

Please advise when a fix is found for this issue.

 

Geoff.

 


Hi Geoffllo,

 

Thank you for writing to us, our team is already investigating in regards to this. We would like to learn more, just to narrow down-- have you tried uninstalling the Waze app and tried with the google maps? Let us know if you still have trouble? Could you also share us a quick video when you see this?

 

Finally, if you can update your profile with the IMEI of your device, this can help us investigate and see what's causing the disconnect. Also, kindly send a bug report regarding this. Bug report will collect information about your current device state.

 

Let us know if you have any questions?

 

Regards,

Swaraj

Moto Support

Geoffllo
SCSI Port
Posts: 35
Registered: ‎07-02-2018
Location: GB
Views: 1,509
Message 34 of 250

Re: G6 Plus GPS not working

Hi Swaraj
I cannot work out how to send a bug report. When I click on your link - Bug report - it doesn't take me anywhere that helps.
You ask me to update my profile with my IMEI number. Your "My stuff" system will not accept either of my IMEI numbers, nor my Serial Number. I get a message, "Unable to retrieve...etc".
It seems very difficult to sort anything out with Motorola right now!
Geoff.
Senior MotoAgent
Senior MotoAgent
Posts: 4,945
Registered: ‎12-04-2017
Location: IN
Views: 1,501
Message 35 of 250

Re: G6 Plus GPS not working


@Geoffllo wrote:
Hi Swaraj
I cannot work out how to send a bug report. When I click on your link - Bug report - it doesn't take me anywhere that helps.
You ask me to update my profile with my IMEI number. Your "My stuff" system will not accept either of my IMEI numbers, nor my Serial Number. I get a message, "Unable to retrieve...etc".
It seems very difficult to sort anything out with Motorola right now!
Geoff.

Sorry about the confusion, the steps are mentioned on the same thread. You can share your IMEI via private message. Let me share you the steps again. 

 

Here's how:
Note: Capture the report right after the issue happened.

1. Go to Settings -> About Phone -> Tap on Build number 7 times on the build number to go into the developer options mode]
2. After the above steps, Developer options will be enabled.
3. Go to Settings ->Developer options -> Enable USB debugging > Toggle On
4. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
5. Enable Settings -> Developer options -> Enable Wi-Fi Verbose Logging > Toggle On
6. Once the issue is reproduced, Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
7. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
8. Then upload the Bug Report to your personal Google Drive and then share the link to the BugReport on the forums in a reply or via a private message.
9. Provide observations of what you saw happen right before the bug report was taken. Please indicate the time that you observed the behavior in local time.

 

Let us know if you have further questions. Hope this helps.

 

Thanks,

Swaraj

Moto Support

 

 

 

 

DinoNucci
Fanfold Paper
Posts: 8
Registered: ‎07-03-2018
Location: US
Views: 1,459
Message 36 of 250

Re: G6 Plus GPS not working

Lenovo, I have this same problem.  My family intended to rely on this phone to guide us through a 10 day vacation. The GPS was worthless - stating "Searching for GPS, and GPS signal lost". I've wiped the phone's OS, reinstalled maps, checked all settings - multiple times. No other programs are being used, bluetooth and wifi are off, and i have full Version LTE coverage.

 

Help, asap, please.

scebit
What's DOS?
Posts: 3
Registered: ‎06-27-2018
Location: DE
Views: 1,454
Message 37 of 250

Re: G6 Plus GPS not working

Hi , i have updated the IMEI in my Profile. Also uploaded a Screenshot of the device ID / IMEI Page. 

Ty

 

 

-Removed screenshot for privacy. - Swaraj

DinoNucci
Fanfold Paper
Posts: 8
Registered: ‎07-03-2018
Location: US
Views: 1,432
Message 38 of 250

Re: G6 Plus GPS not working

Screenshot of "searching for gps" message attached...

Senior MotoAgent
Senior MotoAgent
Posts: 4,945
Registered: ‎12-04-2017
Location: IN
Views: 1,404
Message 39 of 250

Re: G6 Plus GPS not working


@DinoNucci wrote:

Lenovo, I have this same problem.  My family intended to rely on this phone to guide us through a 10 day vacation. The GPS was worthless - stating "Searching for GPS, and GPS signal lost". I've wiped the phone's OS, reinstalled maps, checked all settings - multiple times. No other programs are being used, bluetooth and wifi are off, and i have full Version LTE coverage.

 

Help, asap, please.


Hi DinoNucci,

 

Sorry to learn about that, and thank you for sharing us the screenshot. We want to look further into this, if you can update your profile with the IMEI of your device, this can help us investigate and see what's causing the disconnect. Also, kindly send a bug report regarding this. Bug report will collect information about your current device state

Go to Settings ->Developer options -> Enable USB debugging > Toggle On

Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On

Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.

Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.

Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

Regards,

Swaraj

Moto Support

Senior MotoAgent
Senior MotoAgent
Posts: 4,945
Registered: ‎12-04-2017
Location: IN
Views: 1,398
Message 40 of 250

Re: G6 Plus GPS not working


@scebit wrote:

Hi , i have updated the IMEI in my Profile. Also uploaded a Screenshot of the device ID / IMEI Page. 

Ty


Hi scebit,

 

Thank you for sharing the IMEI, we have shared the same with our product team for further investigation.

 

Thanks,

Swaraj

Moto Support

Top Kudoed Authors