cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Afjm
Blue Screen Again
Posts: 2
Registered: ‎06-14-2018
Location: AU
Views: 2,950
Message 11 of 76

Earphones not working with G6 plus

I have tried five different pairs of known working earphones. One of them worked for a day with the G6plus and then stopped completely. All others don't work now. Only the provided motorolla earphones are working and I do not want to use them. 

Is this a hardware fault? Should I return the phone? 

Senior MotoAgent
Senior MotoAgent
Posts: 4,346
Registered: ‎12-04-2017
Location: IN
Views: 2,907
Message 12 of 76

Re: Earphones not working with G6 plus


@Afjm wrote:

I have tried five different pairs of known working earphones. One of them worked for a day with the G6plus and then stopped completely. All others don't work now. Only the provided motorolla earphones are working and I do not want to use them. 

Is this a hardware fault? Should I return the phone? 


Hi Afjm,

 

Sorry to learn about that, this is odd. Since the earphone that came with the box is working perfect, it is difficult to say if there is an issue with the jack itself. However, as you have already tested with multiple earphones and yet having trouble, we would request you to test --connecting those earphones and observe under "device help" app? If it still fails, then the next option would be service/repair/replacement.

 

Regards,

Swaraj

Moto Support

SanjayManegar
Blue Screen Again
Posts: 6
Registered: ‎06-07-2018
Location: IN
Views: 2,904
Message 13 of 76

Re: Earphones not working with G6 plus

Hello,

 

I had the device replaced. 

The earphones that didn't work on the previous one are working fine. 

It was a issue with port only.

SanjayManegar
Blue Screen Again
Posts: 6
Registered: ‎06-07-2018
Location: IN
Views: 2,902
Message 14 of 76

Re: Earphones not working with G6 plus

But to add a point, any earphones other the Moto seem to have trouble! Even the replaced model too..

Motorola Admin Motorola Admin
Motorola Admin
Posts: 16,686
Registered: ‎02-03-2016
Location: US
Views: 2,886
Message 15 of 76

Re: Earphones not working with G6 plus


@SanjayManegar wrote:

But to add a point, any earphones other the Moto seem to have trouble! Even the replaced model too..


Hi Sanjay.

 

Very confused by your posts. Can you give me some answers to specific questions?

  • Are you saying that headsets work briefly and then stop?
  • When you say they don't work, what exactly are you experiencing? No sound at all? Intermittent sound or poor quality sound?
  • Does the experience change when you move the headset jack, with from side to side, or pull it out slightly?
  • Is it possible that something is getting into the port after a period of time?

Based on your experience, the replacement does not seem to have helped and something else is going on. If you can answer these questions maybe we can get closer to the issue.

 

Thanks!

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Motorola Admin Motorola Admin
Motorola Admin
Posts: 16,686
Registered: ‎02-03-2016
Location: US
Views: 2,880
Message 16 of 76

Re: Earphones not working with G6 plus


@Afjm wrote:

I have tried five different pairs of known working earphones. One of them worked for a day with the G6plus and then stopped completely. All others don't work now. Only the provided motorolla earphones are working and I do not want to use them. 

Is this a hardware fault? Should I return the phone? 


There is always a chance that the issue is that the ring configuration doesn't match, between the headset jack and the port. But if one worked and then stopped, can you say more about what happened?

 

  • When you say they don't work, what exactly are you experiencing? No sound at all? Intermittent sound or poor quality sound?
  • Does the experience change when you move the headset jack, with from side to side, or pull it out slightly?

Thanks!

 

- Matt

 

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Afjm
Blue Screen Again
Posts: 2
Registered: ‎06-14-2018
Location: AU
Views: 2,858
Message 17 of 76

Re: Earphones not working with G6 plus

Hi matt, 

There is no sound at all coming from the headphones.

One set of headphones was working fine for two uses, on the third use nothing- no sound at all. 

No sound even when moving the headphone jack.

All of these earphones I have tested on my moto g5 plus and are working fine. 

Motorola Admin Motorola Admin
Motorola Admin
Posts: 16,686
Registered: ‎02-03-2016
Location: US
Views: 2,851
Message 18 of 76

Re: Earphones not working with G6 plus

Thanks. Seems awfully unusual for it to work and then stop. Would you please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Thanks!

 

- Matt

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
sankesh
Punch Card
Posts: 14
Registered: ‎05-09-2017
Location: IN
Views: 2,830
Message 19 of 76

Re: Earphones not working with G6 plus

I have the same issue, Headphones don't work. It took me time to set it in a specific position making it work somehow.

I have tried it with the headset that came with the phone and a JBL Headphones.

Assimilator1
Punch Card
Posts: 22
Registered: ‎06-18-2018
Location: GB
Views: 2,684
Message 20 of 76

Re: Earphones not working with G6 plus

I found on my G6 play that the jack socket didn't seem to be working, after reading this thread I tried plugging/unplugging the head phones a few times with no joy, until I pressed a bit harder,turns out I have to press it in very hard to get the plug to sit fully home, then it works fine :-).

Mark

Top Kudoed Authors