cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Senior MotoAgent
Senior MotoAgent
Posts: 4,346
Registered: ‎12-04-2017
Location: IN
Views: 1,055
Message 51 of 76

Re: G6 headphone jack not working


@TJ99 wrote:

My G6 did not come with headphones.  My new Phillips headphones are hit or miss when i put them in.  I use them all the time for conference calls.


Hello TJ99,

 

Sorry about the ongoing issue, strange that it would work sometime and sometime not. However, if you have already tested with a few other headphones and 'Moto Help' app and the issue persists—then, the next option would be getting it exchanged/replacement. 

 

Also, please make sure you have tested without any case cover just to narrow down before you proceed further.

 

Regards,
Swaraj

Moto Support

Joachim75
Paper Tape
Posts: 3
Registered: ‎10-11-2018
Location: NO
Views: 1,024
Message 52 of 76

Re: G6 headphone jack not working

I have a G6 Plus with the minijack issue, it is just same as I keep reading about only it is the 3-pole "AUX" cable (without microphone) that doesnt work. It doesnt detect it at all and continue playing through speakers. 

Headphones with a 4-pole minijack (with microphone) works fine.

 

This is slightly annoying, and the seller will only take it in for serviceand leave me without a phone for weeks. Probably with no fix.

 

Yes, I have tried a dusin different cables and headphones.

Yes, I have tried without the sleeve.

Yes, I have tried the Moto help app it only confirm this. 

 

Will an USB-C > minijack adapter help me out to get audio connected externaly?

 

 

Senior MotoAgent
Senior MotoAgent
Posts: 4,346
Registered: ‎12-04-2017
Location: IN
Views: 992
Message 53 of 76

Re: G6 headphone jack not working


@Joachim75 wrote:

I have a G6 Plus with the minijack issue, it is just same as I keep reading about only it is the 3-pole "AUX" cable (without microphone) that doesnt work. It doesnt detect it at all and continue playing through speakers. 

Headphones with a 4-pole minijack (with microphone) works fine.

 

This is slightly annoying, and the seller will only take it in for serviceand leave me without a phone for weeks. Probably with no fix.

 

Yes, I have tried a dusin different cables and headphones.

Yes, I have tried without the sleeve.

Yes, I have tried the Moto help app it only confirm this. 

 

Will an USB-C > minijack adapter help me out to get audio connected externaly?

 

 


Hi Joachim75,

 

The fact that it works with one headset, probably the other headset is faulty. We had luck with 3 poles 'Aux' and works great.

 

Regards,

Swaraj

Moto 

Joachim75
Paper Tape
Posts: 3
Registered: ‎10-11-2018
Location: NO
Views: 985
Message 54 of 76

Re: G6 headphone jack not working

Did you even read my post?
It works fine with any 4-pole headset.
It doesn't work with any 3-pole connection no matter what. "aux" or headset.

darshanprabtani
Paper Tape
Posts: 2
Registered: ‎07-26-2018
Location: IN
Views: 969
Message 55 of 76

Re: G6 headphone jack not working

I m also suffering from same problem
Senior MotoAgent
Senior MotoAgent
Posts: 4,346
Registered: ‎12-04-2017
Location: IN
Views: 964
Message 56 of 76

Re: G6 headphone jack not working

Hi Joachim75,

 

I did go through your post, could you confirm if you have already tested with the 'headphone' came in the box? Does that work fine?

 

@darshanprabtani, Have you already tested with headphone came in the box?

 

Regards,
Swaraj

Moto Support

Joachim75
Paper Tape
Posts: 3
Registered: ‎10-11-2018
Location: NO
Views: 925
Message 57 of 76

Re: G6 headphone jack not working

It didn't came with a "headphone". 

Senior MotoAgent
Senior MotoAgent
Posts: 4,346
Registered: ‎12-04-2017
Location: IN
Views: 921
Message 58 of 76

Re: G6 headphone jack not working


@Joachim75 wrote:

It didn't came with a "headphone". 


Hi Joachim75,

 

Thank you for clarifying. Well in this case, if you think none of the headsets with 3-pole (Aux) is not working and if this impacts your daily use, our suggestion would be to have your device sent for investigation. 

 

Regards,

Swaraj

Moto Support

Assimilator1
Punch Card
Posts: 22
Registered: ‎06-18-2018
Location: GB
Views: 875
Message 59 of 76

Re: G6 Headphone jack doesn't work properly

Hi Swarj

Yea that aux lead in my old car was probably marginal, but like I said it worked fine in my old phone. It seems the aux socket in my G6 Play is also marginal (a tiny bit too small I think), hence the problems.

 

I've since sold my old car (& obviously the soldered in aux lead stayed there Smiley Wink).

My new(er) car has an aux socket, so I used the aux lead I had previously successfully tested with my phone (the aux lead is an old Creative PC one) & seems to work fine, although it is a tight fit to get it to lock into the phone.

Anyway, because it locks in properly to my phone, I'm not having to deal with the software issue. So atm I don't know if the software issue is still there (where the music would go quiet & muffled after unplugging-replugging the aux lead with the music playing). I will test it out when I next get a chance.

 

Regards

Mark

 

*********************************************************

Swarj said:

Hi Assimilator1 

 

Apologies for the confusion, and sorry that I did not notice your previous post. 

 

Interesting to know and appreciate your efforts in trying to find out the root cause, which as per your previous comments sounds like a bad aux lead/jack lead on your car. We understand that its non-removable, as it did sounded a bit strange that it works fine at your home and not in the car.

 

However, we can certainly test in safe mode to see if that makes any difference.

 

Also, I would like to know-- if it is possible to test in a different car just to narrow down. If you still feel there is an issue, you can send your device so our team can diagnose the same and help you accordingly.

 

We thank you for patience.Smiley Happy

 

Regards,

Swaraj

Moto Support

directore
Paper Tape
Posts: 1
Registered: ‎11-21-2018
Location: US
Views: 774
Message 60 of 76

Re: G6 headphone jack not working

This is absolutely radiculous, this is version 8.0.0 of Adroid and MOTOROLA releASES a device that is unable to properly handle headsets (audio plus microphone). MY SITUATION

 

 XT1922 MOTO G6 PLAY bought this month from amazon.  Same problems as reporterted before. Will not recognize some headsets that work perfectly fine on other phones samsung, blu and on tabelets including Apples ipads. , etc. The specific headset is from Amazons https://www.amazon.com/gp/product/B074FYQG6B/ref=oh_aui_search_detailpage?ie=UTF8&psc=1. which works perfect on all mentioned above phones.  But apparently that not the only headset this moto marvel has a problem with judging by other entries in this thread. 

 

Two notes re previous Motorola rep replies.

 

a) Device Help is NOT longer compatible with this device. 

b) the phone as sold on Amazon does not include Moto headset.

-----------

Q. The issue appears with internal circutry of this phone or their own microcode, and for that reason returning it to Amazon or to repair makes no rational sense. When will Lenovo release a new software release for this phone? Hah?

 

 

88m8

Top Kudoed Authors