cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Millerde1
Paper Tape
Posts: 1
Registered: ‎12-22-2017
Location: US
Views: 805
Message 31 of 63

Re: MOTO G6 NO SERVICE

I tried all that and I've got time on it and I have people call me and they get the voicemail mail but it never rings

 

Senior MotoAgent
Senior MotoAgent
Posts: 4,890
Registered: ‎12-04-2017
Location: IN
Views: 783
Message 32 of 63

Re: MOTO G6 NO SERVICE


@Millerde1 wrote:

I tried all that and I've got time on it and I have people call me and they get the voicemail mail but it never rings

 


This is odd, sorry to hear this. Could you test with a different sim card just to narrow down? Also, please update your profile with the IMEI number of your phone? Is it okay if we look into your apps to determine what is causing the issue? This will help us investigate. Make sure that your Motorola Privacy is enabled. This will help us investigate. Make sure that your Motorola Privacy is enabled.

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Regards,

Swaraj

Moto Support

robrire
Paper Tape
Posts: 2
Registered: ‎09-21-2018
Location: US
Views: 761
Message 33 of 63

Re: MOTO G6 NO SERVICE

I'm having a similar problem. I just got a new Moto G6 Plus phone. I transfered my SIM card from my old Moto G4 Plus (where it worked just fine), but I can't get service in the G6. It has full bars and WiFi works fine. I've tried restarting, using airplane mode, safe mode, restarting, and it is up to date. Any help would be wonderful

robrire
Paper Tape
Posts: 2
Registered: ‎09-21-2018
Location: US
Views: 758
Message 34 of 63

Re: MOTO G6 NO SERVICE

G6, not a plus


@robrire wrote:

I'm having a similar problem. I just got a new Moto G6 Plus phone. I transfered my SIM card from my old Moto G4 Plus (where it worked just fine), but I can't get service in the G6. It has full bars and WiFi works fine. I've tried restarting, using airplane mode, safe mode, restarting, and it is up to date. Any help would be wonderful


 

motoyoyo
Paper Tape
Posts: 2
Registered: ‎09-22-2018
Location: US
Views: 722
Message 35 of 63

Re: MOTO G6 NO SERVICE

Same issue with Moto G6 phone with a Verizon account.  I completely lost all cellular service after a phone restart.  All other phones on the same account are working fine.  I had a similar issue a month ago when I was only getting a weak 3G signal when the other phones were getting a good LTE signal.  A phone restart corrected this issue that time and has been getting a good LTE signal for the past month, until today after another restart.

 

I tried restarting several times, resetting network connections and a soft reboot.  Still no service.

 

Update - Took the phone to Verizon.  The SIM card and/or phone has become inactive and shows no phone number.  Unfortunately, I am not the primary account holder this time, and need to be authorized to have access to my own phone.  Until I get that sorted, I will have to wait to see if the problem is my SIM card or the phone is not reading the SIM card.  Will update as soon as I can get access.

Senior MotoAgent
Senior MotoAgent
Posts: 4,890
Registered: ‎12-04-2017
Location: IN
Views: 674
Message 36 of 63

Re: MOTO G6 NO SERVICE


@robrire wrote:

I'm having a similar problem. I just got a new Moto G6 Plus phone. I transfered my SIM card from my old Moto G4 Plus (where it worked just fine), but I can't get service in the G6. It has full bars and WiFi works fine. I've tried restarting, using airplane mode, safe mode, restarting, and it is up to date. Any help would be wonderful


Hi robrire,

 

Sorry to hear this. Just to narrow down-- when you say full bars on your device, do you mean the SIM networks? Are you getting any error showing "no service"? Have you tried with different SIM? If not, please try and-- if that works fine, then you can switch back to your older SIM card. It could also be possible that the issue is with the SIM card and a new network SIM might help you fix this. Let us know the progress.

 

Regards,

Swaraj

Moto Support

 

 

motoyoyo
Paper Tape
Posts: 2
Registered: ‎09-22-2018
Location: US
Views: 666
Message 37 of 63

Re: MOTO G6 NO SERVICE

 

motoyoyo wrote:

Same issue with Moto G6 phone with a Verizon account.  I completely lost all cellular service after a phone restart.  All other phones on the same account are working fine.  I had a similar issue a month ago when I was only getting a weak 3G signal when the other phones were getting a good LTE signal.  A phone restart corrected this issue that time and has been getting a good LTE signal for the past month, until today after another restart.

 

I tried restarting several times, resetting network connections and a soft reboot.  Still no service.

 

Update - Took the phone to Verizon.  The SIM card and/or phone has become inactive and shows no phone number.  Unfortunately, I am not the primary account holder this time, and need to be authorized to have access to my own phone.  Until I get that sorted, I will have to wait to see if the problem is my SIM card or the phone is not reading the SIM card.  Will update as soon as I can get access.


I know there are a lot of different people with connection issues on this thread, but here is an update for my situation.  My phone was found to be defective by the Verizon rep.  Failure to read SIM card.  I got a replacement Moto G6 and will see how this one behaves in the next few weeks.  Hopefully, this was an unusual situation, having never dropped or abused my original phone in any way.  I like the phone in general and am willing to give another new one a second try. 

 

Janspeer
Blue Screen Again
Posts: 10
Registered: ‎08-14-2018
Location: BE
Views: 554
Message 38 of 63

Re: MOTO G6 NO SERVICE

Latest update

Sim works on other phone

I have regularly good signal, not no connection or no service on my moto g6

Latest updates ok

Still same issue

 

Janspeer
Blue Screen Again
Posts: 10
Registered: ‎08-14-2018
Location: BE
Views: 555
Message 39 of 63

Re: MOTO G6 NO SERVICE

Is not the solution

Senior MotoAgent
Senior MotoAgent
Posts: 4,890
Registered: ‎12-04-2017
Location: IN
Views: 532
Message 40 of 63

Re: MOTO G6 NO SERVICE


@Janspeer wrote:

Latest update

Sim works on other phone

I have regularly good signal, not no connection or no service on my moto g6

Latest updates ok

Still same issue

 


Hi Janspeer,

 

I am a little confused here, are you still facing network issue on your Moto G6? If yes, how frequent do you see this? This is odd, If you have already tried testing with different sim card and still facing 'No Service' issue — our best bet would be to have your device sent for repair/replacement. 

 

Regards,

Swaraj

Moto Support

 

Top Kudoed Authors